<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.greenprophet.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://www.greenprophet.com/wp-content/themes/newsplus/js/html5.js"></script>
<![endif]-->
<title>Nazareth tahini maker under fire for supporting Arab LGTBs - Green Prophet</title>
<script>
(function(d){
var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = '//www.powr.io/powr.js';
js.setAttribute('powr-token','CPdgKUqtLg1483812189');
js.setAttribute('external-type','wordpress');
ref.parentNode.insertBefore(js, ref);
}(document));
</script>

<meta name="description" content="What would Jesus say? Nazareth-based Al Arz, maker of a popular tahini paste is coming under fire from the Arab population for its support of the Arab LGBTQ community. " />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nazareth tahini maker under fire for supporting Arab LGTBs - Green Prophet" />
<meta property="og:description" content="What would Jesus say? Nazareth-based Al Arz, maker of a popular tahini paste is coming under fire from the Arab population for its support of the Arab LGBTQ community. " />
<meta property="og:url" content="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/" />
<meta property="og:site_name" content="Green Prophet " />
<meta property="article:publisher" content="https://www.facebook.com/greenprophet/" />
<meta property="article:author" content="https://www.facebook.com/karin.kloosterman" />
<meta property="article:tag" content="Arab activism" />
<meta property="article:tag" content="gender" />
<meta property="article:tag" content="hummus" />
<meta property="article:tag" content="Israel" />
<meta property="article:tag" content="LGBTQ" />
<meta property="article:tag" content="Nazareth" />
<meta property="article:tag" content="tahini" />
<meta property="article:section" content="Act" />
<meta property="article:published_time" content="2020-07-09T18:05:58+00:00" />
<meta property="og:image" content="https://www.greenprophet.com/wp-content/uploads/nazareth-tahini-maker-under-fire.jpg" />
<meta property="og:image:secure_url" content="https://www.greenprophet.com/wp-content/uploads/nazareth-tahini-maker-under-fire.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="What would Jesus say? Nazareth-based Al Arz, maker of a popular tahini paste is coming under fire from the Arab population for its support of the Arab LGBTQ community. " />
<meta name="twitter:title" content="Nazareth tahini maker under fire for supporting Arab LGTBs - Green Prophet" />
<meta name="twitter:site" content="@greenprophet" />
<meta name="twitter:image" content="https://www.greenprophet.com/wp-content/uploads/nazareth-tahini-maker-under-fire.jpg" />
<meta name="twitter:creator" content="@greenprophet" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.greenprophet.com/#organization","name":"Green Prophet","url":"https://www.greenprophet.com/","sameAs":["https://www.facebook.com/greenprophet/","https://www.instagram.com/thegreenprophet/","https://en.wikipedia.org/wiki/Green_Prophet","https://twitter.com/greenprophet"],"logo":{"@type":"ImageObject","@id":"https://www.greenprophet.com/#logo","url":"https://www.greenprophet.com/wp-content/uploads/logo.png","width":"261","height":"61","caption":"Green Prophet"},"image":{"@id":"https://www.greenprophet.com/#logo"}},{"@type":"WebSite","@id":"https://www.greenprophet.com/#website","url":"https://www.greenprophet.com/","name":"Green Prophet | prospering the western east","description":"Prosperity for the western east","publisher":{"@id":"https://www.greenprophet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.greenprophet.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/#primaryimage","url":"https://www.greenprophet.com/wp-content/uploads/nazareth-tahini-maker-under-fire.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/#webpage","url":"https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/","inLanguage":"en-US","name":"Nazareth tahini maker under fire for supporting Arab LGTBs - Green Prophet","isPartOf":{"@id":"https://www.greenprophet.com/#website"},"primaryImageOfPage":{"@id":"https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/#primaryimage"},"datePublished":"2020-07-09T18:05:58+00:00","dateModified":"2020-07-09T18:05:58+00:00","description":"What would Jesus say? Nazareth-based Al Arz, maker of a popular tahini paste is coming under fire from the Arab population for its support of the Arab LGBTQ community.\u00a0"},{"@type":"Article","@id":"https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/#article","isPartOf":{"@id":"https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/#webpage"},"author":{"@id":"https://www.greenprophet.com/#/schema/person/6b5e3442c714ddb116581ea12bacb996"},"headline":"Nazareth tahini maker under fire for supporting Arab LGTBs","datePublished":"2020-07-09T18:05:58+00:00","dateModified":"2020-07-09T18:05:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/#webpage"},"publisher":{"@id":"https://www.greenprophet.com/#organization"},"image":{"@id":"https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/#primaryimage"},"keywords":"Arab activism,gender,hummus,Israel,LGBTQ,Nazareth,tahini","articleSection":"Act,Food"},{"@type":["Person"],"@id":"https://www.greenprophet.com/#/schema/person/6b5e3442c714ddb116581ea12bacb996","name":"Karin Kloosterman","image":{"@type":"ImageObject","@id":"https://www.greenprophet.com/#authorlogo","url":"https://secure.gravatar.com/avatar/479a5df9dbdb3ec5bd5c05d3a607c891?s=96&d=retro&r=g","caption":"Karin Kloosterman"},"description":"Karin Kloosterman is an award-winning journalist and publisher that founded Green Prophet to unite a prosperous eastern west. Those are the countries that lie in the area of what has been known as the Middle East. \r\n\r\nShe sometimes wears rose-colored glasses, and has shown through her work that positive, inspiring dialogue creates action that impacts people, business and planet.  \r\n\r\nShe has published in thought-leading newspapers and magazines globally, and has also founded flux (www.fluxiot.com), a robot to help people everywhere grow hyper-local, sustainable food using hydroponics and artificial intelligence. \r\n\r\nReach out directly to karin@greenprophet.com","sameAs":["https://www.facebook.com/karin.kloosterman","https://www.instagram.com/avantgrdnr/","https://www.linkedin.com/in/karinkooosterman/","https://twitter.com/@greenprophet","https://en.wikipedia.org/wiki/Karin_Kloosterman"]}]}</script>

<link rel='dns-prefetch' href='//www.greenprophet.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Green Prophet  &raquo; Feed" href="https://www.greenprophet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet  &raquo; Comments Feed" href="https://www.greenprophet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet  &raquo; Nazareth tahini maker under fire for supporting Arab LGTBs Comments Feed" href="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/feed/" />
<link rel='stylesheet' id='hdwstyle-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/mbyg96vh/26vl6.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-plugins-slider-style-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/9lwovygd/26vl6.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fontawesome-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/d33nndic/26vl6.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/10nzjw95/26vl6.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/7wp8gtmn/26vl6.css' type='text/css' media='all' />
<link rel='stylesheet' id='hori-post-slider-css-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/99ie8rf5/26vl6.css' type='text/css' media='all' />
<link rel='stylesheet' id='horizontal-post-slider-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/99ie8rf5/26vl6.css' type='text/css' media='all' />
<link rel='stylesheet' id='Rich_Web_Video_Slider-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/qksc77b6/26vl6.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesomeSl-css-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/g5tn0xgf/26vl6.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/114vm1k8/26vl6.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/32o764y4/26vl6.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css' href='https://c0.wp.com/p/jetpack/8.1.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<style id='spai-fadein-inline-css' type='text/css'>
img[data-spai]:not(div.woocommerce-product-gallery img) {opacity: 0;} img[data-spai-eager]:not(div.woocommerce-product-gallery img),img[data-spai-upd]:not(div.woocommerce-product-gallery img) {-webkit-transition: opacity .5s linear 0.2s;-moz-transition: opacity .5s linear 0.2s;transition: opacity .5s linear 0.2s; opacity: 1; }
</style>
<link rel='stylesheet' id='newsplus-style-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/f5dgbln5/26vl6.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newsplus-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='//www.greenprophet.com/wp-content/cache/wpfc-minified/ee9nxj3t/26vl6.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/k16xk88u/26vl6.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/d77zg91i/26vl6.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css' href='//www.greenprophet.com/wp-content/themes/newsplus/user.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-child-style-css' href='//www.greenprophet.com/wp-content/themes/GreenProphet/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/2epme3if/26vl6.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/jquery.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/majhdwplayer.js?v=4.2&#038;ver=5.4.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/html5.hdwplayer.js?v=4.2&#038;ver=5.4.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.nivo.slider.pack.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.jj_ngg_shuffle.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jjnggutils.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/horizontal-post-slider/public/js/horizontal-post-slider-public.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/horizontal-post-slider/public/js/horizontal-post-slider-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/www.greenprophet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/slider-video/Scripts/Rich-Web-Video-Slider-Widget.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.greenprophet.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"123527","token":"031f16145b","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.greenprophet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greenprophet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greenprophet.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/pSRVc-w8n' />
<link rel="alternate" type="application/json+oembed" href="https://www.greenprophet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F07%2Ftehini-boycott-homophobia-arab-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greenprophet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F07%2Ftehini-boycott-homophobia-arab-world%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:754518775183a9231f0dc934162cc8248b1d5f0f|ver:2.2.5|site:6646|width:728|height:560|autoplay:1|aspect:0|user_id:5978|default_channel:18|intro_enabled:0|visual:1|ovr_yt:0|ovr_def:1|player:7642|video_image:" /><meta property="fb:app_id" content="" /><style>
.image-share-wrap .animated{-webkit-animation-duration:1.0s!important;animation-duration:1.0s!important;}
.hidden-share{position:absolute;display:none;z-index:100;}
.hidden-share a{text-decoration:none;!important;border:0!important;outline:0;!important;}
.hidden-share a:active,.hidden-share a:focus{outline:0;!important;box-shadow:none!important;}
.mycenter{text-align:left;}
.hidden-share img:focus,.hidden-share img:active{outline:0;!important;box-shadow:none!important;}
.hidden-share img{-webkit-transition: all 0.6s ease;-moz-transition: all 0.6s ease;-o-transition: all 0.6s ease;-ms-transition: all 0.6s ease;transition: all 0.6s ease;line-height:1!important;padding:0!important;margin:0!important;vertical-align:top!important;border-radius:0px!important;box-shadow:none!important;border:0!important;outline:0;!important;max-width:100%!important;
margin-top:0px!important;}
.image-share-wrap{position:relative;display:inline-block;}
.cool-image-share{-webkit-transition: all 1.0s ease;-moz-transition: all 1.0s ease;-o-transition: all 1.0s ease;-ms-transition: all 1.0s ease;transition: all 1.0s ease;}
.grayscale{-webkit-filter:grayscale(100%);filter:grayscale(100%);}
.sepia{-webkit-filter:sepia(1);filter:sepia(1);}
.saturation{-webkit-filter:saturate(2);filter:saturate(2);}
.hue-rotate{-webkit-filter:hue-rotate(90deg);filter:hue-rotate(90deg);}
.invert{-webkit-filter:invert(.8);filter:invert(.8);}
.myopacity{-webkit-filter:opacity(.5);filter:opacity(.5);}
.brightness-less{-webkit-filter:brightness(.7);filter:brightness(.7);}
.brightness-more{-webkit-filter:brightness(1.4);filter:brightness(1.4);}
.contrast{-webkit-filter:contrast(3);filter:contrast(3);}
.blur{-webkit-filter:blur(3px);filter:blur(3px);}
.tint{-webkit-filter:sepia(1) hue-rotate(200deg);filter:sepia(1)hue-rotate(200deg);}
</style>

<link rel="alternate" type="application/rss+xml" title="Green Prophet  - Summary Feed" href="https://www.greenprophet.com/feed/?dualfeed=2" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet  -  Comments Feed" href="https://www.greenprophet.com/comments/feed/" />

<meta property="fb:app_id" content="Comments " /><meta name="generator" content="Site Kit by Google 1.8.1" /><script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4102770-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script> <script type="text/javascript">
MPSLCore = {
'path': "https://www.greenprophet.com/wp-content/plugins/motopress-slider-lite/motoslider_core/",
'version': "2.1.0"
};
</script>
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type="text/css">
.primary-nav {
background-color:#444;
}
ul.nav-menu > li > a {
text-shadow: none;
color:#ffffff;
}
.primary-nav li:hover > a {
color:#fff;
border-bottom-color: #0a0002;
}
ul.nav-menu > li.current-menu-item > a,
ul.nav-menu > li.current-menu-ancestor > a,
ul.nav-menu > li.current_page_item > a,
ul.nav-menu > li.current_page_ancestor > a {
border-bottom-color: #0a0002;
}
.primary-nav li ul {
background-color:#fff;
}
.primary-nav li ul li a {
color:#555;
}
.primary-nav li ul li:hover > a {
color:#333;
background-color:#f0f0f0;
}
.sb-title {
color:#999;
}
#secondary {
color:#757575;
background-color:#444;
}
#secondary .sep {
color:#757575;
}
#secondary .widget a,
#secondary .widget ul a {
color:#757575;
}
#secondary .widget a:hover,
#secondary .widget ul a:hover {
color:#0800ff;
}
h3.sc-title {
color:#757575;
}
#secondary .widget ul li,
#secondary .post-list > li:after {
border-bottom-color: #5e5e5e;
}
#secondary .widget ul ul {
border-top-color: #5e5e5e;
}
#footer {
color:#aaa;
background-color:#333;
}
body.is-stretched.custom-background {
background-color:#333;
}
#footer a {
color:#ccc;
}
#footer a:hover {
color:#0033ff;
}
</style>
<style type="text/css">
body {
font-size: 15px;
}
#page {
max-width: 1100px;
}
.wrap,
.primary-nav,
.is-stretched .primary-nav .wrap,
#utility-top {
max-width: 1052px;
}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700" rel="stylesheet">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7286839805166729",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
<link rel="amphtml" href="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/amp/"><link rel="icon" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-32x32.jpg" data-spai-eager="1" sizes="32x32" />
<link rel="icon" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-192x192.jpg" data-spai-eager="1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-180x180.jpg" data-spai-eager="1" />
<meta name="msapplication-TileImage" content="https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(,.88);}</style> <link rel="stylesheet" type="text/css" id="wp-custom-css" href='//www.greenprophet.com/wp-content/cache/wpfc-minified/mbid9ydk/26vl6.css' />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-123527 single-format-standard custom-background custom-font-enabled is-stretched no-sticky-on-mobile">
<div id="page" class="hfeed site clear">
<div id="utility-top">
<div class="wrap clear">
<nav id="optional-nav" class="secondary-nav">
<ul id="menu-page-menu" class="sec-menu clear"><li id="menu-item-26128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26128"><a href="https://www.greenprophet.com/">Home</a></li>
<li id="menu-item-22975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22975"><a href="https://www.greenprophet.com/about/">About Green Prophet</a>
<ul class="sub-menu">
<li id="menu-item-22976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22976"><a href="https://www.greenprophet.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22977"><a title="Subscribe to the Green Prophet Newsletter" href="https://www.greenprophet.com/newsletter-2/">Newsletter</a></li>
</ul>
</li>
</ul> </nav>
<div id="search-bar" role="complementary">
<form role="search" method="get" class="search-form" action="https://www.greenprophet.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
<header id="header" class="site-header" role="banner">
<div class="wrap full-width clear">
<div class="brand column one-fourth" role="banner">
<h4 class="site-title"><a href="https://www.greenprophet.com/" title="Green Prophet " rel="home"><img src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZncmVlbnByb3BoZXQuY29tJTJGd3AtY29udGVudCUyRnRoZW1lcyUyRkdyZWVuUHJvcGhldCUyRmltYWdlcyUyRmxvZ28ucG5n;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="Green Prophet " title="Green Prophet " /></a>
</h4> </div>
</div>
</header>
<nav id="responsive-menu">
<h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
</nav>
<nav id="main-nav" class="primary-nav" role="navigation">
<div class="wrap">
<ul id="menu-cat-menu" class="nav-menu clear"><li id="menu-item-26235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26235"><a href="https://www.greenprophet.com/category/cleantech-science-technology/">TECH &#038; GADGETS</a></li>
<li id="menu-item-22984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22984"><a href="https://www.greenprophet.com/category/cars-transportation/">TRANSPORTATION</a></li>
<li id="menu-item-22981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22981"><a href="https://www.greenprophet.com/category/business-politics/">BUSINESS</a></li>
<li id="menu-item-38011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38011"><a href="https://www.greenprophet.com/category/food-health/">HEALTH</a></li>
<li id="menu-item-38012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38012"><a href="https://www.greenprophet.com/category/travel-nature/">TRAVEL</a></li>
<li id="menu-item-96217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96217"><a href="https://www.greenprophet.com/category/energy/">ENERGY</a></li>
<li id="menu-item-93332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93332"><a href="https://www.greenprophet.com/category/architecture-urban/">CITIES</a></li>
<li id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101113"><a href="https://www.greenprophet.com/category/fashion-design/">DESIGN</a></li>
</ul> </div>
</nav>
<div id="widget-area-before-content">
<div class="wrap">
<aside id="text-58" class="widget_text"> <div class="textwidget"><p><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us4.list-manage.com","uuid":"2a6df7ce0f3230ba1f5efe12c","lid":"1e23cc3ebd","uniqueMethods":true}) })</script></p>
</div>
</aside> </div>
</div>
<div id="main">
<div class="wrap clear">
<div class="content-row"><div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-123527" class="post-123527 post type-post status-publish format-standard has-post-thumbnail hentry category-act category-food tag-arab-activism tag-gender tag-hummus tag-israel tag-lgbtq tag-nazareth tag-tahini">
<header class="entry-header">
<h1 class="entry-title">Nazareth tahini maker under fire for supporting Arab LGTBs</h1>
<aside id="meta-123527" class="entry-meta"><span class="posted-on">Posted on </span><a href="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/" title="2:05 PM" class="post-time"><time class="entry-date updated" datetime="2020-07-09T14:05:58-04:00">July 9, 2020</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="https://www.greenprophet.com/author/karin-kloosterman/" title="View all posts by Karin Kloosterman" rel="author">Karin Kloosterman</a></span><span class="posted-in"> in </span><a href="https://www.greenprophet.com/category/act/" rel="tag">Act</a>, <a href="https://www.greenprophet.com/category/food/" rel="tag">Food</a> </aside>
</header>
<div class="entry-content">
<div id="attachment_123528" style="width: 650px" class="wp-caption aligncenter"><span class="mycenter"><span class="image-share-wrap"><span class="hidden-share" style="width:32px;"><a rel='nofollow' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F07%2Ftehini-boycott-homophobia-arab-world%2F&picture=https://www.greenprophet.com/wp-content/uploads/tehini-nazareth-arab-world-homophobia-LQBT.jpg" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZmYWNlYm9vay5wbmc=;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://twitter.com/share?text=Nazareth%20tahini%20maker%20under%20fire%20for%20supporting%20Arab%20LGTBs&url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F07%2Ftehini-boycott-homophobia-arab-world%2F&hashtags=Arab%20activism%2Cgender%2Chummus%2CIsrael%2CLGBTQ%2CNazareth%2Ctahini" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZ0d2l0dGVyLnBuZw==;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://plus.google.com/share?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F07%2Ftehini-boycott-homophobia-arab-world%2F" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZnb29nbGUucG5n;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F07%2Ftehini-boycott-homophobia-arab-world%2F&media=https://www.greenprophet.com/wp-content/uploads/tehini-nazareth-arab-world-homophobia-LQBT.jpg&description=Thankfully%20you%20can%20still%20find%20pasta%20that%20doesn%26%23039%3Bt%20piss%20off%20gay%20people.%20And%20if%20you%20are%20a%20bit%20of%20contrarian%20and%20want%20to%20piss%20off%20straight%20Arabs%20in%20Israel%20then%20just%20say%20the%20words%20Al%20Arz.%20It%26%23039%3Bs%20a%20brand%20of%20tahini%20paste.%20Nazareth%20is%20mainly%20a%20Muslim%20and%20Christian%20town%2C%20and%20yes%20it%26%23039%3Bs%20the..." onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZwaW50ZXJlc3QucG5n;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a></span><a href="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/"><img aria-describedby="caption-attachment-123528" data-attachment-id="123528" data-permalink="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/tehini-nazareth-arab-world-homophobia-lqbt/" data-orig-file="https://www.greenprophet.com/wp-content/uploads/tehini-nazareth-arab-world-homophobia-LQBT.jpg" data-orig-size="640,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tehini-nazareth-arab-world-homophobia-LQBT" data-image-description="" data-medium-file="https://www.greenprophet.com/wp-content/uploads/tehini-nazareth-arab-world-homophobia-LQBT-350x219.jpg" data-large-file="https://www.greenprophet.com/wp-content/uploads/tehini-nazareth-arab-world-homophobia-LQBT.jpg" class="wp-image-123528 size-full cool-image-share" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGdGVoaW5pLW5hemFyZXRoLWFyYWItd29ybGQtaG9tb3Bob2JpYS1MUUJULmpwZw==;w=640;h=400;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQwIDQwMCIgd2lkdGg9IjY0MCIgaGVpZ2h0PSI0MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" alt="Nazareth-based Al Arz tehini paste" width="640" height="400" sizes="(max-width: 640px) 100vw, 640px" /></a></span></span><p id="caption-attachment-123528" class="wp-caption-text">What would Jesus say? Nazareth-based Al Arz, maker of a popular tahini paste is coming under fire from the Arab population for its support of the Arab LGBTQ community. </p></div>
<p>Thankfully you <a href="https://www.huffpost.com/entry/barilla-boycott-gay-friendly-pasta-brands_n_4003543">can still find pasta that doesn&#8217;t piss off gay people</a>. And if you are a bit of contrarian and want to piss off straight Arabs in Israel then just say the words Al Arz. It&#8217;s a brand of tahini paste. Nazareth is mainly a Muslim and Christian town, and yes it&#8217;s the one from the Bible and today it&#8217;s home to the country&#8217;s only Arab-owned tahini paste company. Al Arz has come under fire and is facing a boycott for supporting a LGBTQ organization creating a hotline for LGBTQ Arab youth.</p>
<p>Let&#8217;s just say tehini is a big deal in Israel. It may even be bigger your sexuality. It&#8217;s the glue that holds hummus together and it&#8217;s like salt and pepper to every Levanini table. But when this brand decided to help support an Arab LGBTQ groups, its straight patrons called for a boycott of Al Arz.</p>
<p class="fi_inContectMark">Responding to the boycott calls, Al Arz promised to give even more support to the LGBTQ community.</p>
<p>On a local Whatsapp community group in Jaffa, which is a mixed group of Arabic, Hebrew and English speakers, one member <a href="https://www.instagram.com/jaffa_la_jifa/">Moti White</a> encouraged his friends to buy, not boycott the tehina, citing it as &#8220;the first Arab-owned business in Israel to actively and openly support the LGBTQ population by giving funds towards creating an Arabic-language phone hotline for struggling LGBTQ youths.&#8221; he says.</p>
<p>&#8220;LGBTQ people in Israel are now posting pictures of themselves with this brand in order to spread awareness,&#8221; says White 31, editor and singer, claiming the movement is being led by <a href="https://www.facebook.com/Mo.Zo.ho.go">Muhammad Zoabi</a>, a local gay Arab activist and vegetarian, has been vocal in leading the way against the boycott.</p>
<div id="attachment_123530" style="width: 670px" class="wp-caption aligncenter"><span class="mycenter"><span class="image-share-wrap"><span class="hidden-share" style="width:32px;"><a rel='nofollow' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F07%2Ftehini-boycott-homophobia-arab-world%2F&picture=https://www.greenprophet.com/wp-content/uploads/Muhammad-Zoabi-tehini-660x660.jpg" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZmYWNlYm9vay5wbmc=;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://twitter.com/share?text=Nazareth%20tahini%20maker%20under%20fire%20for%20supporting%20Arab%20LGTBs&url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F07%2Ftehini-boycott-homophobia-arab-world%2F&hashtags=Arab%20activism%2Cgender%2Chummus%2CIsrael%2CLGBTQ%2CNazareth%2Ctahini" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZ0d2l0dGVyLnBuZw==;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://plus.google.com/share?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F07%2Ftehini-boycott-homophobia-arab-world%2F" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZnb29nbGUucG5n;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F07%2Ftehini-boycott-homophobia-arab-world%2F&media=https://www.greenprophet.com/wp-content/uploads/Muhammad-Zoabi-tehini-660x660.jpg&description=Thankfully%20you%20can%20still%20find%20pasta%20that%20doesn%26%23039%3Bt%20piss%20off%20gay%20people.%20And%20if%20you%20are%20a%20bit%20of%20contrarian%20and%20want%20to%20piss%20off%20straight%20Arabs%20in%20Israel%20then%20just%20say%20the%20words%20Al%20Arz.%20It%26%23039%3Bs%20a%20brand%20of%20tahini%20paste.%20Nazareth%20is%20mainly%20a%20Muslim%20and%20Christian%20town%2C%20and%20yes%20it%26%23039%3Bs%20the..." onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZwaW50ZXJlc3QucG5n;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a></span><img aria-describedby="caption-attachment-123530" data-attachment-id="123530" data-permalink="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/muhammad-zoabi-tehini/" data-orig-file="https://www.greenprophet.com/wp-content/uploads/Muhammad-Zoabi-tehini.jpg" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Muhammad-Zoabi-tehini" data-image-description="" data-medium-file="https://www.greenprophet.com/wp-content/uploads/Muhammad-Zoabi-tehini-350x350.jpg" data-large-file="https://www.greenprophet.com/wp-content/uploads/Muhammad-Zoabi-tehini-660x660.jpg" class="size-large wp-image-123530 cool-image-share" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGTXVoYW1tYWQtWm9hYmktdGVoaW5pLmpwZw==;w=2048;h=2048;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjA0OCAyMDQ4IiB3aWR0aD0iMjA0OCIgaGVpZ2h0PSIyMDQ4IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="" width="660" height="660" sizes="(max-width: 660px) 100vw, 660px" /></span></span><p id="caption-attachment-123530" class="wp-caption-text">Muhammad Zoabi, gay, Arab and a vegetarian. Don&#8217;t mess with his tehini.</p></div>
<p>Zoabi&#8217;s statements in both Hebrew and Arabic:</p>
<div id="attachment_123529" style="width: 381px" class="wp-caption aligncenter"><span class="mycenter"><span class="image-share-wrap"><span class="hidden-share" style="width:32px;"><a rel='nofollow' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F07%2Ftehini-boycott-homophobia-arab-world%2F&picture=https://www.greenprophet.com/wp-content/uploads/Muhammad-Zoabi-371x660.jpg" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZmYWNlYm9vay5wbmc=;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://twitter.com/share?text=Nazareth%20tahini%20maker%20under%20fire%20for%20supporting%20Arab%20LGTBs&url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F07%2Ftehini-boycott-homophobia-arab-world%2F&hashtags=Arab%20activism%2Cgender%2Chummus%2CIsrael%2CLGBTQ%2CNazareth%2Ctahini" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZ0d2l0dGVyLnBuZw==;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://plus.google.com/share?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F07%2Ftehini-boycott-homophobia-arab-world%2F" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZnb29nbGUucG5n;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F07%2Ftehini-boycott-homophobia-arab-world%2F&media=https://www.greenprophet.com/wp-content/uploads/Muhammad-Zoabi-371x660.jpg&description=Thankfully%20you%20can%20still%20find%20pasta%20that%20doesn%26%23039%3Bt%20piss%20off%20gay%20people.%20And%20if%20you%20are%20a%20bit%20of%20contrarian%20and%20want%20to%20piss%20off%20straight%20Arabs%20in%20Israel%20then%20just%20say%20the%20words%20Al%20Arz.%20It%26%23039%3Bs%20a%20brand%20of%20tahini%20paste.%20Nazareth%20is%20mainly%20a%20Muslim%20and%20Christian%20town%2C%20and%20yes%20it%26%23039%3Bs%20the..." onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZwaW50ZXJlc3QucG5n;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a></span><img aria-describedby="caption-attachment-123529" data-attachment-id="123529" data-permalink="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/muhammad-zoabi/" data-orig-file="https://www.greenprophet.com/wp-content/uploads/Muhammad-Zoabi.jpg" data-orig-size="750,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Muhammad-Zoabi" data-image-description="" data-medium-file="https://www.greenprophet.com/wp-content/uploads/Muhammad-Zoabi-281x500.jpg" data-large-file="https://www.greenprophet.com/wp-content/uploads/Muhammad-Zoabi-371x660.jpg" class="size-large wp-image-123529 cool-image-share" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGTXVoYW1tYWQtWm9hYmkuanBn;w=750;h=1334;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzUwIDEzMzQiIHdpZHRoPSI3NTAiIGhlaWdodD0iMTMzNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" alt="Muhammad Zoabi the tehini capers" width="371" height="660" sizes="(max-width: 371px) 100vw, 371px" /></span></span><p id="caption-attachment-123529" class="wp-caption-text">Muhammad Zoabi leading the LGBTQ community to support the Al Arz tahini brand. </p></div>
<p>Here is a previous video featuring Zoabi, who defines himself as gay and vegetarian:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='660' height='372' src='https://www.youtube.com/embed/wqVxHsxOcjw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p class="fi_inContectMark">“We in the Al Arz Tahini family love people without differentiation between religion, sex, gender or color. Food connects people. And so do we. We will continue to be an open house and empower disadvantaged sectors whatever they may be,” the statement from the company stressed.</p>
<p>While many Arab Israelis are socially very conservative, especially the Muslim population, LGBTQ Arab Israelis have slowly been taking a more front-facing role. This past May <a href="https://www.instagram.com/aymansafiah/?hl=en">Ayman Safiya</a>, a renowned Arab Israeli dancer drowned in the sea and his funeral brought out thousands of mourners, despite his queer identity.</p>
<p>The Middle East is not always kind to gay people, men especially. You can go to jail for being gay in Iran &#8211; <a href="https://www.jpost.com/middle-east/iran-publicly-hangs-man-on-homosexuality-charges-578758">or worse be hung like this 31-year-old Iranian man last year</a>. Sharia law does not permit gay sex. In Israel, on the other hand, you might have a better social life if you are part of the gay community.</p>
<p>I was just walking my kid home from his friend&#8217;s playdate and two gay guys in front of me were commenting in Hebrew on the quality of the local men in Jaffa. It&#8217;s tough now that tourism is cancelled because of Covid-19. The Pride Parade was cancelled. Tel Aviv-Jaffa is one of the lesbian and gay capitals of the world, but when those borders expand to Nazareth, a predominantly Muslim and Christian community, the rulebook isn&#8217;t so clear. Or better put, you might be walking a slippery slope.</p>
<p>And yes people we are talking about food. Like we cared about Barilla and its anti-gay statements, the straights can&#8217;t mess with our tahina. We like it in so many ways and it belongs to all of the Middle East (as does hummus &#8211; <a href="https://www.npr.org/sections/thesalt/2016/07/18/483715410/give-chickpeas-a-chance-why-hummus-unites-and-divides-the-mideast">see hummus wars</a>), in all its bright and shiny colors.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
<div class="fb-comments" data-href="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Get Social!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-123527" class="share-facebook sd-button share-icon" href="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-123527" class="share-twitter sd-button share-icon" href="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-123527" class="share-linkedin sd-button share-icon" href="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-123527" class="share-pinterest sd-button share-icon" href="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div><h3>Comments</h3><p><fb:comments-count href=https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.greenprophet.com/2020/07/tehini-boycott-homophobia-arab-world/" data-numposts="1000" data-width="100%" data-colorscheme="light"></div> </div>
<footer>
<span class="tag-label">Tagged</span> <ul class="tag-list"><li><a href="https://www.greenprophet.com/tag/arab-activism/" rel="tag">Arab activism</a></li><li><a href="https://www.greenprophet.com/tag/gender/" rel="tag">gender</a></li><li><a href="https://www.greenprophet.com/tag/hummus/" rel="tag">hummus</a></li><li><a href="https://www.greenprophet.com/tag/israel/" rel="tag">Israel</a></li><li><a href="https://www.greenprophet.com/tag/lgbtq/" rel="tag">LGBTQ</a></li><li><a href="https://www.greenprophet.com/tag/nazareth/" rel="tag">Nazareth</a></li><li><a href="https://www.greenprophet.com/tag/tahini/" rel="tag">tahini</a></li></ul> </footer>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.greenprophet.com/2020/07/bio-jewelry-that-helps-the-planet-and-looks-good/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Bio Jewelry That Helps The Planet And Looks Good</span></a></div></div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/tehini-boycott-homophobia-arab-world/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.greenprophet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='123527' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c0ff898ba" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="42" /></p></form> </div>
</div> </div>
</div>
<div id="sidebar" class="widget-area" role="complementary">
<aside id="media_image-2" class="widget widget_media_image"><a href="https://mailchi.mp/greenprophet.com/fmkotfienk"><img width="350" height="254" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGZ3JlZW5wcm9waGV0LXN1YnNjcmliZS5wbmc=;w=551;h=400;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTUxIDQwMCIgd2lkdGg9IjU1MSIgaGVpZ2h0PSI0MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" class="image wp-image-123290  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="123290" data-permalink="https://www.greenprophet.com/greenprophet-subscribe/" data-orig-file="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe.png" data-orig-size="551,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="greenprophet-subscribe" data-image-description="" data-medium-file="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe-350x254.png" data-large-file="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe.png" /></a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/greenprophet" data-width="360" data-height="360" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/greenprophet"><a href="https://www.facebook.com/greenprophet"></a></blockquote></div>
</div>
</aside>
<aside id="wpp-2" class="widget popular-posts">
<h3 class="sb-title">What everyone is reading</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.greenprophet.com/2020/07/the-world-of-solarpunk/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123459-first_image-360x180.jpg" width="360" height="180" alt="solar energy field in ramat hanegev" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/07/the-world-of-solarpunk/" class="wpp-post-title" target="_self">Welcome to the world of Solarpunk</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/07/saudi-arabia-building-worlds-largest-green-hydrogen-plant-at-neom/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123505-first_image-360x180.jpg" width="360" height="180" alt="neom artificial moon, night scene" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/07/saudi-arabia-building-worlds-largest-green-hydrogen-plant-at-neom/" class="wpp-post-title" target="_self">Saudi Arabia building world’s largest green hydrogen plant at Neom</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/07/introduction-to-cannabinoids-7-cannabinoids-you-should-know/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123475-first_image-360x180.jpg" width="360" height="180" alt="woman smoking a bong" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/07/introduction-to-cannabinoids-7-cannabinoids-you-should-know/" class="wpp-post-title" target="_self">Introduction to Cannabinoids: 7 Cannabinoids You Should Know</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/07/does-eco-friendly-travel-truly-exist/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123480-first_image-360x180.png" width="360" height="180" alt="odom ski lebabon, biodome, dome tent glamping" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/07/does-eco-friendly-travel-truly-exist/" class="wpp-post-title" target="_self">Does Eco-Friendly Travel Truly Exist?</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/07/can-smelling-cannabis-unlock-antiviral-protection/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123450-first_image-360x180.jpg" width="360" height="180" alt="eybna cannabis covid" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/07/can-smelling-cannabis-unlock-antiviral-protection/" class="wpp-post-title" target="_self">Can smelling cannabis unlock antiviral protection?</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/07/why-boxed-water-is-really-better-than-aluminum-cans-and-plastic-bottles/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123498-first_image-360x180.jpg" width="360" height="180" alt="boxed water image" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/07/why-boxed-water-is-really-better-than-aluminum-cans-and-plastic-bottles/" class="wpp-post-title" target="_self">Why Boxed Water is Really Better than Aluminum Cans and Plastic Bottles</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/07/electronic-waste-getting-worse-up-20-in-5-years/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123438-first_image-360x180.jpg" width="360" height="180" alt="Queen Mary II ewaste" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/07/electronic-waste-getting-worse-up-20-in-5-years/" class="wpp-post-title" target="_self">Electronic waste getting worse, up 20% in 5 years</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/07/goats-your-new-firefighting-friends/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123455-first_image-360x180.jpg" width="360" height="180" alt="goats as firefighters" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/07/goats-your-new-firefighting-friends/" class="wpp-post-title" target="_self">Goats &#8211; your new firefighting friends</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/07/noradrenaline-deep-sleep/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123436-first_image-360x180.jpg" width="360" height="180" alt="woman sleeping in flowers" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/07/noradrenaline-deep-sleep/" class="wpp-post-title" target="_self">Noradrenaline and how we sleep deep</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/07/why-installing-an-mvhr-unit-is-a-great-way-to-save-money-on-your-heating-bills/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123496-first_image-360x180.jpg" width="360" height="180" alt="Pete Davis, tiny home" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/07/why-installing-an-mvhr-unit-is-a-great-way-to-save-money-on-your-heating-bills/" class="wpp-post-title" target="_self">Why Installing an MVHR Unit is a Great Way to Save Money on Your Heating Bills</a>
</li>
</ul>
</aside>
<aside id="wpp-4" class="widget popular-posts">
<h3 class="sb-title">All Time Favorites</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.greenprophet.com/2020/07/saudi-arabia-building-worlds-largest-green-hydrogen-plant-at-neom/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123505-first_image-360x180.jpg" width="360" height="180" alt="neom artificial moon, night scene" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/07/saudi-arabia-building-worlds-largest-green-hydrogen-plant-at-neom/" class="wpp-post-title" target="_self">Saudi Arabia building world’s largest green hydrogen plant at Neom</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/07/the-world-of-solarpunk/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123459-first_image-360x180.jpg" width="360" height="180" alt="solar energy field in ramat hanegev" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/07/the-world-of-solarpunk/" class="wpp-post-title" target="_self">Welcome to the world of Solarpunk</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/04/cannabis-against-covid-19-trials-in-israel/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/122664-first_image-360x180.jpg" width="360" height="180" alt="Raphael Mechoulam, TCH, medical cannabis, CBD" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/04/cannabis-against-covid-19-trials-in-israel/" class="wpp-post-title" target="_self">Cannabis tested in Israeli hospital to fight corona</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/07/why-boxed-water-is-really-better-than-aluminum-cans-and-plastic-bottles/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123498-first_image-360x180.jpg" width="360" height="180" alt="boxed water image" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/07/why-boxed-water-is-really-better-than-aluminum-cans-and-plastic-bottles/" class="wpp-post-title" target="_self">Why Boxed Water is Really Better than Aluminum Cans and Plastic Bottles</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/07/introduction-to-cannabinoids-7-cannabinoids-you-should-know/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123475-first_image-360x180.jpg" width="360" height="180" alt="woman smoking a bong" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/07/introduction-to-cannabinoids-7-cannabinoids-you-should-know/" class="wpp-post-title" target="_self">Introduction to Cannabinoids: 7 Cannabinoids You Should Know</a>
</li>
</ul>
</aside>
</div> </div>
</div>
</div>
<div id="secondary" role="complementary">
<div class="wrap clear">
<div class="column one-fourth">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="sc-title">Pages</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-116751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116751"><a href="https://www.greenprophet.com/home/">Home</a></li>
<li id="menu-item-116755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116755"><a href="https://www.greenprophet.com/all-posts/">All Recent Stories</a></li>
<li id="menu-item-116787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116787"><a href="https://www.greenprophet.com/contact-us/be-a-spotter/">Be A Spotter</a></li>
<li id="menu-item-116788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116788"><a href="https://www.greenprophet.com/newsletter-sign-up/">Sign-Up Error</a></li>
<li id="menu-item-116789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116789"><a href="https://www.greenprophet.com/newsletter-2/">Subscribe to Green Prophet&#8217;s Weekly Newsletter</a></li>
<li id="menu-item-116752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116752"><a href="https://www.greenprophet.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-116753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116753"><a href="https://www.greenprophet.com/about/">About Green Prophet</a></li>
<li id="menu-item-116754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116754"><a href="https://www.greenprophet.com/contact-us/">Contact Us</a></li>
</ul></div></aside> </div>
<div class="column one-fourth">
</div>
<div class="column one-fourth">
</div>
<div class="column one-fourth last">
<aside id="text-63" class="widget widget_text"> <div class="textwidget"><p><img class="alignleft size-thumbnail wp-image-121609" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGZ3JlZW5wcm9waGV0LWxvZ28tMjAxOS0yMDB4MjAwLmpwZw==;w=200;h=200;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDIwMCIgd2lkdGg9IjIwMCIgaGVpZ2h0PSIyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" alt="Green Prophet logi" width="200" height="200" /></p>
<p>For suggestions and tips and just about anything else. Yeah, reach out to us, even to talk about the weather <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f68f99b69184939398868499869e9382d895999b">[email&#160;protected]</a></p>
</div>
</aside> </div>
</div>
</div>
<footer id="footer" role="contentinfo">
<div class="wrap clear">
<div class="notes-left">©2020 Green Prophet. All Rights Reserved.</div>
<div class="notes-right">Send us news tips to <a href="/cdn-cgi/l/email-protection#ea9385aa8d988f8f849a98859a828f9ec4898587"><span class="__cf_email__" data-cfemail="671e08270015020209171508170f02134904080a">[email&#160;protected]</span></a>
</div>
</div>
</footer>
<div class="fixed-widget-bar fixed-left">
</div>
<div class="fixed-widget-bar fixed-right">
</div>
</div> 
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">    
jQuery(document).ready(function() { 
$floatchildren = jQuery(".image-share-wrap");
$floatchildren.each(function() {
var myfloat = jQuery(this).find(".cool-image-share").css("float"); 
if(myfloat!="none") {
jQuery(this).css("float", myfloat); 
}else{             
if (jQuery(this).find(".cool-image-share").hasClass("aligncenter")){
jQuery(this).parent(".mycenter").css("text-align", "center"); 
jQuery(this).parent(".mycenter").css("display", "block"); 
var tempmt = jQuery(this).find(".cool-image-share").css("margin-top");
tempmt = -parseInt(tempmt,10);
var tempmb = jQuery(this).find(".cool-image-share").css("margin-bottom");
tempmb = -parseInt(tempmb,10);
jQuery(this).parent(".mycenter").next(".wp-caption-text").css("margin-top", tempmt); 
jQuery(this).css("margin-top", tempmt);
jQuery(this).css("margin-bottom", tempmb);
}}
});
jQuery(".hidden-share img").hover(function() {   
jQuery(this).addClass("brightness-more");
}, function() {
jQuery(this).removeClass("brightness-more");
});
jQuery(".image-share-wrap").hover(function() {
if (jQuery(this).find(".cool-image-share").width() > 150 && jQuery(this).find(".cool-image-share").height() > 150 && !jQuery(this).find(".cool-image-share").is(".no-share")) {
$this = jQuery(this).find(".hidden-share"); 
$this.hide();
jQuery(this).find(".cool-image-share").addClass("sepia");
jQuery(this).find(".cool-image-share").addClass("hover");
$this2 = jQuery(this).find(".hidden-share img");         
$this2.height(32);$this2.width(32);$this.css("width",32);
$this2.css("display","block"); 
while ($this.height()+0>jQuery(this).find(".cool-image-share").height()) {
$this2.height($this2.height()-1);$this2.width($this2.width()-1);
$this.css("width",$this.width()-1);
}
var left = jQuery(this).find(".cool-image-share").css("left");
$this.css("left",left); 
var top = jQuery(this).find(".cool-image-share").css("top");
$this.css("top",top); 
var p = jQuery(this).find(".cool-image-share");
var position = p.position();
$this.offset({ top: position.top, left: position.left });
var marginleft = jQuery(this).find(".cool-image-share").css("margin-left");
var paddingleft = jQuery(this).find(".cool-image-share").css("padding-left");
var imageborder = jQuery(this).find(".cool-image-share").css("border-left-width");
marginleft = parseInt(marginleft,10);
paddingleft = parseInt(paddingleft,10);
imageborder = parseInt(imageborder,10);
var templeft = marginleft + paddingleft + 0 + imageborder;
$this.css("left","+=" + templeft); 
var paddingtop = jQuery(this).find(".cool-image-share").css("padding-top");
var margintop = jQuery(this).find(".cool-image-share").css("margin-top");
var imageborder = jQuery(this).find(".cool-image-share").css("border-bottom-width");
var tempmt = 0;
var myfloat = jQuery(this).find(".cool-image-share").css("float"); 
if(myfloat=="none") {
tempmt = jQuery(this).find(".cool-image-share").css("margin-top");
tempmt = parseInt(tempmt,10);
}
paddingtop = tempmt+parseInt(paddingtop,10);
margintop = parseInt(margintop,10);
if(jQuery(this).css("float")=="none"){margintop = 0;}
imageborder = parseInt(imageborder,10);
imageborder = parseInt(imageborder,10);
var tempbottom = jQuery(this).find(".cool-image-share").height() - $this.height() + paddingtop + margintop - 0 + imageborder;
$this.css("top",tempbottom); 
$this.removeClass("animated zoomOut");
$this.addClass("animated zoomIn");
$this.show();
}
}, function() {
if (jQuery(this).find(".cool-image-share").width() > 150 && jQuery(this).find(".cool-image-share").height() > 150) {
$this.removeClass("animated zoomIn");
$this.addClass("animated zoomOut");
jQuery(this).find(".cool-image-share").removeClass("sepia");
jQuery(this).find(".cool-image-share").removeClass("hover");
}
});
});
</script>
<script>
function newMyWindow(e){
var h = 500,
w = 700;
window.open(e, '', 'scrollbars=1,height='+Math.min(h, screen.availHeight)+',width='+Math.min(w, screen.availWidth)+',left='+Math.max(0, (screen.availWidth - w)/2)+',top='+Math.max(0, (screen.availHeight - h)/2));}
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4102770-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script> <script type="text/javascript">
(function(){
document.addEventListener('DOMContentLoaded', function(){
let wpp_widgets = document.querySelectorAll('.popular-posts-sr');
if ( wpp_widgets ) {
for (let i = 0; i < wpp_widgets.length; i++) {
let wpp_widget = wpp_widgets[i];
WordPressPopularPosts.theme(wpp_widget);
}
}
});
})();
</script>
<script>
var WPPImageObserver = null;
function wpp_load_img(img) {
if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
return;
img.src = img.dataset.imgSrc;
if ( 'imgSrcset' in img.dataset ) {
img.srcset = img.dataset.imgSrcset;
img.removeAttribute('data-img-srcset');
}
img.classList.remove('wpp-lazyload');
img.removeAttribute('data-img-src');
img.classList.add('wpp-lazyloaded');
}
function wpp_observe_imgs(){
let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
wpp_widgets = document.querySelectorAll('.popular-posts-sr');
if ( wpp_images.length || wpp_widgets.length ) {
if ( 'IntersectionObserver' in window ) {
WPPImageObserver = new IntersectionObserver(function(entries, observer) {
entries.forEach(function(entry) {
if (entry.isIntersecting) {
let img = entry.target;
wpp_load_img(img);
WPPImageObserver.unobserve(img);
}
});
});
if ( wpp_images.length ) {
wpp_images.forEach(function(image) {
WPPImageObserver.observe(image);
});
}
if ( wpp_widgets.length ) {
for (var i = 0; i < wpp_widgets.length; i++) {
let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');
if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
}
if ( wpp_widget_images.length ) {
wpp_widget_images.forEach(function(image) {
WPPImageObserver.observe(image);
});
}
}
}
} /** Fallback for older browsers */
else {
if ( wpp_images.length ) {
for (var i = 0; i < wpp_images.length; i++) {
wpp_load_img(wpp_images[i]);
wpp_images[i].classList.remove('wpp-lazyloaded');
}
}
if ( wpp_widgets.length ) {
for (var j = 0; j < wpp_widgets.length; j++) {
let wpp_widget = wpp_widgets[j],
wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');
if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
}
if ( wpp_widget_images.length ) {
for (var k = 0; k < wpp_widget_images.length; k++) {
wpp_load_img(wpp_widget_images[k]);
wpp_widget_images[k].classList.remove('wpp-lazyloaded');
}
}
}
}
}
}
}
document.addEventListener('DOMContentLoaded', function() {
wpp_observe_imgs();
// When an ajaxified WPP widget loads,
// Lazy load its images
document.addEventListener('wpp-onload', function(){
wpp_observe_imgs();
});
});
</script>
 <div style="display:none">
</div>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.greenprophet.com\/2020\/07\/tehini-boycott-homophobia-arab-world\/":123527};
</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/07/tehini-boycott-homophobia-arab-world/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGamV0cGFjayUyRm1vZHVsZXMlMkZzaGFyZWRhZGR5JTJGaW1hZ2VzJTJGbG9hZGluZy5naWY=;w=16;h=16;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTYgMTYiIHdpZHRoPSIxNiIgaGVpZ2h0PSIxNiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.greenprophet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spai_settings = {"api_url":"https:\/\/cdn.shortpixel.ai\/spai\/w_%WIDTH%+q_lossy+ret_img","method":"src","crop":"0","debug":"","site_url":"https:\/\/www.greenprophet.com","plugin_url":"https:\/\/www.greenprophet.com\/wp-content\/plugins\/shortpixel-adaptive-images","version":"1.7.5","excluded_selectors":[],"eager_selectors":[],"noresize_selectors":[],"excluded_paths":["regex:\/\\\/\\\/([^\\\/]*\\.|)gravatar.com\\\/\/"],"active_integrations":{"nextgen":false,"modula":false,"elementor":false,"elementor-addons":false,"viba-portfolio":false,"envira":false,"everest":false,"wp-bakery":false,"woocommerce":false,"foo":false,"oxygen":false,"slider-revolution":false,"smart-slider":false,"wp-grid-builder":false,"wp-rocket":{"lazyload":false,"css-filter":false,"minify-css":false},"theme":"NewsPlus Child"},"parse_css_files":"","backgrounds_max_width":"","sep":"+","webp":"1","sniper":"https:\/\/www.greenprophet.com\/wp-content\/plugins\/shortpixel-adaptive-images\/img\/target.cur","affected_tags":"{\"link\":1}","ajax_url":"https:\/\/www.greenprophet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-cfasync="false" type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/shortpixel-adaptive-images/js/ai.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"true","main_bar_sticky":"true","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.greenprophet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.greenprophet.com\/wp-admin\/admin-ajax.php","nonce":"492a6661bd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.greenprophet.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F07%2Ftehini-boycott-homophobia-arab-world%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=Comments &version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'13076990',post:'123527',tz:'-4',srv:'www.greenprophet.com'} ]);
_stq.push([ 'clickTrackerInit', '13076990', '123527' ]);
</script>
<script type="text/javascript" src="https://ads.pro-market.net/ads/scripts/site-131180.js" />
</body>
</html><!-- WP Fastest Cache file was created in 0.18062996864319 seconds, on 09-07-20 14:06:39 --><!-- via php -->