<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: //ogp.me/ns#" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.greenprophet.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://www.greenprophet.com/wp-content/themes/newsplus/js/html5.js"></script>
<![endif]-->
<script>
(function(d){
var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = '//www.powr.io/powr.js';
js.setAttribute('powr-token','CPdgKUqtLg1483812189');
js.setAttribute('external-type','wordpress');
ref.parentNode.insertBefore(js, ref);
}(document));
</script>

<title>Estée Lauder shows the planet beauty is more than skin deep - Green Prophet</title>
<meta name="description" content="The niece of a Hungarian chemist, Estée Lauder, nee Mentzer, was trained in the art of face creams at an early age. She founded what is today a global brand, still run by the family. And now, carbon neutral." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Estée Lauder shows the planet beauty is more than skin deep - Green Prophet" />
<meta property="og:description" content="The niece of a Hungarian chemist, Estée Lauder, nee Mentzer, was trained in the art of face creams at an early age. She founded what is today a global brand, still run by the family. And now, carbon neutral." />
<meta property="og:url" content="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/" />
<meta property="og:site_name" content="Green Prophet" />
<meta property="article:publisher" content="https://www.facebook.com/greenprophet/" />
<meta property="article:author" content="https://www.facebook.com/karin.kloosterman" />
<meta property="article:published_time" content="2020-11-05T08:28:52+00:00" />
<meta property="article:modified_time" content="2020-11-05T08:29:42+00:00" />
<meta property="og:image" content="https://www.greenprophet.com/wp-content/uploads/esther-estee-mentzer-lauder.jpg" />
<meta property="og:image:width" content="942" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@greenprophet" />
<meta name="twitter:site" content="@greenprophet" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.greenprophet.com/#organization","name":"Green Prophet","url":"https://www.greenprophet.com/","sameAs":["https://www.facebook.com/greenprophet/","https://www.instagram.com/thegreenprophet/","https://www.linkedin.com/in/karinkooosterman/","https://en.wikipedia.org/wiki/Green_Prophet","https://twitter.com/greenprophet"],"logo":{"@type":"ImageObject","@id":"https://www.greenprophet.com/#logo","inLanguage":"en-US","url":"https://www.greenprophet.com/wp-content/uploads/logo.png","width":"261","height":"61","caption":"Green Prophet"},"image":{"@id":"https://www.greenprophet.com/#logo"}},{"@type":"WebSite","@id":"https://www.greenprophet.com/#website","url":"https://www.greenprophet.com/","name":"Green Prophet","description":"Media site that builds prosperity for the western east","publisher":{"@id":"https://www.greenprophet.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.greenprophet.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/#primaryimage","inLanguage":"en-US","url":"https://www.greenprophet.com/wp-content/uploads/esther-estee-mentzer-lauder.jpg","width":942,"height":500,"caption":"The niece of a Hungarian chemist, Est\u00e9e Lauder, nee Mentzer, was trained in the art of face creams at an early age."},{"@type":"WebPage","@id":"https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/#webpage","url":"https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/","name":"Est\u00e9e Lauder shows the planet beauty is more than skin deep - Green Prophet","isPartOf":{"@id":"https://www.greenprophet.com/#website"},"primaryImageOfPage":{"@id":"https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/#primaryimage"},"datePublished":"2020-11-05T08:28:52+00:00","dateModified":"2020-11-05T08:29:42+00:00","description":"The niece of a Hungarian chemist, Est\u00e9e Lauder, nee Mentzer, was trained in the art of face creams at an early age. She founded what is today a global brand, still run by the family. And now, carbon neutral.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/"]}]},{"@type":"Article","@id":"https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/#article","isPartOf":{"@id":"https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/#webpage"},"author":{"@id":"https://www.greenprophet.com/#/schema/person/6b5e3442c714ddb116581ea12bacb996"},"headline":"Est\u00e9e Lauder shows the planet beauty is more than skin deep","datePublished":"2020-11-05T08:28:52+00:00","dateModified":"2020-11-05T08:29:42+00:00","mainEntityOfPage":{"@id":"https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.greenprophet.com/#organization"},"image":{"@id":"https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/#primaryimage"},"keywords":"carbon emissions,greenhouse gas,Solar Energy,wind energy","articleSection":"Beauty","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/#respond"]}]},{"@type":"Person","@id":"https://www.greenprophet.com/#/schema/person/6b5e3442c714ddb116581ea12bacb996","name":"Karin Kloosterman","image":{"@type":"ImageObject","@id":"https://www.greenprophet.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/479a5df9dbdb3ec5bd5c05d3a607c891?s=96&d=retro&r=g","caption":"Karin Kloosterman"},"description":"Karin Kloosterman is an award-winning journalist and publisher that founded Green Prophet to unite a prosperous eastern west. Those are the countries that lie in the area of what has been known as the Middle East. She sometimes wears rose-colored glasses, and has shown through her work that positive, inspiring dialogue creates action that impacts people, business and planet. She has published in thought-leading newspapers and magazines globally, and has also founded flux (www.fluxiot.com), a robot to help people everywhere grow hyper-local, sustainable food using hydroponics and artificial intelligence. Reach out directly to karin@greenprophet.com","sameAs":["https://www.facebook.com/karin.kloosterman","https://www.instagram.com/avantgrdnr/","https://www.linkedin.com/in/karinkooosterman/","https://twitter.com/@greenprophet","https://en.wikipedia.org/wiki/Karin_Kloosterman"]}]}</script>

<link rel='dns-prefetch' href='//www.greenprophet.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Green Prophet &raquo; Feed" href="https://www.greenprophet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet &raquo; Comments Feed" href="https://www.greenprophet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet &raquo; Estée Lauder shows the planet beauty is more than skin deep Comments Feed" href="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/feed/" />
<link rel='stylesheet' id='hdwstyle-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/mbyg96vh/bfqm4.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-plugins-slider-style-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/9lwovygd/bfqm4.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fontawesome-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/d33nndic/bfqm4.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/10nzjw95/bfqm4.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/7wp8gtmn/bfqm4.css' type='text/css' media='all' />
<link rel='stylesheet' id='hori-post-slider-css-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/99ie8rf5/bfqm4.css' type='text/css' media='all' />
<link rel='stylesheet' id='horizontal-post-slider-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/99ie8rf5/bfqm4.css' type='text/css' media='all' />
<style id='spai-fadein-inline-css' type='text/css'>
img[data-spai]{opacity: 0;} div.woocommerce-product-gallery img[data-spai]{opacity: 1;} img[data-spai-eager],img[data-spai-upd] {transition: opacity .5s linear .2s;-webkit-transition: opacity .5s linear .2s;-moz-transition: opacity .5s linear .2s;-o-transition: opacity .5s linear .2s; opacity: 1;}
</style>
<link rel='stylesheet' id='wp-pagenavi-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/114vm1k8/bfqm4.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/32o764y4/bfqm4.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css' href='https://c0.wp.com/p/jetpack/8.9/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/f5dgbln5/bfqm4.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newsplus-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='//www.greenprophet.com/wp-content/cache/wpfc-minified/ee9nxj3t/bfqm4.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/k16xk88u/bfqm4.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/d77zg91i/bfqm4.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css' href='//www.greenprophet.com/wp-content/themes/newsplus/user.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-child-style-css' href='//www.greenprophet.com/wp-content/themes/GreenProphet/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/2epme3if/bfqm4.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/jquery.min.js?ver=2.0.2' id='jquery-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/majhdwplayer.js?v=4.2&#038;ver=5.5.3' id='hdwmaj-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/html5.hdwplayer.js?v=4.2&#038;ver=5.5.3' id='hdwhtml-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.nivo.slider.pack.js?ver=2.4' id='jquery-niveo-slider-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.jj_ngg_shuffle.js?ver=5.5.3' id='jquery-shuffle-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jjnggutils.js?ver=5.5.3' id='jquery-jjnggutils-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/horizontal-post-slider/public/js/horizontal-post-slider-public.js?ver=5.5.3' id='woo-grid-masonry-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/horizontal-post-slider/public/js/horizontal-post-slider-public.js?ver=1.0.0' id='horizontal-post-slider-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.greenprophet.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":125520,"token":"0eb61436cd","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' id='promoslider_main-js-extra'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=5.5.3' id='promoslider_main-js'></script>
<link rel="https://api.w.org/" href="https://www.greenprophet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.greenprophet.com/wp-json/wp/v2/posts/125520" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greenprophet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greenprophet.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/pSRVc-wEw' />
<link rel="alternate" type="application/json+oembed" href="https://www.greenprophet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F11%2Festee-lauder-carbon-neutral%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greenprophet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F11%2Festee-lauder-carbon-neutral%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:754518775183a9231f0dc934162cc8248b1d5f0f|ver:2.2.5|site:6646|width:728|height:560|autoplay:1|aspect:0|user_id:5978|default_channel:18|intro_enabled:0|visual:1|ovr_yt:0|ovr_def:1|player:7642|video_image:" /><meta property="fb:app_id" content="" /><style>
.image-share-wrap .animated{-webkit-animation-duration:1.0s!important;animation-duration:1.0s!important;}
.hidden-share{position:absolute;display:none;z-index:100;}
.hidden-share a{text-decoration:none;!important;border:0!important;outline:0;!important;}
.hidden-share a:active,.hidden-share a:focus{outline:0;!important;box-shadow:none!important;}
.mycenter{text-align:left;}
.hidden-share img:focus,.hidden-share img:active{outline:0;!important;box-shadow:none!important;}
.hidden-share img{-webkit-transition: all 0.6s ease;-moz-transition: all 0.6s ease;-o-transition: all 0.6s ease;-ms-transition: all 0.6s ease;transition: all 0.6s ease;line-height:1!important;padding:0!important;margin:0!important;vertical-align:top!important;border-radius:0px!important;box-shadow:none!important;border:0!important;outline:0;!important;max-width:100%!important;
margin-right:0px!important;}
.image-share-wrap{position:relative;display:inline-block;}
.cool-image-share{-webkit-transition: all 1.0s ease;-moz-transition: all 1.0s ease;-o-transition: all 1.0s ease;-ms-transition: all 1.0s ease;transition: all 1.0s ease;}
.grayscale{-webkit-filter:grayscale(100%);filter:grayscale(100%);}
.sepia{-webkit-filter:sepia(1);filter:sepia(1);}
.saturation{-webkit-filter:saturate(2);filter:saturate(2);}
.hue-rotate{-webkit-filter:hue-rotate(90deg);filter:hue-rotate(90deg);}
.invert{-webkit-filter:invert(.8);filter:invert(.8);}
.myopacity{-webkit-filter:opacity(.5);filter:opacity(.5);}
.brightness-less{-webkit-filter:brightness(.7);filter:brightness(.7);}
.brightness-more{-webkit-filter:brightness(1.4);filter:brightness(1.4);}
.contrast{-webkit-filter:contrast(3);filter:contrast(3);}
.blur{-webkit-filter:blur(3px);filter:blur(3px);}
.tint{-webkit-filter:sepia(1) hue-rotate(200deg);filter:sepia(1)hue-rotate(200deg);}
</style>

<link rel="alternate" type="application/rss+xml" title="Green Prophet - Summary Feed" href="https://www.greenprophet.com/feed/?dualfeed=2" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet -  Comments Feed" href="https://www.greenprophet.com/comments/feed/" />

<meta property="fb:app_id" content="Comments " /><meta name="generator" content="Site Kit by Google 1.15.0" /><script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4102770-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script> <script type="text/javascript">
MPSLCore = {
'path': "https://www.greenprophet.com/wp-content/plugins/motopress-slider-lite/motoslider_core/",
'version': "2.1.0"
};
</script>
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type="text/css">
.primary-nav {
background-color:#444;
}
ul.nav-menu > li > a {
text-shadow: none;
color:#ffffff;
}
.primary-nav li:hover > a {
color:#fff;
border-bottom-color: #0a0002;
}
ul.nav-menu > li.current-menu-item > a,
ul.nav-menu > li.current-menu-ancestor > a,
ul.nav-menu > li.current_page_item > a,
ul.nav-menu > li.current_page_ancestor > a {
border-bottom-color: #0a0002;
}
.primary-nav li ul {
background-color:#fff;
}
.primary-nav li ul li a {
color:#555;
}
.primary-nav li ul li:hover > a {
color:#333;
background-color:#f0f0f0;
}
.sb-title {
color:#999;
}
#secondary {
color:#757575;
background-color:#444;
}
#secondary .sep {
color:#757575;
}
#secondary .widget a,
#secondary .widget ul a {
color:#757575;
}
#secondary .widget a:hover,
#secondary .widget ul a:hover {
color:#0800ff;
}
h3.sc-title {
color:#757575;
}
#secondary .widget ul li,
#secondary .post-list > li:after {
border-bottom-color: #5e5e5e;
}
#secondary .widget ul ul {
border-top-color: #5e5e5e;
}
#footer {
color:#aaa;
background-color:#333;
}
body.is-stretched.custom-background {
background-color:#333;
}
#footer a {
color:#ccc;
}
#footer a:hover {
color:#0033ff;
}
</style>
<style type="text/css">
body {
font-size: 15px;
}
#page {
max-width: 1100px;
}
.wrap,
.primary-nav,
.is-stretched .primary-nav .wrap,
#utility-top {
max-width: 1052px;
}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700" rel="stylesheet">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
<link rel="amphtml" href="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7286839805166729",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
<link rel="icon" href="https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(,.88);}</style> <link rel="stylesheet" type="text/css" id="wp-custom-css" href='//www.greenprophet.com/wp-content/cache/wpfc-minified/mbid9ydk/bfqm4.css' />
</head>
<body class="post-template-default single single-post postid-125520 single-format-standard custom-background custom-font-enabled is-stretched no-sticky-on-mobile">
<div id="page" class="hfeed site clear">
<div id="utility-top">
<div class="wrap clear">
<nav id="optional-nav" class="secondary-nav">
<ul id="menu-page-menu" class="sec-menu clear"><li id="menu-item-26128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26128"><a href="https://www.greenprophet.com/">Home</a></li>
<li id="menu-item-22975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22975"><a href="https://www.greenprophet.com/about/">About Green Prophet</a>
<ul class="sub-menu">
<li id="menu-item-22976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22976"><a href="https://www.greenprophet.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22977"><a title="Subscribe to the Green Prophet Newsletter" href="https://www.greenprophet.com/newsletter-2/">Newsletter</a></li>
</ul>
</li>
</ul> </nav>
<div id="search-bar" role="complementary">
<form role="search" method="get" class="search-form" action="https://www.greenprophet.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
<header id="header" class="site-header" role="banner">
<div class="wrap full-width clear">
<div class="brand column one-fourth" role="banner">
<h4 class="site-title"><a href="https://www.greenprophet.com/" title="Green Prophet" rel="home"><img src="https://greenprophet.com/wp-content/themes/GreenProphet/images/logo.png" alt="Green Prophet" title="Green Prophet" /></a>
</h4> </div>
</div>
</header>
<nav id="responsive-menu">
<h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
</nav>
<nav id="main-nav" class="primary-nav" role="navigation">
<div class="wrap">
<ul id="menu-cat-menu" class="nav-menu clear"><li id="menu-item-26235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26235"><a href="https://www.greenprophet.com/category/cleantech-science-technology/">TECH &#038; GADGETS</a></li>
<li id="menu-item-22984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22984"><a href="https://www.greenprophet.com/category/cars-transportation/">TRANSPORTATION</a></li>
<li id="menu-item-22981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22981"><a href="https://www.greenprophet.com/category/business-politics/">BUSINESS</a></li>
<li id="menu-item-38011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38011"><a href="https://www.greenprophet.com/category/food-health/">HEALTH</a></li>
<li id="menu-item-38012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38012"><a href="https://www.greenprophet.com/category/travel-nature/">TRAVEL</a></li>
<li id="menu-item-96217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96217"><a href="https://www.greenprophet.com/category/energy/">ENERGY</a></li>
<li id="menu-item-93332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93332"><a href="https://www.greenprophet.com/category/architecture-urban/">CITIES</a></li>
<li id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101113"><a href="https://www.greenprophet.com/category/fashion-design/">DESIGN</a></li>
</ul> </div>
</nav>
<div id="widget-area-before-content">
<div class="wrap">
<aside id="text-58" class="widget_text"> <div class="textwidget"><p><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us4.list-manage.com","uuid":"2a6df7ce0f3230ba1f5efe12c","lid":"1e23cc3ebd","uniqueMethods":true}) })</script></p>
</div>
</aside> </div>
</div>
<div id="main">
<div class="wrap clear">
<div class="content-row"><div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-125520" class="post-125520 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty tag-carbon-emissions tag-greenhouse-gas tag-solar-energy tag-wind-energy">
<header class="entry-header">
<h1 class="entry-title">Estée Lauder shows the planet beauty is more than skin deep</h1>
<aside id="meta-125520" class="entry-meta"><span class="posted-on">Posted on </span><a href="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/" title="3:28 AM" class="post-time"><time class="entry-date updated" datetime="2020-11-05T03:28:52-05:00">November 5, 2020</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="https://www.greenprophet.com/author/karin-kloosterman/" title="View all posts by Karin Kloosterman" rel="author">Karin Kloosterman</a></span><span class="posted-in"> in </span><a href="https://www.greenprophet.com/category/beauty/" rel="tag">Beauty</a> </aside>
</header>
<div class="entry-content">
<div id="attachment_125531" style="width: 952px" class="wp-caption aligncenter"><span class="mycenter"><span class="image-share-wrap"><span class="hidden-share" style=""><a rel='nofollow' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F11%2Festee-lauder-carbon-neutral%2F&picture=https://www.greenprophet.com/wp-content/uploads/esther-estee-mentzer-lauder.jpg" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/facebook.png' /></a><a rel='nofollow' href="https://twitter.com/share?text=Est%C3%A9e%20Lauder%20shows%20the%20planet%20beauty%20is%20more%20than%20skin%20deep&url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F11%2Festee-lauder-carbon-neutral%2F&hashtags=carbon%20emissions%2Cgreenhouse%20gas%2CSolar%20Energy%2Cwind%20energy" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/twitter.png' /></a><a rel='nofollow' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F11%2Festee-lauder-carbon-neutral%2F&media=https://www.greenprophet.com/wp-content/uploads/esther-estee-mentzer-lauder.jpg&description=Being%20pretty%20comes%20with%20a%20cost%20to%20the%20environment.%20Buying%20stuff%2C%20travelling%20places%2C%20eating%20things%20from%20far%20away.%20The%20cost%20of%20fuel%2C%20fertilisers%2C%20packaging%2C%20servers%20-%20producing%20anything%20has%20a%20cost%20for%20our%20planet.%20Years%20ago%20cosmetic%20companies%20needed%20to%20find%20a%20way%20to%20veer%20away%20from%20animal%20testing...." onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/pinterest.png' /></a><a rel='nofollow' href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F11%2Festee-lauder-carbon-neutral%2F&title=Est%C3%A9e%20Lauder%20shows%20the%20planet%20beauty%20is%20more%20than%20skin%20deep&summary=Being%20pretty%20comes%20with%20a%20cost%20to%20the%20environment.%20Buying%20stuff%2C%20travelling%20places%2C%20eating%20things%20from%20far%20away.%20The%20cost%20of%20fuel%2C%20fertilisers%2C%20packaging%2C%20servers%20-%20producing%20anything%20has%20a%20cost%20for%20our%20planet.%20Years%20ago%20cosmetic%20companies%20needed%20to%20find%20a%20way%20to%20veer%20away%20from%20animal%20testing....&source=Green%20Prophet" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/linkedin.png' /></a></span><a href="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/"><img aria-describedby="caption-attachment-125531" data-attachment-id="125531" data-permalink="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/esther-estee-mentzer-lauder/" data-orig-file="https://www.greenprophet.com/wp-content/uploads/esther-estee-mentzer-lauder.jpg" data-orig-size="942,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="esther-estee-mentzer-lauder" data-image-description="" data-medium-file="https://www.greenprophet.com/wp-content/uploads/esther-estee-mentzer-lauder-350x186.jpg" data-large-file="https://www.greenprophet.com/wp-content/uploads/esther-estee-mentzer-lauder-660x350.jpg" class="size-full wp-image-125531 cool-image-share" src="https://www.greenprophet.com/wp-content/uploads/esther-estee-mentzer-lauder.jpg" alt="The niece of a Hungarian chemist, Estée was trained in the art of face creams at an early age." width="942" height="500" srcset="https://www.greenprophet.com/wp-content/uploads/esther-estee-mentzer-lauder.jpg 942w, https://www.greenprophet.com/wp-content/uploads/esther-estee-mentzer-lauder-350x186.jpg 350w, https://www.greenprophet.com/wp-content/uploads/esther-estee-mentzer-lauder-660x350.jpg 660w, https://www.greenprophet.com/wp-content/uploads/esther-estee-mentzer-lauder-768x408.jpg 768w, https://www.greenprophet.com/wp-content/uploads/esther-estee-mentzer-lauder-800x425.jpg 800w, https://www.greenprophet.com/wp-content/uploads/esther-estee-mentzer-lauder-400x212.jpg 400w, https://www.greenprophet.com/wp-content/uploads/esther-estee-mentzer-lauder-180x96.jpg 180w" sizes="(max-width: 942px) 100vw, 942px" /></a></span></span><p id="caption-attachment-125531" class="wp-caption-text"><em>The niece of a Hungarian chemist, Estée Lauder, nee Mentzer, was trained in the art of face creams at an early age. She founded what is today a global brand, still run by the family.</em></p></div>
<p class="p1">Being pretty comes with a cost to the environment. Buying stuff, travelling places, eating things from far away. The cost of fuel, fertilisers, packaging, servers &#8211; producing anything has a cost for our planet. Years ago cosmetic companies needed to find a way to veer away from animal testing. After animal testing was over it was parabens, preservatives and microplastics. Today the Estée Lauder Companies is staying in step with the times by going climate neutral.</p>
<p>“In this decisive decade for climate action, we will continue to accelerate efforts to ensure a healthy, beautiful planet for generations to come,&#8221; said Fabrizio Freda, President and CEO of the companies Estée Lauder manages. </p>
<p><strong>Who is Estée Lauder?</strong></p>
<p>The company’s products are sold in approximately 150 countries and territories under brand names including: Estée Lauder, Aramis, Clinique, Prescriptives, Lab Series, Origins, Tommy Hilfiger, M·A·C, Kiton, La Mer, Bobbi Brown, Donna Karan New York, DKNY, Aveda, Jo Malone London, Bumble and bumble, Michael Kors, Darphin, Tom Ford, Smashbox, Ermenegildo Zegna, AERIN, RODIN olio lusso, Le Labo, Editions de Parfums Frédéric Malle, GLAMGLOW, KILIAN PARIS, BECCA, Too Faced and Dr. Jart+.</p>
<p>To achieve its Net Zero emissions and <a href="https://www.there100.org/">RE100</a> goals by 2020, Estée Lauder reduced its carbon footprint by investing in bringing renewable energy to the grid. The company signed a <span class="s1">Virtual Power Purchase Agreement</span> (VPPA) for 22 megawatts of wind power from the Ponderosa wind farm in Oklahoma to cover more than half of the company’s electricity footprint with renewable energy technologies.</p>
<p class="p1">Estée Lauder also installed solar energy panels on its factories and offices around the world  facilities around the world, bringing the company’s global total to more than 5 MW of solar capacity.</p>
<p class="p1">To cover any remaining annual emissions from operations, Estée Lauder bought carbon offsets from the Massachusetts Tri-City Forestry project in North America, which protects 6,500 acres of public forestland from significant commercial timber harvesting and ensures long-term sustainable management of the forest. Some proponents to carbon offsets, believe planting trees, not burying carbon in direct air capture, is the only sustainable and long-term solution to climate change. </p>
<p class="p1">&#8220;We congratulate The Estée Lauder Companies on their fantastic work to switch to renewable electricity globally,&#8221; said Helen Clarkson, CEO of the Climate Group. &#8220;When large companies like The Estée Lauder Companies set their sights on an ambitious target, they can achieve huge change at a rapid pace. This is exactly the sort of leadership we need to see in the climate decade, as we work to halve global emissions.”</p>
<h2 class="p1">Estée Lauder&#8217;s big plan for greenhouse gases</h2>
<ul class="ul1">
<li class="li1">To reduce emissions 50% by 2030 from a 2018 base year. This target is consistent with reductions required to keep warming to 1.5°C, the most ambitious goal of the Paris Agreement.</li>
<li class="li1">To reduce GHG emissions from purchased goods and services, upstream transportation and distribution, and business travel 60% per unit revenue over the same timeframe. </li>
</ul>
<p>What other beauty and healthcare leaders are doing progressive steps to mitigate climate change and future-proof their business? I Googled the well-known Body Shop &#8211; an early brand that said squarely we will not test on animals in the 90s, and the link that was supposed to take me to &#8220;their commitment to enrich our planet&#8221; led to a 404 error, which offered a link to &#8220;blow my mind&#8221;. Pressing on that link I was redirected to a Black Friday Sale to buy buy buy. Mind blown. Or that&#8217;s what happens when you hire an SEO manager, not a publicist, to manage your online environment. </p>
<p>The Body Shop, once the pioneering manufacturer and retailer of environmentally-friendly products,  has now been taken over by L&#8217;Oréal who are in turn owned by Nestlé, notorious for its scandals: Child labor, unethical promotion, manipulating uneducated mothers, pollution, price fixing and mislabeling and <a href="https://www.greenprophet.com/2010/05/more-trouble-for-nestle-saudi-arabia-bans-products-after-shards-of-glass-found-in-coffee/">tainted products</a>&#8230; and <a href="https://www.greenprophet.com/2008/12/baby-formula-hospital/">notorious for undermining breastfeeding</a> are just some of the problems that Nestle has come under fire for. </p>
<p>Estée Lauder is still a family owned brand, the grand-children of the woman you see in the photo above. Maybe that is the difference? </p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
<div class="fb-comments" data-href="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share, please</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/" data-text="Estée Lauder shows the planet beauty is more than skin deep" data-via="greenprophet">Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><span class="mycenter"><span class="image-share-wrap"><span class="hidden-share" style=""><a rel='nofollow' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F11%2Festee-lauder-carbon-neutral%2F&picture=//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" onclick="newMyWindow(this.href); return false;"><span class="mycenter"><span class="image-share-wrap"><span class="hidden-share" style=""><a rel='nofollow' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F11%2Festee-lauder-carbon-neutral%2F&picture=//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/facebook.png' /></a><a rel='nofollow' href="https://twitter.com/share?text=Est%C3%A9e%20Lauder%20shows%20the%20planet%20beauty%20is%20more%20than%20skin%20deep&url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F11%2Festee-lauder-carbon-neutral%2F&hashtags=carbon%20emissions%2Cgreenhouse%20gas%2CSolar%20Energy%2Cwind%20energy" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/twitter.png' /></a><a rel='nofollow' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F11%2Festee-lauder-carbon-neutral%2F&media=//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png&description=Being%20pretty%20comes%20with%20a%20cost%20to%20the%20environment.%20Buying%20stuff%2C%20travelling%20places%2C%20eating%20things%20from%20far%20away.%20The%20cost%20of%20fuel%2C%20fertilisers%2C%20packaging%2C%20servers%20-%20producing%20anything%20has%20a%20cost%20for%20our%20planet.%20Years%20ago%20cosmetic%20companies%20needed%20to%20find%20a%20way%20to%20veer%20away%20from%20animal%20testing...." onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/pinterest.png' /></a><a rel='nofollow' href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F11%2Festee-lauder-carbon-neutral%2F&title=Est%C3%A9e%20Lauder%20shows%20the%20planet%20beauty%20is%20more%20than%20skin%20deep&summary=Being%20pretty%20comes%20with%20a%20cost%20to%20the%20environment.%20Buying%20stuff%2C%20travelling%20places%2C%20eating%20things%20from%20far%20away.%20The%20cost%20of%20fuel%2C%20fertilisers%2C%20packaging%2C%20servers%20-%20producing%20anything%20has%20a%20cost%20for%20our%20planet.%20Years%20ago%20cosmetic%20companies%20needed%20to%20find%20a%20way%20to%20veer%20away%20from%20animal%20testing....&source=Green%20Prophet" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/linkedin.png' /></a></span><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/facebook.png' /></a><a rel='nofollow' href="https://twitter.com/share?text=Est%C3%A9e%20Lauder%20shows%20the%20planet%20beauty%20is%20more%20than%20skin%20deep&url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F11%2Festee-lauder-carbon-neutral%2F&hashtags=carbon%20emissions%2Cgreenhouse%20gas%2CSolar%20Energy%2Cwind%20energy" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/twitter.png' /></a><a rel='nofollow' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F11%2Festee-lauder-carbon-neutral%2F&media=//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png&description=Being%20pretty%20comes%20with%20a%20cost%20to%20the%20environment.%20Buying%20stuff%2C%20travelling%20places%2C%20eating%20things%20from%20far%20away.%20The%20cost%20of%20fuel%2C%20fertilisers%2C%20packaging%2C%20servers%20-%20producing%20anything%20has%20a%20cost%20for%20our%20planet.%20Years%20ago%20cosmetic%20companies%20needed%20to%20find%20a%20way%20to%20veer%20away%20from%20animal%20testing...." onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/pinterest.png' /></a><a rel='nofollow' href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F11%2Festee-lauder-carbon-neutral%2F&title=Est%C3%A9e%20Lauder%20shows%20the%20planet%20beauty%20is%20more%20than%20skin%20deep&summary=Being%20pretty%20comes%20with%20a%20cost%20to%20the%20environment.%20Buying%20stuff%2C%20travelling%20places%2C%20eating%20things%20from%20far%20away.%20The%20cost%20of%20fuel%2C%20fertilisers%2C%20packaging%2C%20servers%20-%20producing%20anything%20has%20a%20cost%20for%20our%20planet.%20Years%20ago%20cosmetic%20companies%20needed%20to%20find%20a%20way%20to%20veer%20away%20from%20animal%20testing....&source=Green%20Prophet" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/linkedin.png' /></a></span><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F11%2Festee-lauder-carbon-neutral%2F&#038;media=https%3A%2F%2Fwww.greenprophet.com%2Fwp-content%2Fuploads%2Festher-estee-mentzer-lauder.jpg&#038;description=Est%C3%A9e%20Lauder%20shows%20the%20planet%20beauty%20is%20more%20than%20skin%20deep" data-pin-do="buttonPin" data-pin-config="beside"><img class="cool-image-share" src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></span></span></a></span></span></div></li><li class="share-email cool-image-share"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F11%2Festee-lauder-carbon-neutral%2F&amp;title=Est%C3%A9e%20Lauder%20shows%20the%20planet%20beauty%20is%20more%20than%20skin%20deep" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/" data-counter="right"></script></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Estée Lauder shows the planet beauty is more than skin deep" data-content="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><h3>Comments</h3><p><fb:comments-count href=https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/" data-numposts="1000" data-width="100%" data-colorscheme="light"></div> </div>
<footer>
<span class="tag-label">Tagged</span> <ul class="tag-list"><li><a href="https://www.greenprophet.com/tag/carbon-emissions/" rel="tag">carbon emissions</a></li><li><a href="https://www.greenprophet.com/tag/greenhouse-gas/" rel="tag">greenhouse gas</a></li><li><a href="https://www.greenprophet.com/tag/solar-energy/" rel="tag">Solar Energy</a></li><li><a href="https://www.greenprophet.com/tag/wind-energy/" rel="tag">wind energy</a></li></ul> </footer>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.greenprophet.com/2020/11/5-best-ways-to-leverage-instagram-followers/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">5 best ways to leverage Instagram followers </span></a></div><div class="nav-next"><a href="https://www.greenprophet.com/2020/11/remove-scratch-eyeglasses/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">How to Remove Scratches from Eyeglasses</span></a></div></div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/estee-lauder-carbon-neutral/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.greenprophet.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F11%2Festee-lauder-carbon-neutral%2F">logged in</a> to post a comment.</p> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
</div>
<div id="sidebar" class="widget-area" role="complementary">
<aside id="media_image-2" class="widget widget_media_image"><a href="https://mailchi.mp/greenprophet.com/fmkotfienk"><img width="350" height="254" src="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe-350x254.png" class="image wp-image-123290  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe-350x254.png 350w, https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe-310x225.png 310w, https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe-180x131.png 180w, https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe.png 551w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="123290" data-permalink="https://www.greenprophet.com/greenprophet-subscribe/" data-orig-file="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe.png" data-orig-size="551,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="greenprophet-subscribe" data-image-description="" data-medium-file="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe-350x254.png" data-large-file="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe.png" /></a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/greenprophet" data-width="360" data-height="360" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/greenprophet"><a href="https://www.facebook.com/greenprophet"></a></blockquote></div>
</div>
</aside>
<aside id="wpp-2" class="widget popular-posts">
<h3 class="sb-title">What everyone is reading</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.greenprophet.com/2020/11/fake-news-macedonia/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125427-first_image-360x180.png" width="360" height="180" alt="The Macedonian fake news industry." class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/11/fake-news-macedonia/" class="wpp-post-title" target="_self">Student exposes fake news propaganda machine in Macedonia</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/11/israel-approves-30-renewables-goal-for-2030-revolution-or-low-bar/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125395-first_image-360x180.jpg" width="360" height="180" alt="israel israel" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/11/israel-approves-30-renewables-goal-for-2030-revolution-or-low-bar/" class="wpp-post-title" target="_self">Israel approves 30% renewables goal for 2030: Revolution or low bar?</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/11/hard-kombucha-the-new-eco-cocktail/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125381-first_image-360x180.jpg" width="360" height="180" alt="kambucha bottle hard, alcohol" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/11/hard-kombucha-the-new-eco-cocktail/" class="wpp-post-title" target="_self">Hard Kombucha, The New Eco-Cocktail</a>
</li>
<li class="current">
<a href="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125520-first_image-360x180.jpg" width="360" height="180" alt="The niece of a Hungarian chemist, Estée was trained in the art of face creams at an early age." class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/" class="wpp-post-title" target="_self">Estée Lauder shows the planet beauty is more than skin deep</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/11/top-14-youtube-channels-that-thrive-in-an-unpopular-niche/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125506-first_image-360x180.png" width="360" height="180" alt="health benefits of nature" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/11/top-14-youtube-channels-that-thrive-in-an-unpopular-niche/" class="wpp-post-title" target="_self">Top 14 YouTube Channels that Thrive in an Unpopular Niche</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/11/master-bedroom-design-eco/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125412-first_image-360x180.jpg" width="360" height="180" alt="" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/11/master-bedroom-design-eco/" class="wpp-post-title" target="_self">How to design your modern master bedroom?</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/11/5-ways-to-use-canvas-prints-in-your-next-home-decoration-project/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125422-first_image-360x180.png" width="360" height="180" alt="" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/11/5-ways-to-use-canvas-prints-in-your-next-home-decoration-project/" class="wpp-post-title" target="_self">5 Ways to Use Canvas Prints in Your Next Home Decoration Project</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/11/4-reasons-why-work-life-balance-is-incredibly-important/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125503-first_image-360x180.png" width="360" height="180" alt="cruise life balance" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/11/4-reasons-why-work-life-balance-is-incredibly-important/" class="wpp-post-title" target="_self">4 Reasons Why Work-Life Balance Is Incredibly Important</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/11/5-best-ways-to-leverage-instagram-followers/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125510-first_image-360x180.jpg" width="360" height="180" alt="slow travel watching the balloons go by" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/11/5-best-ways-to-leverage-instagram-followers/" class="wpp-post-title" target="_self">5 best ways to leverage Instagram followers </a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/10/how-a-green-space-can-affect-the-way-you-work/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125391-first_image-360x180.jpg" width="360" height="180" alt="IMJ-tree-house-by-Ifat-Finkelman-and-Deborah-Warschawski" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/10/how-a-green-space-can-affect-the-way-you-work/" class="wpp-post-title" target="_self">How a Green Space Can Affect the Way You Work</a>
</li>
</ul>
</aside>
<aside id="wpp-4" class="widget popular-posts">
<h3 class="sb-title">All Time Favorites</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.greenprophet.com/2020/11/fake-news-macedonia/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125427-first_image-360x180.png" width="360" height="180" alt="The Macedonian fake news industry." class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/11/fake-news-macedonia/" class="wpp-post-title" target="_self">Student exposes fake news propaganda machine in Macedonia</a>
</li>
<li class="current">
<a href="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125520-first_image-360x180.jpg" width="360" height="180" alt="The niece of a Hungarian chemist, Estée was trained in the art of face creams at an early age." class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/11/estee-lauder-carbon-neutral/" class="wpp-post-title" target="_self">Estée Lauder shows the planet beauty is more than skin deep</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/11/top-14-youtube-channels-that-thrive-in-an-unpopular-niche/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125506-first_image-360x180.png" width="360" height="180" alt="health benefits of nature" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/11/top-14-youtube-channels-that-thrive-in-an-unpopular-niche/" class="wpp-post-title" target="_self">Top 14 YouTube Channels that Thrive in an Unpopular Niche</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/10/white-paint-air-conditioning/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125351-first_image-360x180.jpg" width="360" height="180" alt="white reflective paint, researchers look at samples" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/10/white-paint-air-conditioning/" class="wpp-post-title" target="_self">Ultra white paint will put air conditioners out of business</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/11/hard-kombucha-the-new-eco-cocktail/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125381-first_image-360x180.jpg" width="360" height="180" alt="kambucha bottle hard, alcohol" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/11/hard-kombucha-the-new-eco-cocktail/" class="wpp-post-title" target="_self">Hard Kombucha, The New Eco-Cocktail</a>
</li>
</ul>
</aside>
</div> </div>
</div>
</div>
<div id="secondary" role="complementary">
<div class="wrap clear">
<div class="column one-fourth">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="sc-title">Pages</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-116751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116751"><a href="https://www.greenprophet.com/home/">Home</a></li>
<li id="menu-item-116755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116755"><a href="https://www.greenprophet.com/all-posts/">All Recent Stories</a></li>
<li id="menu-item-116787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116787"><a href="https://www.greenprophet.com/contact-us/be-a-spotter/">Be a Spotter</a></li>
<li id="menu-item-116789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116789"><a href="https://www.greenprophet.com/newsletter-2/">Subscribe to Green Prophet&#8217;s Weekly Newsletter</a></li>
<li id="menu-item-116752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-116752"><a href="https://www.greenprophet.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-116753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116753"><a href="https://www.greenprophet.com/about/">About Green Prophet</a></li>
<li id="menu-item-116754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116754"><a href="https://www.greenprophet.com/contact-us/">Contact Us</a></li>
</ul></div></aside> </div>
<div class="column one-fourth">
</div>
<div class="column one-fourth">
</div>
<div class="column one-fourth last">
<aside id="text-63" class="widget widget_text"> <div class="textwidget"><p><img class="alignleft size-thumbnail wp-image-121609" src="https://www.greenprophet.com/wp-content/uploads/greenprophet-logo-2019-200x200.jpg" alt="Green Prophet logi" width="200" height="200" srcset="https://www.greenprophet.com/wp-content/uploads/greenprophet-logo-2019-200x200.jpg 200w, https://www.greenprophet.com/wp-content/uploads/greenprophet-logo-2019-144x144.jpg 144w, https://www.greenprophet.com/wp-content/uploads/greenprophet-logo-2019-225x225.jpg 225w, https://www.greenprophet.com/wp-content/uploads/greenprophet-logo-2019-135x135.jpg 135w, https://www.greenprophet.com/wp-content/uploads/greenprophet-logo-2019.jpg 320w" sizes="(max-width: 200px) 100vw, 200px" /></p>
<p>For suggestions and tips and just about anything else. Yeah, reach out to us, even to talk about the weather <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="582137183f2a3d3d36282a3728303d2c763b3735">[email&#160;protected]</a></p>
</div>
</aside> </div>
</div>
</div>
<footer id="footer" role="contentinfo">
<div class="wrap clear">
<div class="notes-left">©2020 Green Prophet. All Rights Reserved.</div>
<div class="notes-right">Send us news tips to <a href="/cdn-cgi/l/email-protection#e59c8aa5829780808b95978a958d8091cb868a88"><span class="__cf_email__" data-cfemail="6f16002f081d0a0a011f1d001f070a1b410c0002">[email&#160;protected]</span></a>
</div>
</div>
</footer>
<div class="fixed-widget-bar fixed-left">
</div>
<div class="fixed-widget-bar fixed-right">
</div>
</div> 
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">    
jQuery(document).ready(function() { 
$floatchildren = jQuery(".image-share-wrap");
$floatchildren.each(function() {
var myfloat = jQuery(this).find(".cool-image-share").css("float"); 
if(myfloat!="none") {
jQuery(this).css("float", myfloat); 
}else{             
if (jQuery(this).find(".cool-image-share").hasClass("aligncenter")){
jQuery(this).parent(".mycenter").css("text-align", "center"); 
jQuery(this).parent(".mycenter").css("display", "block"); 
var tempmt = jQuery(this).find(".cool-image-share").css("margin-top");
tempmt = -parseInt(tempmt,10);
var tempmb = jQuery(this).find(".cool-image-share").css("margin-bottom");
tempmb = -parseInt(tempmb,10);
jQuery(this).parent(".mycenter").next(".wp-caption-text").css("margin-top", tempmt); 
jQuery(this).css("margin-top", tempmt);
jQuery(this).css("margin-bottom", tempmb);
}}
});
jQuery(".hidden-share img").hover(function() {   
jQuery(this).addClass("brightness-more");
}, function() {
jQuery(this).removeClass("brightness-more");
});
jQuery(".image-share-wrap").hover(function() {
if (jQuery(this).find(".cool-image-share").width() > 150 && jQuery(this).find(".cool-image-share").height() > 150 && !jQuery(this).find(".cool-image-share").is(".no-share")) {
$this = jQuery(this).find(".hidden-share"); 
$this.hide();
jQuery(this).find(".cool-image-share").addClass("sepia");
jQuery(this).find(".cool-image-share").addClass("hover");
$this2 = jQuery(this).find(".hidden-share img");         
$this2.width(32);$this2.height(32);$this.css("height",32);
$this2.css("display","inline-block"); 
var twidth=0;
$this2.each(function() {twidth = twidth + 32 + 0;})
$this.width( twidth + 0);
while (twidth>jQuery(this).find(".cool-image-share").width()-0) {
$this2.height($this2.height()-1);$this2.width($this2.width()-1);
$this.css("height",$this.height()-1);
var twidth=0;
$this2.each(function() {twidth = twidth + $this2.width() + 0 ;})
$this.width( twidth +1);
}
$this.width( twidth);
var left = jQuery(this).find(".cool-image-share").css("left");
$this.css("left",left); 
var top = jQuery(this).find(".cool-image-share").css("top");
$this.css("top",top); 
var p = jQuery(this).find(".cool-image-share");
var position = p.position();
$this.offset({ top: position.top, left: position.left });
var marginleft = jQuery(this).find(".cool-image-share").css("margin-left");
var paddingleft = jQuery(this).find(".cool-image-share").css("padding-left");
var imageborder = jQuery(this).find(".cool-image-share").css("border-left-width");
marginleft = parseInt(marginleft,10);
paddingleft = parseInt(paddingleft,10);
imageborder = parseInt(imageborder,10);
var templeft = marginleft + paddingleft + 0 + imageborder;
$this.css("left","+=" + templeft); 
var paddingtop = jQuery(this).find(".cool-image-share").css("padding-top");
var margintop = jQuery(this).find(".cool-image-share").css("margin-top");
var imageborder = jQuery(this).find(".cool-image-share").css("border-top-width");
paddingtop = parseInt(paddingtop,10);
margintop = parseInt(margintop,10);
imageborder = parseInt(imageborder,10);
var temptop = paddingtop + margintop + 0 + imageborder;
$this.css("top","+=" + temptop); 
$this.removeClass("animated zoomOut");
$this.addClass("animated zoomIn");
$this.show();
}
}, function() {
if (jQuery(this).find(".cool-image-share").width() > 150 && jQuery(this).find(".cool-image-share").height() > 150) {
$this.removeClass("animated zoomIn");
$this.addClass("animated zoomOut");
jQuery(this).find(".cool-image-share").removeClass("sepia");
jQuery(this).find(".cool-image-share").removeClass("hover");
}
});
});
</script>
<script>
function newMyWindow(e){
var h = 500,
w = 700;
window.open(e, '', 'scrollbars=1,height='+Math.min(h, screen.availHeight)+',width='+Math.min(w, screen.availWidth)+',left='+Math.max(0, (screen.availWidth - w)/2)+',top='+Math.max(0, (screen.availHeight - h)/2));}
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4102770-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.greenprophet.com\/2020\/11\/estee-lauder-carbon-neutral\/":125520};
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
document.body.addEventListener( 'post-load', function() {
if ( 'undefined' !== typeof FB ) {
FB.XFBML.parse();
}
} );
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
// Pinterest shared resources
var s = document.createElement("script");
s.type = "text/javascript";
s.async = true;
s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
var x = document.getElementsByTagName("script")[0];
x.parentNode.insertBefore(s, x);
// if 'Pin it' button has 'counts' make container wider
jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/11/estee-lauder-carbon-neutral/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.greenprophet.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript">
jQuery( document ).ready( function() {
jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
IN.init();
});
});
jQuery( document.body ).on( 'post-load', function() {
if ( typeof IN != 'undefined' )
IN.parse();
});
</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
function jetpack_sharing_pocket_init() {
jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
}
jQuery( document ).ready( jetpack_sharing_pocket_init );
jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
</script>
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.5.3/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=5.5.3' id='newsplus-custom-js-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=5.5.3' id='jq-easing-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=5.5.3' id='jq-froogaloop-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=5.5.3' id='jq-flex-slider-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=5.5.3' id='jq-marquee-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.greenprophet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='spai-scripts-js-extra'>
/* <![CDATA[ */
var spai_settings = {"api_url":"https:\/\/cdn.shortpixel.ai\/spai\/w_%WIDTH%+q_+ret_img","api_short_url":"https:\/\/cdn.shortpixel.ai\/spai\/ret_img","method":"src","crop":"","native_lazy":"","serve_svg":"1","hover_handling":"","debug":"","site_url":"https:\/\/www.greenprophet.com","plugin_url":"https:\/\/www.greenprophet.com\/wp-content\/plugins\/shortpixel-adaptive-images","version":"2.0.5","excluded_selectors":[],"eager_selectors":[],"noresize_selectors":[],"excluded_paths":["cmVnZXg6L1wvXC8oW15cL10qXC58KWdyYXZhdGFyLmNvbVwvLw=="],"active_integrations":{"nextgen":false,"modula":false,"elementor":false,"elementor-addons":false,"viba-portfolio":false,"envira":false,"everest":false,"wp-bakery":false,"woocommerce":false,"foo":false,"oxygen":false,"slider-revolution":false,"smart-slider":false,"wp-grid-builder":false,"social-pug":false,"content-views":false,"wp-rocket":{"lazyload":false,"css-filter":false,"minify-css":false,"defer-all-js":false},"swift-performance":false,"imagify":{"active":false},"wp-fastest-cache":true,"w3-total-cache":false,"wp-optimize":false,"theme":"NewsPlus Child"},"parse_css_files":"","backgrounds_max_width":"1920","sep":"+","webp":"1","extensions_to_webp":{"png":true,"jpg":true,"gif":true},"sniper":"https:\/\/www.greenprophet.com\/wp-content\/plugins\/shortpixel-adaptive-images\/img\/target.cur","affected_tags":"{{SPAI-AFFECTED-TAGS}}","ajax_url":"https:\/\/www.greenprophet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-cfasync="false" type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/shortpixel-adaptive-images/assets/js/ai.min.js?ver=2.0.5' id='spai-scripts-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=5.5.3' id='jq-hover-intent-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=5.5.3' id='jq-pretty-photo-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"true","main_bar_sticky":"true","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/custom.js?ver=5.5.3' id='custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.greenprophet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.greenprophet.com\/wp-admin\/admin-ajax.php","nonce":"df46a8e339","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.greenprophet.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F11%2Festee-lauder-carbon-neutral%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=Comments &version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'13076990',post:'125520',tz:'-5',srv:'www.greenprophet.com'} ]);
_stq.push([ 'clickTrackerInit', '13076990', '125520' ]);
</script>
<script type="text/javascript" src="https://ads.pro-market.net/ads/scripts/site-131180.js" />
</body>
</html><!-- WP Fastest Cache file was created in 0.19656300544739 seconds, on 05-11-20 13:41:47 --><!-- via php -->