<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.greenprophet.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://www.greenprophet.com/wp-content/themes/newsplus/js/html5.js"></script>
<![endif]-->
<title>A memorable night at the Sultan&#039;s palace - exploring the Tidore festival - Green Prophet</title>
<script>
(function(d){
var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = '//www.powr.io/powr.js';
js.setAttribute('powr-token','CPdgKUqtLg1483812189');
js.setAttribute('external-type','wordpress');
ref.parentNode.insertBefore(js, ref);
}(document));
</script>

<meta name="description" content="Tidore: a tiny island in the Indonesian Molucca Sea and one of the last remaining sultanates in the world." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A memorable night at the Sultan&#039;s palace - exploring the Tidore festival - Green Prophet" />
<meta property="og:description" content="Tidore: a tiny island in the Indonesian Molucca Sea and one of the last remaining sultanates in the world." />
<meta property="og:url" content="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/" />
<meta property="og:site_name" content="Green Prophet " />
<meta property="article:publisher" content="https://www.facebook.com/greenprophet/" />
<meta property="article:tag" content="Indonesia" />
<meta property="article:tag" content="Islam" />
<meta property="article:tag" content="slow travel" />
<meta property="article:tag" content="Tidore" />
<meta property="article:section" content="Travel" />
<meta property="article:published_time" content="2020-04-17T15:08:19+00:00" />
<meta property="article:modified_time" content="2020-04-17T15:09:41+00:00" />
<meta property="og:updated_time" content="2020-04-17T15:09:41+00:00" />
<meta property="og:image" content="https://www.greenprophet.com/wp-content/uploads/tidore-festival-660x330.jpg" />
<meta property="og:image:secure_url" content="https://www.greenprophet.com/wp-content/uploads/tidore-festival-660x330.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tidore: a tiny island in the Indonesian Molucca Sea and one of the last remaining sultanates in the world." />
<meta name="twitter:title" content="A memorable night at the Sultan&#039;s palace - exploring the Tidore festival - Green Prophet" />
<meta name="twitter:site" content="@greenprophet" />
<meta name="twitter:image" content="https://www.greenprophet.com/wp-content/uploads/tidore-festival-660x330.jpg" />
<meta name="twitter:creator" content="@greenprophet" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.greenprophet.com/#organization","name":"Green Prophet","url":"https://www.greenprophet.com/","sameAs":["https://www.facebook.com/greenprophet/","https://www.instagram.com/thegreenprophet/","https://en.wikipedia.org/wiki/Green_Prophet","https://twitter.com/greenprophet"],"logo":{"@type":"ImageObject","@id":"https://www.greenprophet.com/#logo","url":"https://www.greenprophet.com/wp-content/uploads/logo.png","width":"261","height":"61","caption":"Green Prophet"},"image":{"@id":"https://www.greenprophet.com/#logo"}},{"@type":"WebSite","@id":"https://www.greenprophet.com/#website","url":"https://www.greenprophet.com/","name":"Green Prophet | prospering the western east","description":"Prosperity for the western east","publisher":{"@id":"https://www.greenprophet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.greenprophet.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/#primaryimage","url":"https://www.greenprophet.com/wp-content/uploads/tidore-festival-660x330.jpg"},{"@type":"WebPage","@id":"https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/#webpage","url":"https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/","inLanguage":"en-US","name":"A memorable night at the Sultan&#039;s palace - exploring the Tidore festival - Green Prophet","isPartOf":{"@id":"https://www.greenprophet.com/#website"},"primaryImageOfPage":{"@id":"https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/#primaryimage"},"datePublished":"2020-04-17T15:08:19+00:00","dateModified":"2020-04-17T15:09:41+00:00","description":"Tidore: a tiny island in the Indonesian Molucca Sea and one of the last remaining sultanates in the world."},{"@type":"Article","@id":"https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/#article","isPartOf":{"@id":"https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/#webpage"},"author":{"@id":"https://www.greenprophet.com/#/schema/person/6e7c61bc4d363930a853af6230751e16"},"headline":"A memorable night at the Sultan&#8217;s palace &#8211; exploring the Tidore festival","datePublished":"2020-04-17T15:08:19+00:00","dateModified":"2020-04-17T15:09:41+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/#webpage"},"publisher":{"@id":"https://www.greenprophet.com/#organization"},"image":{"@id":"https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/#primaryimage"},"keywords":"Indonesia,Islam,slow travel,Tidore","articleSection":"Travel"},{"@type":["Person"],"@id":"https://www.greenprophet.com/#/schema/person/6e7c61bc4d363930a853af6230751e16","name":"Krista Nieuwstraten","image":{"@type":"ImageObject","@id":"https://www.greenprophet.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c455233f284fe98a9101015ee16666d0?s=96&d=retro&r=g","caption":"Krista Nieuwstraten"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.greenprophet.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Green Prophet  &raquo; Feed" href="https://www.greenprophet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet  &raquo; Comments Feed" href="https://www.greenprophet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet  &raquo; A memorable night at the Sultan&#8217;s palace &#8211; exploring the Tidore festival Comments Feed" href="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/feed/" />
<link rel='stylesheet' id='hdwstyle-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/mbyg96vh/dd06h.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-plugins-slider-style-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/9lwovygd/dd06h.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fontawesome-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/d33nndic/dd06h.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/10nzjw95/dd06h.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/7wp8gtmn/dd06h.css' type='text/css' media='all' />
<link rel='stylesheet' id='hori-post-slider-css-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/99ie8rf5/dd06h.css' type='text/css' media='all' />
<link rel='stylesheet' id='horizontal-post-slider-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/99ie8rf5/dd06h.css' type='text/css' media='all' />
<link rel='stylesheet' id='Rich_Web_Video_Slider-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/qksc77b6/dd06h.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesomeSl-css-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/g5tn0xgf/dd06h.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/114vm1k8/dd06h.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/32o764y4/dd06h.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css' href='https://c0.wp.com/p/jetpack/8.1.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<style id='spai-fadein-inline-css' type='text/css'>
img[data-spai]:not(div.woocommerce-product-gallery img) {opacity: 0;} img[data-spai-eager]:not(div.woocommerce-product-gallery img),img[data-spai-upd]:not(div.woocommerce-product-gallery img) {-webkit-transition: opacity .5s linear 0.2s;-moz-transition: opacity .5s linear 0.2s;transition: opacity .5s linear 0.2s; opacity: 1; }
</style>
<link rel='stylesheet' id='newsplus-style-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/f5dgbln5/dd06h.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='//www.greenprophet.com/wp-content/cache/wpfc-minified/ee9nxj3t/dd06h.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/k16xk88u/dd06h.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/d77zg91i/dd06h.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css' href='//www.greenprophet.com/wp-content/themes/newsplus/user.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-child-style-css' href='//www.greenprophet.com/wp-content/themes/GreenProphet/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/2epme3if/dd06h.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/jquery.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/majhdwplayer.js?v=4.2&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/html5.hdwplayer.js?v=4.2&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.nivo.slider.pack.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.jj_ngg_shuffle.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jjnggutils.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/horizontal-post-slider/public/js/horizontal-post-slider-public.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/horizontal-post-slider/public/js/horizontal-post-slider-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/www.greenprophet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/slider-video/Scripts/Rich-Web-Video-Slider-Widget.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.greenprophet.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"122643","token":"ab9680500c","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.greenprophet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greenprophet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greenprophet.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/pSRVc-vU7' />
<link rel="alternate" type="application/json+oembed" href="https://www.greenprophet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F04%2Fa-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greenprophet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F04%2Fa-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:754518775183a9231f0dc934162cc8248b1d5f0f|ver:2.2.5|site:6646|width:728|height:560|autoplay:1|aspect:0|user_id:5978|default_channel:18|intro_enabled:0|visual:1|ovr_yt:0|ovr_def:1|player:7642|video_image:" /><meta property="fb:app_id" content="" /><style>
.image-share-wrap .animated{-webkit-animation-duration:1.0s!important;animation-duration:1.0s!important;}
.hidden-share{position:absolute;display:none;z-index:100;}
.hidden-share a{text-decoration:none;!important;border:0!important;outline:0;!important;}
.hidden-share a:active,.hidden-share a:focus{outline:0;!important;box-shadow:none!important;}
.mycenter{text-align:left;}
.hidden-share img:focus,.hidden-share img:active{outline:0;!important;box-shadow:none!important;}
.hidden-share img{-webkit-transition: all 0.6s ease;-moz-transition: all 0.6s ease;-o-transition: all 0.6s ease;-ms-transition: all 0.6s ease;transition: all 0.6s ease;line-height:1!important;padding:0!important;margin:0!important;vertical-align:top!important;border-radius:0px!important;box-shadow:none!important;border:0!important;outline:0;!important;max-width:100%!important;
margin-top:0px!important;}
.image-share-wrap{position:relative;display:inline-block;}
.cool-image-share{-webkit-transition: all 1.0s ease;-moz-transition: all 1.0s ease;-o-transition: all 1.0s ease;-ms-transition: all 1.0s ease;transition: all 1.0s ease;}
.grayscale{-webkit-filter:grayscale(100%);filter:grayscale(100%);}
.sepia{-webkit-filter:sepia(1);filter:sepia(1);}
.saturation{-webkit-filter:saturate(2);filter:saturate(2);}
.hue-rotate{-webkit-filter:hue-rotate(90deg);filter:hue-rotate(90deg);}
.invert{-webkit-filter:invert(.8);filter:invert(.8);}
.myopacity{-webkit-filter:opacity(.5);filter:opacity(.5);}
.brightness-less{-webkit-filter:brightness(.7);filter:brightness(.7);}
.brightness-more{-webkit-filter:brightness(1.4);filter:brightness(1.4);}
.contrast{-webkit-filter:contrast(3);filter:contrast(3);}
.blur{-webkit-filter:blur(3px);filter:blur(3px);}
.tint{-webkit-filter:sepia(1) hue-rotate(200deg);filter:sepia(1)hue-rotate(200deg);}
</style>

<link rel="alternate" type="application/rss+xml" title="Green Prophet  - Summary Feed" href="https://www.greenprophet.com/feed/?dualfeed=2" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet  -  Comments Feed" href="https://www.greenprophet.com/comments/feed/" />

<meta property="fb:app_id" content="Comments " /><meta name="generator" content="Site Kit by Google 1.7.0" /><script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4102770-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script> <script type="text/javascript">
MPSLCore = {
'path': "https://www.greenprophet.com/wp-content/plugins/motopress-slider-lite/motoslider_core/",
'version': "2.1.0"
};
</script>
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type="text/css">
.primary-nav {
background-color:#444;
}
ul.nav-menu > li > a {
text-shadow: none;
color:#ffffff;
}
.primary-nav li:hover > a {
color:#fff;
border-bottom-color: #0a0002;
}
ul.nav-menu > li.current-menu-item > a,
ul.nav-menu > li.current-menu-ancestor > a,
ul.nav-menu > li.current_page_item > a,
ul.nav-menu > li.current_page_ancestor > a {
border-bottom-color: #0a0002;
}
.primary-nav li ul {
background-color:#fff;
}
.primary-nav li ul li a {
color:#555;
}
.primary-nav li ul li:hover > a {
color:#333;
background-color:#f0f0f0;
}
.sb-title {
color:#999;
}
#secondary {
color:#757575;
background-color:#444;
}
#secondary .sep {
color:#757575;
}
#secondary .widget a,
#secondary .widget ul a {
color:#757575;
}
#secondary .widget a:hover,
#secondary .widget ul a:hover {
color:#0800ff;
}
h3.sc-title {
color:#757575;
}
#secondary .widget ul li,
#secondary .post-list > li:after {
border-bottom-color: #5e5e5e;
}
#secondary .widget ul ul {
border-top-color: #5e5e5e;
}
#footer {
color:#aaa;
background-color:#333;
}
body.is-stretched.custom-background {
background-color:#333;
}
#footer a {
color:#ccc;
}
#footer a:hover {
color:#0033ff;
}
</style>
<style type="text/css">
body {
font-size: 15px;
}
#page {
max-width: 1100px;
}
.wrap,
.primary-nav,
.is-stretched .primary-nav .wrap,
#utility-top {
max-width: 1052px;
}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700" rel="stylesheet">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7286839805166729",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
<link rel="icon" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-32x32.jpg" data-spai-eager="1" sizes="32x32" />
<link rel="icon" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-192x192.jpg" data-spai-eager="1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-180x180.jpg" data-spai-eager="1" />
<meta name="msapplication-TileImage" content="https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(,.88);}</style> <link rel="stylesheet" type="text/css" id="wp-custom-css" href='//www.greenprophet.com/wp-content/cache/wpfc-minified/77l1y6o3/dd06h.css' />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-122643 single-format-standard custom-background custom-font-enabled is-stretched no-sticky-on-mobile">
<div id="page" class="hfeed site clear">
<div id="utility-top">
<div class="wrap clear">
<nav id="optional-nav" class="secondary-nav">
<ul id="menu-page-menu" class="sec-menu clear"><li id="menu-item-26128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26128"><a href="https://www.greenprophet.com/">Home</a></li>
<li id="menu-item-22975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22975"><a href="https://www.greenprophet.com/about/">About Green Prophet</a>
<ul class="sub-menu">
<li id="menu-item-22976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22976"><a href="https://www.greenprophet.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22977"><a title="Subscribe to the Green Prophet Newsletter" href="https://www.greenprophet.com/newsletter-2/">Newsletter</a></li>
</ul>
</li>
</ul> </nav>
<div id="search-bar" role="complementary">
<form role="search" method="get" class="search-form" action="https://www.greenprophet.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
<header id="header" class="site-header" role="banner">
<div class="wrap full-width clear">
<div class="brand column one-fourth" role="banner">
<h4 class="site-title"><a href="https://www.greenprophet.com/" title="Green Prophet " rel="home"><img src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZncmVlbnByb3BoZXQuY29tJTJGd3AtY29udGVudCUyRnRoZW1lcyUyRkdyZWVuUHJvcGhldCUyRmltYWdlcyUyRmxvZ28ucG5n;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="Green Prophet " title="Green Prophet " /></a>
</h4> </div>
</div>
</header>
<nav id="responsive-menu">
<h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
</nav>
<nav id="main-nav" class="primary-nav" role="navigation">
<div class="wrap">
<ul id="menu-cat-menu" class="nav-menu clear"><li id="menu-item-26235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26235"><a href="https://www.greenprophet.com/category/cleantech-science-technology/">TECH &#038; GADGETS</a></li>
<li id="menu-item-22984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22984"><a href="https://www.greenprophet.com/category/cars-transportation/">TRANSPORTATION</a></li>
<li id="menu-item-22981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22981"><a href="https://www.greenprophet.com/category/business-politics/">BUSINESS</a></li>
<li id="menu-item-38011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38011"><a href="https://www.greenprophet.com/category/food-health/">HEALTH</a></li>
<li id="menu-item-38012" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38012"><a href="https://www.greenprophet.com/category/travel-nature/">TRAVEL</a></li>
<li id="menu-item-96217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96217"><a href="https://www.greenprophet.com/category/energy/">ENERGY</a></li>
<li id="menu-item-93332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93332"><a href="https://www.greenprophet.com/category/architecture-urban/">CITIES</a></li>
<li id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101113"><a href="https://www.greenprophet.com/category/fashion-design/">DESIGN</a></li>
</ul> </div>
</nav>
<div id="widget-area-before-content">
<div class="wrap">
<aside id="text-58" class="widget_text"> <div class="textwidget"><p><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us4.list-manage.com","uuid":"2a6df7ce0f3230ba1f5efe12c","lid":"1e23cc3ebd","uniqueMethods":true}) })</script></p>
</div>
</aside> </div>
</div>
<div id="main">
<div class="wrap clear">
<div class="content-row"><div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-122643" class="post-122643 post type-post status-publish format-standard hentry category-travel-nature tag-indonesia tag-islam tag-slow-travel tag-tidore">
<header class="entry-header">
<h1 class="entry-title">A memorable night at the Sultan&#8217;s palace &#8211; exploring the Tidore festival</h1>
<aside id="meta-122643" class="entry-meta"><span class="posted-on">Posted on </span><a href="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/" title="11:08 AM" class="post-time"><time class="entry-date updated" datetime="2020-04-17T11:08:19-04:00">April 17, 2020</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="https://www.greenprophet.com/author/krista/" title="View all posts by Krista Nieuwstraten" rel="author">Krista Nieuwstraten</a></span><span class="posted-in"> in </span><a href="https://www.greenprophet.com/category/travel-nature/" rel="tag">Travel</a> </aside>
</header>
<div class="entry-content">
<p class="p1"><span class="mycenter"><span class="image-share-wrap"><span class="hidden-share" style="width:32px;"><a rel='nofollow' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F04%2Fa-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival%2F&picture=https://www.greenprophet.com/wp-content/uploads/tidore-festival-660x330.jpg" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZmYWNlYm9vay5wbmc=;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://twitter.com/share?text=A%20memorable%20night%20at%20the%20Sultan%26%23039%3Bs%20palace%20-%20exploring%20the%20Tidore%20festival&url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F04%2Fa-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival%2F&hashtags=Indonesia%2CIslam%2Cslow%20travel%2CTidore" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZ0d2l0dGVyLnBuZw==;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://plus.google.com/share?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F04%2Fa-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival%2F" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZnb29nbGUucG5n;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F04%2Fa-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival%2F&media=https://www.greenprophet.com/wp-content/uploads/tidore-festival-660x330.jpg&description=%20Tidore%3A%20a%20tiny%20island%20in%20the%20Indonesian%20Molucca%20Sea%20and%20one%20of%20the%20last%20remaining%20sultanates%20in%20the%20world.%20Forever%20overshadowed%20by%20its%20bigger%20brother%20and%20long-time%20rival%2C%20the%20neighboring%20island%20of%20Ternate%2C%20it%20is%20known%20by%20few%20and%20visited%20by%20even%20less%20people.%20I%20first%20set%20foot%20there%20in%20December%202018...." onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZwaW50ZXJlc3QucG5n;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a></span><a href="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/"><img data-attachment-id="122644" data-permalink="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/tidore-festival/" data-orig-file="https://www.greenprophet.com/wp-content/uploads/tidore-festival-scaled.jpg" data-orig-size="2560,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;OPPO F5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555018603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.65&quot;,&quot;iso&quot;:&quot;724&quot;,&quot;shutter_speed&quot;:&quot;0.030002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tidore-festival" data-image-description="" data-medium-file="https://www.greenprophet.com/wp-content/uploads/tidore-festival-350x175.jpg" data-large-file="https://www.greenprophet.com/wp-content/uploads/tidore-festival-660x330.jpg" class="aligncenter wp-image-122644 size-large cool-image-share" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGdGlkb3JlLWZlc3RpdmFsLTIwNDh4MTAyNC5qcGc=;w=2048;h=1024;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjA0OCAxMDI0IiB3aWR0aD0iMjA0OCIgaGVpZ2h0PSIxMDI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="tidore festival" width="660" height="330" sizes="(max-width: 660px) 100vw, 660px" /></a></span></span> <span class="s1">Tidore: a tiny island in the Indonesian Molucca Sea and one of the last remaining sultanates in the world. Forever overshadowed by its bigger brother and long-time rival, the neighboring island of Ternate, it is known by few and visited by even less people. I first set foot there in December 2018. Little did I know I was about to have a transformative meeting and would return the next year, for one of the most culturally rich and immersive experiences of my traveling life. </span></p>
<p class="p2"><span class="s1"><b>A small island with a big history</b></span></p>
<p class="p2"><span class="s1">While the name for most people doesn’t ring a bell, history tells us the sultanate of Tidore used to be a force to reckon with. Though only 600 square miles wide – now home to approximately 50,000 people – it was a major regional, political and economic power in the pre-colonial area. Founded in 1409, the sultanate once ruled large parts of eastern Indonesia, including Halmahera, Buru, Ambon and New Guinea. Largely funded by the spice trade, it was locked in a fierce battle for control over it with its neighbor Ternate. Dutch interference during the colonial period significantly weakened the kingdom’s control and the sultanate was abolished after Indonesia’s independence. But in 1999, the sultanate was re-established and the sultan returned to power. </span></p>
<p class="p2"><span class="s1"><b>Chance encounter</b></span></p>
<p class="p2"><span class="s1">Nowadays, there is not much left to remind of the grand ambitions of the tiny kingdom, except for some remainders of Dutch and Portuguese fortresses that attest to the historical significance of the island. I first visited Tidore on a day-trip from Ternate – about fifteen minutes by boat – and fell in love with the mellow and friendly atmosphere. Although the sights weren’t particularly special, strolling through the small villages with colorfully painted and well-kept houses was a joy. Near the<span class="Apple-converted-space">  </span>market, I was stopped by a local man, who invited me to his family home for a cup of traditional coffee. I ended up spending a wonderful afternoon with mister Ipin, his wife Nadira and their daughter Ira. Nadira made the tastiest coffee – flavored with local spices and nuts – and mister Ipin turned out to be a passionate teacher of Tidore’s culture and history. The family ran a small homestay and I left feeling sorry I couldn’t stay longer, but promising I would be back. </span></p>
<p class="p2"><span class="s1"><b>Becoming a part of the family</b></span></p>
<p><span class="mycenter"><span class="image-share-wrap"><span class="hidden-share" style="width:32px;"><a rel='nofollow' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F04%2Fa-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival%2F&picture=https://www.greenprophet.com/wp-content/uploads/tidore-lighting-scaled.jpg" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZmYWNlYm9vay5wbmc=;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://twitter.com/share?text=A%20memorable%20night%20at%20the%20Sultan%26%23039%3Bs%20palace%20-%20exploring%20the%20Tidore%20festival&url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F04%2Fa-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival%2F&hashtags=Indonesia%2CIslam%2Cslow%20travel%2CTidore" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZ0d2l0dGVyLnBuZw==;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://plus.google.com/share?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F04%2Fa-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival%2F" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZnb29nbGUucG5n;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F04%2Fa-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival%2F&media=https://www.greenprophet.com/wp-content/uploads/tidore-lighting-scaled.jpg&description=%20Tidore%3A%20a%20tiny%20island%20in%20the%20Indonesian%20Molucca%20Sea%20and%20one%20of%20the%20last%20remaining%20sultanates%20in%20the%20world.%20Forever%20overshadowed%20by%20its%20bigger%20brother%20and%20long-time%20rival%2C%20the%20neighboring%20island%20of%20Ternate%2C%20it%20is%20known%20by%20few%20and%20visited%20by%20even%20less%20people.%20I%20first%20set%20foot%20there%20in%20December%202018...." onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZwaW50ZXJlc3QucG5n;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a></span><img data-attachment-id="122646" data-permalink="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/tidore-lighting/" data-orig-file="https://www.greenprophet.com/wp-content/uploads/tidore-lighting-scaled.jpg" data-orig-size="1280,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;OPPO F5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555018502&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.65&quot;,&quot;iso&quot;:&quot;677&quot;,&quot;shutter_speed&quot;:&quot;0.030002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tidore-lighting" data-image-description="" data-medium-file="https://www.greenprophet.com/wp-content/uploads/tidore-lighting-250x500.jpg" data-large-file="https://www.greenprophet.com/wp-content/uploads/tidore-lighting-330x660.jpg" class="alignleft wp-image-122646 size-full cool-image-share" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGdGlkb3JlLWxpZ2h0aW5nLXNjYWxlZC5qcGc=;w=1280;h=2560;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTI4MCAyNTYwIiB3aWR0aD0iMTI4MCIgaGVpZ2h0PSIyNTYwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="" width="1280" height="2560" sizes="(max-width: 1280px) 100vw, 1280px" /></span></span></p>
<p class="p2"><span class="s1">A few months later my phone went off: I received a text message from mister Ipin, inviting me to the annual Tidore Festival. At the time I was living in Manado, in Sulawesi, located a short flight or overnight boat ride from Ternate. Not really knowing what to expect, but driven by the good memories of my former visit, I made my way back to the Moluccas. I was given a room at the home of pak Ipin’s father- and sister-in-law, who took me in as if I was a family member. This was a real homestay: not the kind that acts as a small guesthouse, but the kind where you actually become part of the family for the duration of your stay. I shared my meals with the family and whenever they had the opportunity they would come and hang out with me, or take me on trips around the island. </span></p>
<p class="p2"><span class="s1"><b>Meeting the local community</b></span></p>
<p class="p2"><span class="s1">I was also made part of all the community activities and events the family attended. One night, I joined them to a traditional ritual in honor of a deceased friend. As soon as I entered the house where the event was to take place, I was taken along to the kitchen area, where I joined a group of chattering women. Peeking from behind a curtain with some of the other women, I witnessed an elaborate ritual of men chanting and praying. Afterwards, there was a communal meal with plenty of friendly exchanges and jokes. It was an experience unlike any other: I felt accepted straight away. I was a white western female, visiting an intimate ritual within a traditional Muslim community, but I didn’t feel like an outsider for one second. That night, inspired by the kind hospitality of the local community, I felt convinced that people from around the world can truly connect, no matter how big their differences. </span></p>
<p class="p2"><span class="s1"><b>A memorable evening at the sultan’s palace</b></span></p>
<p class="p2"><span class="s1">The Tidore Festival turned out to be an annual celebration of the sultanate’s anniversary, featuring a week-long program celebrating local culture through traditional rituals and events. For the most impressive ritual of them all, my host family and I headed to the sultan’s palace or <i>kraton</i>. As we entered the palace, a circle of men was forming in the main area. Soon, the men started to sing synchronized, rhythmic chants that filled the air. As in trance, one man after the other got up and made his way to the middle of the circle. The men in the center – two at a time – repeatedly stabbed themselves in the chest with large knives. I held my breath, but to my surprise and relief the knives hardly drew any blood. A participant afterwards told me that the small wounds only itched and would be healed the next day. Until today, I have no explanation for it, other than that I had an up-close encounter with something supernatural.</span></p>
<p><span class="mycenter"><span class="image-share-wrap"><span class="hidden-share" style="width:32px;"><a rel='nofollow' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F04%2Fa-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival%2F&picture=https://www.greenprophet.com/wp-content/uploads/tidore-flags-660x330.jpg" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZmYWNlYm9vay5wbmc=;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://twitter.com/share?text=A%20memorable%20night%20at%20the%20Sultan%26%23039%3Bs%20palace%20-%20exploring%20the%20Tidore%20festival&url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F04%2Fa-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival%2F&hashtags=Indonesia%2CIslam%2Cslow%20travel%2CTidore" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZ0d2l0dGVyLnBuZw==;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://plus.google.com/share?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F04%2Fa-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival%2F" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZnb29nbGUucG5n;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F04%2Fa-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival%2F&media=https://www.greenprophet.com/wp-content/uploads/tidore-flags-660x330.jpg&description=%20Tidore%3A%20a%20tiny%20island%20in%20the%20Indonesian%20Molucca%20Sea%20and%20one%20of%20the%20last%20remaining%20sultanates%20in%20the%20world.%20Forever%20overshadowed%20by%20its%20bigger%20brother%20and%20long-time%20rival%2C%20the%20neighboring%20island%20of%20Ternate%2C%20it%20is%20known%20by%20few%20and%20visited%20by%20even%20less%20people.%20I%20first%20set%20foot%20there%20in%20December%202018...." onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZwaW50ZXJlc3QucG5n;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a></span><img data-attachment-id="122645" data-permalink="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/tidore-flags/" data-orig-file="https://www.greenprophet.com/wp-content/uploads/tidore-flags-scaled.jpg" data-orig-size="2560,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;OPPO F5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555060018&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.65&quot;,&quot;iso&quot;:&quot;42&quot;,&quot;shutter_speed&quot;:&quot;0.000375&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tidore-flags" data-image-description="" data-medium-file="https://www.greenprophet.com/wp-content/uploads/tidore-flags-350x175.jpg" data-large-file="https://www.greenprophet.com/wp-content/uploads/tidore-flags-660x330.jpg" class="wp-image-122645 size-large aligncenter cool-image-share" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGdGlkb3JlLWZsYWdzLTIwNDh4MTAyNC5qcGc=;w=2048;h=1024;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjA0OCAxMDI0IiB3aWR0aD0iMjA0OCIgaGVpZ2h0PSIxMDI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="" width="660" height="330" sizes="(max-width: 660px) 100vw, 660px" /></span></span></p>
<p class="p2"><span class="s1"><b>Thousands of candles and crazy bamboo</b></span></p>
<p class="p2"><span class="s1">The peak event of the festival was preceded by an atmospheric evening program. While walking to the event location, we passed streets lined with burning candles. At a square, people gathered around a huge bamboo construction with hundreds of candles, which were being lighted by men with long bamboo poles. By the candlelight, young men engaged in traditional games, such as <i>bambu gila</i> or ‘crazy bamboo’, in which two groups of men try to keep hold of a bamboo stick, while a spirit is supposedly moving it left and right. It was a magical evening, and while mister Ipin drove us home on his motorbike, with little Ira falling asleep on my lap, I felt grateful to be part of this world so different from mine for a little while.</span></p>
<p class="p2"><span class="s1"><b>Early morning parades and traditional dances</b></span></p>
<p class="p2"><span class="s1">The next morning, the whole island woke up early for the traditional parade to the sultan’s palace. From every corner of the island, groups of people dressed in traditional attire started before sunrise on a long walk to the <i>kraton</i>. In every village the parade passed, new people joined, so that the line of people grew bigger and bigger. I too joined the swelling numbers and let myself take along the stream of chattering, drumming, and singing people and waving flags. At a crossroads near the palace, parades coming from all four directions met, and the large crowd entered the palace. After flag carriers ritually brought in the flags, an elaborate show featuring local dance and music took place, and the sultan – who was unfortunately sick – even made a quick appearance. </span></p>
<p class="p2"><span class="s1"><b>What traveling is all about</b></span></p>
<p class="p2"><span class="s1">I returned to Manado feeling overwhelmed and extremely touched by the hospitality and kindness I had encountered in Tidore. While making my way back to the harbor, I teared up just a little, and realized that encounters like this are the reason I love to travel and will always continue to do so. With the guidance of mister Ipin, one week in Tidore had taught me more about local culture than I would have learned traveling on my own in a year. I got to know a world guided by traditions and rituals, where the supernatural is real, and the mystical and the ordinary mingle. I also got to know people who opened their homes and their hearts to me, and experienced a connection that bridged all the gaps between us. To me, this is exactly what traveling is all about.</span></p>
<p><em>Follow my other<a href="https://www.greenprophet.com/author/krista/"> Slow Travels here on Green Prophet</a></em></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
<div class="fb-comments" data-href="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Get Social!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-122643" class="share-facebook sd-button share-icon" href="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-122643" class="share-twitter sd-button share-icon" href="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-122643" class="share-linkedin sd-button share-icon" href="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-122643" class="share-pinterest sd-button share-icon" href="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div><h3>Comments</h3><p><fb:comments-count href=https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/" data-numposts="1000" data-width="100%" data-colorscheme="light"></div> </div>
<footer>
<span class="tag-label">Tagged</span> <ul class="tag-list"><li><a href="https://www.greenprophet.com/tag/indonesia/" rel="tag">Indonesia</a></li><li><a href="https://www.greenprophet.com/tag/islam/" rel="tag">Islam</a></li><li><a href="https://www.greenprophet.com/tag/slow-travel/" rel="tag">slow travel</a></li><li><a href="https://www.greenprophet.com/tag/tidore/" rel="tag">Tidore</a></li></ul> </footer>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.greenprophet.com/2020/04/international-renewable-org-bolsters-renewables-in-africa/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">International renewable org bolsters renewables in Africa</span></a></div></div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.greenprophet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='122643' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ac1806622f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146" /></p></form> </div>
</div> </div>
</div>
<div id="sidebar" class="widget-area" role="complementary">
<aside id="icontactwidget-2" class="widget icontact"><h3 class="sb-title">Welcome to Green Prophet, your online guide to the best green design ideas, innovations and inspiration to build a cleaner, brighter, and better future for the Middle East and beyond.</h3>
<script type="text/javascript" src="//app.icontact.com/icp/core/mycontacts/signup/designer/form/automatic?id=252&cid=690644&lid=15147"></script><span style="font-family: Arial, Helvetica, sans-serif;text-align:center;line-height:1;margin-top:.75em;font-size:1em"><a href="http://katz.si/icontact" rel="nofollow">Email Marketing by iContact</a></span>
</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/greenprophet" data-width="360" data-height="360" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/greenprophet"><a href="https://www.facebook.com/greenprophet"></a></blockquote></div>
</div>
</aside>
<aside id="wpp-2" class="widget popular-posts">
<h3 class="sb-title">What everyone is reading</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.greenprophet.com/2020/04/stem-cell-drug-from-pluristem-brings-dying-covid-19-patients-back-to-life/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/122598-first_image-360x180.jpg" width="360" height="180" alt="yaky yanay from Pluristem holding a treatment vial" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/04/stem-cell-drug-from-pluristem-brings-dying-covid-19-patients-back-to-life/" class="wpp-post-title" target="_self">Stem cell drug from Pluristem brings dying covid-19 patients back to life</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/04/corona-diagnostics/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/122621-first_image-360x180.jpg" width="360" height="180" alt="Naomi Habib, Safra Brain Institute" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/04/corona-diagnostics/" class="wpp-post-title" target="_self">A 10x faster coronavirus test with available diagnostics lab materials</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/04/what-we-can-learn-about-renewable-energy-from-australia/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/122606-first_image-360x180.jpg" width="360" height="180" alt="two australian women, one in a hat" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/04/what-we-can-learn-about-renewable-energy-from-australia/" class="wpp-post-title" target="_self">What we can learn about renewable energy from Australia</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/04/overcoming-addiction/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/122636-first_image-360x180.jpg" width="360" height="180" alt="hanging out in a tree, woman on branch of large tree" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/04/overcoming-addiction/" class="wpp-post-title" target="_self">4 Things You Need To Do While Overcoming Addiction</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/04/international-renewable-org-bolsters-renewables-in-africa/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/122639-first_image-360x180.jpg" width="360" height="180" alt="solar panels africa village" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/04/international-renewable-org-bolsters-renewables-in-africa/" class="wpp-post-title" target="_self">International renewable org bolsters renewables in Africa</a>
</li>
<li class="current">
<a href="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/122643-first_image-360x180.jpg" width="360" height="180" alt="tidore festival" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/" class="wpp-post-title" target="_self">A memorable night at the Sultan&#8217;s palace &#8211; exploring the Tidore festival</a>
</li>
</ul>
</aside>
<aside id="wpp-4" class="widget popular-posts">
<h3 class="sb-title">All Time Favorites</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.greenprophet.com/2020/04/stem-cell-drug-from-pluristem-brings-dying-covid-19-patients-back-to-life/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/122598-first_image-360x180.jpg" width="360" height="180" alt="yaky yanay from Pluristem holding a treatment vial" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/04/stem-cell-drug-from-pluristem-brings-dying-covid-19-patients-back-to-life/" class="wpp-post-title" target="_self">Stem cell drug from Pluristem brings dying covid-19 patients back to life</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/03/meccas-hajj-coronavirus-cancelled/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/122224-first_image-360x180.jpg" width="360" height="180" alt="Hajj with Ebola fear" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/03/meccas-hajj-coronavirus-cancelled/" class="wpp-post-title" target="_self">Mecca&#8217;s Hajj cancelled this year</a>
</li>
<li>
<a href="https://www.greenprophet.com/2011/11/muslims-alcohol-haraam/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/58968-first_image-360x180.jpg" width="360" height="180" alt="attractive women, a blond and a brunette drinking martinis with olives." class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2011/11/muslims-alcohol-haraam/" class="wpp-post-title" target="_self">Why Muslims don&#8217;t drink alcohol</a>
</li>
<li>
<a href="https://www.greenprophet.com/2013/01/diy-natural-sugar-wax/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/88119-first_image-360x180.jpg" width="360" height="180" alt="natural, recipe, sugar wax, beauty, arabic, health, ancient" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2013/01/diy-natural-sugar-wax/" class="wpp-post-title" target="_self">Sugar Wax &#8211; An Ancient Arabic Beauty Secret</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/04/corona-diagnostics/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/122621-first_image-360x180.jpg" width="360" height="180" alt="Naomi Habib, Safra Brain Institute" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/04/corona-diagnostics/" class="wpp-post-title" target="_self">A 10x faster coronavirus test with available diagnostics lab materials</a>
</li>
</ul>
</aside>
</div> </div>
</div>
</div>
<div id="secondary" role="complementary">
<div class="wrap clear">
<div class="column one-fourth">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="sc-title">Pages</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-116751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116751"><a href="https://www.greenprophet.com/home/">Home</a></li>
<li id="menu-item-116755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116755"><a href="https://www.greenprophet.com/all-posts/">All Recent Stories</a></li>
<li id="menu-item-116787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116787"><a href="https://www.greenprophet.com/contact-us/be-a-spotter/">Be A Spotter</a></li>
<li id="menu-item-116788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116788"><a href="https://www.greenprophet.com/newsletter-sign-up/">Sign-Up Error</a></li>
<li id="menu-item-116789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116789"><a href="https://www.greenprophet.com/newsletter-2/">Subscribe to Green Prophet&#8217;s Weekly Newsletter</a></li>
<li id="menu-item-116752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116752"><a href="https://www.greenprophet.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-116753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116753"><a href="https://www.greenprophet.com/about/">About Green Prophet</a></li>
<li id="menu-item-116754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116754"><a href="https://www.greenprophet.com/contact-us/">Contact Us</a></li>
</ul></div></aside> </div>
<div class="column one-fourth">
</div>
<div class="column one-fourth">
</div>
<div class="column one-fourth last">
<aside id="text-63" class="widget widget_text"> <div class="textwidget"><p><img class="alignleft size-thumbnail wp-image-121609" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGZ3JlZW5wcm9waGV0LWxvZ28tMjAxOS0yMDB4MjAwLmpwZw==;w=200;h=200;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDIwMCIgd2lkdGg9IjIwMCIgaGVpZ2h0PSIyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" alt="Green Prophet logi" width="200" height="200" /></p>
<p>For suggestions and tips and just about anything else. Yeah, reach out to us, even to talk about the weather <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0a73654a6d786f6f647a78657a626f7e24696567">[email&#160;protected]</a></p>
</div>
</aside> </div>
</div>
</div>
<footer id="footer" role="contentinfo">
<div class="wrap clear">
<div class="notes-left">©2020 Green Prophet. All Rights Reserved.</div>
<div class="notes-right">Send us news tips to <a href="/cdn-cgi/l/email-protection#20594f60475245454e50524f504845540e434f4d"><span class="__cf_email__" data-cfemail="384157785f4a5d5d56484a5748505d4c165b5755">[email&#160;protected]</span></a>
</div>
</div>
</footer>
<div class="fixed-widget-bar fixed-left">
</div>
<div class="fixed-widget-bar fixed-right">
</div>
</div> 
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">    
jQuery(document).ready(function() { 
$floatchildren = jQuery(".image-share-wrap");
$floatchildren.each(function() {
var myfloat = jQuery(this).find(".cool-image-share").css("float"); 
if(myfloat!="none") {
jQuery(this).css("float", myfloat); 
}else{             
if (jQuery(this).find(".cool-image-share").hasClass("aligncenter")){
jQuery(this).parent(".mycenter").css("text-align", "center"); 
jQuery(this).parent(".mycenter").css("display", "block"); 
var tempmt = jQuery(this).find(".cool-image-share").css("margin-top");
tempmt = -parseInt(tempmt,10);
var tempmb = jQuery(this).find(".cool-image-share").css("margin-bottom");
tempmb = -parseInt(tempmb,10);
jQuery(this).parent(".mycenter").next(".wp-caption-text").css("margin-top", tempmt); 
jQuery(this).css("margin-top", tempmt);
jQuery(this).css("margin-bottom", tempmb);
}}
});
jQuery(".hidden-share img").hover(function() {   
jQuery(this).addClass("brightness-more");
}, function() {
jQuery(this).removeClass("brightness-more");
});
jQuery(".image-share-wrap").hover(function() {
if (jQuery(this).find(".cool-image-share").width() > 150 && jQuery(this).find(".cool-image-share").height() > 150 && !jQuery(this).find(".cool-image-share").is(".no-share")) {
$this = jQuery(this).find(".hidden-share"); 
$this.hide();
jQuery(this).find(".cool-image-share").addClass("sepia");
jQuery(this).find(".cool-image-share").addClass("hover");
$this2 = jQuery(this).find(".hidden-share img");         
$this2.height(32);$this2.width(32);$this.css("width",32);
$this2.css("display","block"); 
while ($this.height()+0>jQuery(this).find(".cool-image-share").height()) {
$this2.height($this2.height()-1);$this2.width($this2.width()-1);
$this.css("width",$this.width()-1);
}
var left = jQuery(this).find(".cool-image-share").css("left");
$this.css("left",left); 
var top = jQuery(this).find(".cool-image-share").css("top");
$this.css("top",top); 
var p = jQuery(this).find(".cool-image-share");
var position = p.position();
$this.offset({ top: position.top, left: position.left });
var marginleft = jQuery(this).find(".cool-image-share").css("margin-left");
var paddingleft = jQuery(this).find(".cool-image-share").css("padding-left");
var imageborder = jQuery(this).find(".cool-image-share").css("border-left-width");
marginleft = parseInt(marginleft,10);
paddingleft = parseInt(paddingleft,10);
imageborder = parseInt(imageborder,10);
var templeft = marginleft + paddingleft + 0 + imageborder;
$this.css("left","+=" + templeft); 
var paddingtop = jQuery(this).find(".cool-image-share").css("padding-top");
var margintop = jQuery(this).find(".cool-image-share").css("margin-top");
var imageborder = jQuery(this).find(".cool-image-share").css("border-bottom-width");
var tempmt = 0;
var myfloat = jQuery(this).find(".cool-image-share").css("float"); 
if(myfloat=="none") {
tempmt = jQuery(this).find(".cool-image-share").css("margin-top");
tempmt = parseInt(tempmt,10);
}
paddingtop = tempmt+parseInt(paddingtop,10);
margintop = parseInt(margintop,10);
if(jQuery(this).css("float")=="none"){margintop = 0;}
imageborder = parseInt(imageborder,10);
imageborder = parseInt(imageborder,10);
var tempbottom = jQuery(this).find(".cool-image-share").height() - $this.height() + paddingtop + margintop - 0 + imageborder;
$this.css("top",tempbottom); 
$this.removeClass("animated zoomOut");
$this.addClass("animated zoomIn");
$this.show();
}
}, function() {
if (jQuery(this).find(".cool-image-share").width() > 150 && jQuery(this).find(".cool-image-share").height() > 150) {
$this.removeClass("animated zoomIn");
$this.addClass("animated zoomOut");
jQuery(this).find(".cool-image-share").removeClass("sepia");
jQuery(this).find(".cool-image-share").removeClass("hover");
}
});
});
</script>
<script>
function newMyWindow(e){
var h = 500,
w = 700;
window.open(e, '', 'scrollbars=1,height='+Math.min(h, screen.availHeight)+',width='+Math.min(w, screen.availWidth)+',left='+Math.max(0, (screen.availWidth - w)/2)+',top='+Math.max(0, (screen.availHeight - h)/2));}
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4102770-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script> <script type="text/javascript">
(function(){
document.addEventListener('DOMContentLoaded', function(){
let wpp_widgets = document.querySelectorAll('.popular-posts-sr');
if ( wpp_widgets ) {
for (let i = 0; i < wpp_widgets.length; i++) {
let wpp_widget = wpp_widgets[i];
WordPressPopularPosts.theme(wpp_widget);
}
}
});
})();
</script>
<script>
var WPPImageObserver = null;
function wpp_load_img(img) {
if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
return;
img.src = img.dataset.imgSrc;
if ( 'imgSrcset' in img.dataset ) {
img.srcset = img.dataset.imgSrcset;
img.removeAttribute('data-img-srcset');
}
img.classList.remove('wpp-lazyload');
img.removeAttribute('data-img-src');
img.classList.add('wpp-lazyloaded');
}
function wpp_observe_imgs(){
let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
wpp_widgets = document.querySelectorAll('.popular-posts-sr');
if ( wpp_images.length || wpp_widgets.length ) {
if ( 'IntersectionObserver' in window ) {
WPPImageObserver = new IntersectionObserver(function(entries, observer) {
entries.forEach(function(entry) {
if (entry.isIntersecting) {
let img = entry.target;
wpp_load_img(img);
WPPImageObserver.unobserve(img);
}
});
});
if ( wpp_images.length ) {
wpp_images.forEach(function(image) {
WPPImageObserver.observe(image);
});
}
if ( wpp_widgets.length ) {
for (var i = 0; i < wpp_widgets.length; i++) {
let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');
if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
}
if ( wpp_widget_images.length ) {
wpp_widget_images.forEach(function(image) {
WPPImageObserver.observe(image);
});
}
}
}
} /** Fallback for older browsers */
else {
if ( wpp_images.length ) {
for (var i = 0; i < wpp_images.length; i++) {
wpp_load_img(wpp_images[i]);
wpp_images[i].classList.remove('wpp-lazyloaded');
}
}
if ( wpp_widgets.length ) {
for (var j = 0; j < wpp_widgets.length; j++) {
let wpp_widget = wpp_widgets[j],
wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');
if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
}
if ( wpp_widget_images.length ) {
for (var k = 0; k < wpp_widget_images.length; k++) {
wpp_load_img(wpp_widget_images[k]);
wpp_widget_images[k].classList.remove('wpp-lazyloaded');
}
}
}
}
}
}
}
document.addEventListener('DOMContentLoaded', function() {
wpp_observe_imgs();
// When an ajaxified WPP widget loads,
// Lazy load its images
document.addEventListener('wpp-onload', function(){
wpp_observe_imgs();
});
});
</script>
 <div style="display:none">
</div>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.greenprophet.com\/2020\/04\/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival\/":122643};
</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/04/a-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGamV0cGFjayUyRm1vZHVsZXMlMkZzaGFyZWRhZGR5JTJGaW1hZ2VzJTJGbG9hZGluZy5naWY=;w=16;h=16;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTYgMTYiIHdpZHRoPSIxNiIgaGVpZ2h0PSIxNiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.greenprophet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spai_settings = {"api_url":"https:\/\/cdn.shortpixel.ai\/spai\/w_%WIDTH%+q_lossy+ret_img","method":"src","crop":"0","debug":"","site_url":"https:\/\/www.greenprophet.com","plugin_url":"https:\/\/www.greenprophet.com\/wp-content\/plugins\/shortpixel-adaptive-images","version":"1.7.5","excluded_selectors":[],"eager_selectors":[],"noresize_selectors":[],"excluded_paths":["regex:\/\\\/\\\/([^\\\/]*\\.|)gravatar.com\\\/\/"],"active_integrations":{"nextgen":false,"modula":false,"elementor":false,"elementor-addons":false,"viba-portfolio":false,"envira":false,"everest":false,"wp-bakery":false,"woocommerce":false,"foo":false,"oxygen":false,"slider-revolution":false,"smart-slider":false,"wp-grid-builder":false,"wp-rocket":{"lazyload":false,"css-filter":false,"minify-css":false},"theme":"NewsPlus Child"},"parse_css_files":"","backgrounds_max_width":"","sep":"+","webp":"1","sniper":"https:\/\/www.greenprophet.com\/wp-content\/plugins\/shortpixel-adaptive-images\/img\/target.cur","affected_tags":"{\"link\":1}","ajax_url":"https:\/\/www.greenprophet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-cfasync="false" type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/shortpixel-adaptive-images/js/ai.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"true","main_bar_sticky":"true","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.greenprophet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.greenprophet.com\/wp-admin\/admin-ajax.php","nonce":"cc9226dcf0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.greenprophet.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F04%2Fa-memorable-night-at-the-sultans-palace-exploring-the-tidore-festival%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=Comments &version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202016.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'13076990',post:'122643',tz:'-4',srv:'www.greenprophet.com'} ]);
_stq.push([ 'clickTrackerInit', '13076990', '122643' ]);
</script>
<script type="text/javascript" src="https://ads.pro-market.net/ads/scripts/site-131180.js" />
</body>
</html><!-- WP Fastest Cache file was created in 0.23002505302429 seconds, on 17-04-20 11:10:23 --><!-- via php -->