<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.greenprophet.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://www.greenprophet.com/wp-content/themes/newsplus/js/html5.js"></script>
<![endif]-->
<title>Berkey Water Filter: What You Need to Know - Green Prophet</title>
<script>
(function(d){
var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = '//www.powr.io/powr.js';
js.setAttribute('powr-token','CPdgKUqtLg1483812189');
js.setAttribute('external-type','wordpress');
ref.parentNode.insertBefore(js, ref);
}(document));
</script>

<meta name="description" content="The Brita takes too much effort. And all that plastic! How about a non-electric Berkey Water Filter for your kitchen? Takes out the stuff you don&#039;t want, leaves the good stuff in." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Berkey Water Filter: What You Need to Know - Green Prophet" />
<meta property="og:description" content="The Brita takes too much effort. And all that plastic! How about a non-electric Berkey Water Filter for your kitchen? Takes out the stuff you don&#039;t want, leaves the good stuff in." />
<meta property="og:url" content="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/" />
<meta property="og:site_name" content="Green Prophet " />
<meta property="article:publisher" content="https://www.facebook.com/greenprophet/" />
<meta property="article:tag" content="water" />
<meta property="article:section" content="Green Tech and Gadgets" />
<meta property="article:published_time" content="2020-08-20T08:56:11+00:00" />
<meta property="article:modified_time" content="2020-08-20T08:56:54+00:00" />
<meta property="og:updated_time" content="2020-08-20T08:56:54+00:00" />
<meta property="og:image" content="https://www.greenprophet.com/wp-content/uploads/big-berkley-water-filter-ebay.jpg" />
<meta property="og:image:secure_url" content="https://www.greenprophet.com/wp-content/uploads/big-berkley-water-filter-ebay.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Brita takes too much effort. And all that plastic! How about a non-electric Berkey Water Filter for your kitchen? Takes out the stuff you don&#039;t want, leaves the good stuff in." />
<meta name="twitter:title" content="Berkey Water Filter: What You Need to Know - Green Prophet" />
<meta name="twitter:site" content="@greenprophet" />
<meta name="twitter:image" content="https://www.greenprophet.com/wp-content/uploads/big-berkley-water-filter-ebay.jpg" />
<meta name="twitter:creator" content="@greenprophet" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.greenprophet.com/#organization","name":"Green Prophet","url":"https://www.greenprophet.com/","sameAs":["https://www.facebook.com/greenprophet/","https://www.instagram.com/thegreenprophet/","https://en.wikipedia.org/wiki/Green_Prophet","https://twitter.com/greenprophet"],"logo":{"@type":"ImageObject","@id":"https://www.greenprophet.com/#logo","url":"https://www.greenprophet.com/wp-content/uploads/logo.png","width":"261","height":"61","caption":"Green Prophet"},"image":{"@id":"https://www.greenprophet.com/#logo"}},{"@type":"WebSite","@id":"https://www.greenprophet.com/#website","url":"https://www.greenprophet.com/","name":"Green Prophet | prospering the western east","description":"Prosperity for the western east","publisher":{"@id":"https://www.greenprophet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.greenprophet.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/#primaryimage","url":"https://www.greenprophet.com/wp-content/uploads/big-berkley-water-filter-ebay.jpg","width":1024,"height":512,"caption":"berkey water filter, countertop in a kitchen"},{"@type":"WebPage","@id":"https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/#webpage","url":"https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/","inLanguage":"en-US","name":"Berkey Water Filter: What You Need to Know - Green Prophet","isPartOf":{"@id":"https://www.greenprophet.com/#website"},"primaryImageOfPage":{"@id":"https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/#primaryimage"},"datePublished":"2020-08-20T08:56:11+00:00","dateModified":"2020-08-20T08:56:54+00:00","description":"The Brita takes too much effort. And all that plastic! How about a non-electric Berkey Water Filter for your kitchen? Takes out the stuff you don't want, leaves the good stuff in."},{"@type":"Article","@id":"https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/#article","isPartOf":{"@id":"https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/#webpage"},"author":{"@id":"https://www.greenprophet.com/#/schema/person/cfa12826e5cf087c8f99a81ea95320b8"},"headline":"Berkey Water Filter: What You Need to Know","datePublished":"2020-08-20T08:56:11+00:00","dateModified":"2020-08-20T08:56:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/#webpage"},"publisher":{"@id":"https://www.greenprophet.com/#organization"},"image":{"@id":"https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/#primaryimage"},"keywords":"water","articleSection":"Green Tech and Gadgets,Health"},{"@type":["Person"],"@id":"https://www.greenprophet.com/#/schema/person/cfa12826e5cf087c8f99a81ea95320b8","name":"Bhok Thompson","image":{"@type":"ImageObject","@id":"https://www.greenprophet.com/#authorlogo","url":"https://secure.gravatar.com/avatar/efa44f8199f43dccdddddc00c3a44a6f?s=96&d=retro&r=g","caption":"Bhok Thompson"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.greenprophet.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Green Prophet  &raquo; Feed" href="https://www.greenprophet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet  &raquo; Comments Feed" href="https://www.greenprophet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet  &raquo; Berkey Water Filter: What You Need to Know Comments Feed" href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/feed/" />
<link rel='stylesheet' id='hdwstyle-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/mbyg96vh/fq26g.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-plugins-slider-style-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/9lwovygd/fq26g.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fontawesome-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/d33nndic/fq26g.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/10nzjw95/fq26g.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/7wp8gtmn/fq26g.css' type='text/css' media='all' />
<link rel='stylesheet' id='hori-post-slider-css-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/99ie8rf5/fq26g.css' type='text/css' media='all' />
<link rel='stylesheet' id='horizontal-post-slider-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/99ie8rf5/fq26g.css' type='text/css' media='all' />
<link rel='stylesheet' id='Rich_Web_Video_Slider-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/qksc77b6/fq26g.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesomeSl-css-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/g5tn0xgf/fq26g.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/114vm1k8/fq26g.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/32o764y4/fq26g.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css' href='https://c0.wp.com/p/jetpack/8.1.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<style id='spai-fadein-inline-css' type='text/css'>
img[data-spai]:not(div.woocommerce-product-gallery img) {opacity: 0;} img[data-spai-eager]:not(div.woocommerce-product-gallery img),img[data-spai-upd]:not(div.woocommerce-product-gallery img) {-webkit-transition: opacity .5s linear 0.2s;-moz-transition: opacity .5s linear 0.2s;transition: opacity .5s linear 0.2s; opacity: 1; }
</style>
<link rel='stylesheet' id='newsplus-style-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/f5dgbln5/fq26g.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newsplus-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='//www.greenprophet.com/wp-content/cache/wpfc-minified/ee9nxj3t/fq26g.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/k16xk88u/fq26g.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/d77zg91i/fq26g.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css' href='//www.greenprophet.com/wp-content/themes/newsplus/user.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-child-style-css' href='//www.greenprophet.com/wp-content/themes/GreenProphet/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/2epme3if/fq26g.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/jquery.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/majhdwplayer.js?v=4.2&#038;ver=5.4.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/html5.hdwplayer.js?v=4.2&#038;ver=5.4.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.nivo.slider.pack.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.jj_ngg_shuffle.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jjnggutils.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/horizontal-post-slider/public/js/horizontal-post-slider-public.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/horizontal-post-slider/public/js/horizontal-post-slider-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/www.greenprophet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/slider-video/Scripts/Rich-Web-Video-Slider-Widget.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.greenprophet.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"123993","token":"9b8e5a4d05","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.greenprophet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greenprophet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greenprophet.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/pSRVc-wfT' />
<link rel="alternate" type="application/json+oembed" href="https://www.greenprophet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F08%2Fberkey-water-filter-what-you-need-to-know%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greenprophet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F08%2Fberkey-water-filter-what-you-need-to-know%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:754518775183a9231f0dc934162cc8248b1d5f0f|ver:2.2.5|site:6646|width:728|height:560|autoplay:1|aspect:0|user_id:5978|default_channel:18|intro_enabled:0|visual:1|ovr_yt:0|ovr_def:1|player:7642|video_image:" /><meta property="fb:app_id" content="" /><style>
.image-share-wrap .animated{-webkit-animation-duration:1.0s!important;animation-duration:1.0s!important;}
.hidden-share{position:absolute;display:none;z-index:100;}
.hidden-share a{text-decoration:none;!important;border:0!important;outline:0;!important;}
.hidden-share a:active,.hidden-share a:focus{outline:0;!important;box-shadow:none!important;}
.mycenter{text-align:left;}
.hidden-share img:focus,.hidden-share img:active{outline:0;!important;box-shadow:none!important;}
.hidden-share img{-webkit-transition: all 0.6s ease;-moz-transition: all 0.6s ease;-o-transition: all 0.6s ease;-ms-transition: all 0.6s ease;transition: all 0.6s ease;line-height:1!important;padding:0!important;margin:0!important;vertical-align:top!important;border-radius:0px!important;box-shadow:none!important;border:0!important;outline:0;!important;max-width:100%!important;
margin-top:0px!important;}
.image-share-wrap{position:relative;display:inline-block;}
.cool-image-share{-webkit-transition: all 1.0s ease;-moz-transition: all 1.0s ease;-o-transition: all 1.0s ease;-ms-transition: all 1.0s ease;transition: all 1.0s ease;}
.grayscale{-webkit-filter:grayscale(100%);filter:grayscale(100%);}
.sepia{-webkit-filter:sepia(1);filter:sepia(1);}
.saturation{-webkit-filter:saturate(2);filter:saturate(2);}
.hue-rotate{-webkit-filter:hue-rotate(90deg);filter:hue-rotate(90deg);}
.invert{-webkit-filter:invert(.8);filter:invert(.8);}
.myopacity{-webkit-filter:opacity(.5);filter:opacity(.5);}
.brightness-less{-webkit-filter:brightness(.7);filter:brightness(.7);}
.brightness-more{-webkit-filter:brightness(1.4);filter:brightness(1.4);}
.contrast{-webkit-filter:contrast(3);filter:contrast(3);}
.blur{-webkit-filter:blur(3px);filter:blur(3px);}
.tint{-webkit-filter:sepia(1) hue-rotate(200deg);filter:sepia(1)hue-rotate(200deg);}
</style>

<link rel="alternate" type="application/rss+xml" title="Green Prophet  - Summary Feed" href="https://www.greenprophet.com/feed/?dualfeed=2" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet  -  Comments Feed" href="https://www.greenprophet.com/comments/feed/" />

<meta property="fb:app_id" content="Comments " /><meta name="generator" content="Site Kit by Google 1.8.1" /><script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4102770-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script> <script type="text/javascript">
MPSLCore = {
'path': "https://www.greenprophet.com/wp-content/plugins/motopress-slider-lite/motoslider_core/",
'version': "2.1.0"
};
</script>
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type="text/css">
.primary-nav {
background-color:#444;
}
ul.nav-menu > li > a {
text-shadow: none;
color:#ffffff;
}
.primary-nav li:hover > a {
color:#fff;
border-bottom-color: #0a0002;
}
ul.nav-menu > li.current-menu-item > a,
ul.nav-menu > li.current-menu-ancestor > a,
ul.nav-menu > li.current_page_item > a,
ul.nav-menu > li.current_page_ancestor > a {
border-bottom-color: #0a0002;
}
.primary-nav li ul {
background-color:#fff;
}
.primary-nav li ul li a {
color:#555;
}
.primary-nav li ul li:hover > a {
color:#333;
background-color:#f0f0f0;
}
.sb-title {
color:#999;
}
#secondary {
color:#757575;
background-color:#444;
}
#secondary .sep {
color:#757575;
}
#secondary .widget a,
#secondary .widget ul a {
color:#757575;
}
#secondary .widget a:hover,
#secondary .widget ul a:hover {
color:#0800ff;
}
h3.sc-title {
color:#757575;
}
#secondary .widget ul li,
#secondary .post-list > li:after {
border-bottom-color: #5e5e5e;
}
#secondary .widget ul ul {
border-top-color: #5e5e5e;
}
#footer {
color:#aaa;
background-color:#333;
}
body.is-stretched.custom-background {
background-color:#333;
}
#footer a {
color:#ccc;
}
#footer a:hover {
color:#0033ff;
}
</style>
<style type="text/css">
body {
font-size: 15px;
}
#page {
max-width: 1100px;
}
.wrap,
.primary-nav,
.is-stretched .primary-nav .wrap,
#utility-top {
max-width: 1052px;
}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700" rel="stylesheet">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7286839805166729",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
<link rel="amphtml" href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/amp/"><link rel="icon" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-32x32.jpg" data-spai-eager="1" sizes="32x32" />
<link rel="icon" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-192x192.jpg" data-spai-eager="1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-180x180.jpg" data-spai-eager="1" />
<meta name="msapplication-TileImage" content="https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(,.88);}</style> <link rel="stylesheet" type="text/css" id="wp-custom-css" href='//www.greenprophet.com/wp-content/cache/wpfc-minified/mbid9ydk/fq26g.css' />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-123993 single-format-standard custom-background custom-font-enabled is-stretched no-sticky-on-mobile">
<div id="page" class="hfeed site clear">
<div id="utility-top">
<div class="wrap clear">
<nav id="optional-nav" class="secondary-nav">
<ul id="menu-page-menu" class="sec-menu clear"><li id="menu-item-26128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26128"><a href="https://www.greenprophet.com/">Home</a></li>
<li id="menu-item-22975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22975"><a href="https://www.greenprophet.com/about/">About Green Prophet</a>
<ul class="sub-menu">
<li id="menu-item-22976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22976"><a href="https://www.greenprophet.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22977"><a title="Subscribe to the Green Prophet Newsletter" href="https://www.greenprophet.com/newsletter-2/">Newsletter</a></li>
</ul>
</li>
</ul> </nav>
<div id="search-bar" role="complementary">
<form role="search" method="get" class="search-form" action="https://www.greenprophet.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
<header id="header" class="site-header" role="banner">
<div class="wrap full-width clear">
<div class="brand column one-fourth" role="banner">
<h4 class="site-title"><a href="https://www.greenprophet.com/" title="Green Prophet " rel="home"><img src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZncmVlbnByb3BoZXQuY29tJTJGd3AtY29udGVudCUyRnRoZW1lcyUyRkdyZWVuUHJvcGhldCUyRmltYWdlcyUyRmxvZ28ucG5n;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="Green Prophet " title="Green Prophet " /></a>
</h4> </div>
</div>
</header>
<nav id="responsive-menu">
<h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
</nav>
<nav id="main-nav" class="primary-nav" role="navigation">
<div class="wrap">
<ul id="menu-cat-menu" class="nav-menu clear"><li id="menu-item-26235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26235"><a href="https://www.greenprophet.com/category/cleantech-science-technology/">TECH &#038; GADGETS</a></li>
<li id="menu-item-22984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22984"><a href="https://www.greenprophet.com/category/cars-transportation/">TRANSPORTATION</a></li>
<li id="menu-item-22981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22981"><a href="https://www.greenprophet.com/category/business-politics/">BUSINESS</a></li>
<li id="menu-item-38011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38011"><a href="https://www.greenprophet.com/category/food-health/">HEALTH</a></li>
<li id="menu-item-38012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38012"><a href="https://www.greenprophet.com/category/travel-nature/">TRAVEL</a></li>
<li id="menu-item-96217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96217"><a href="https://www.greenprophet.com/category/energy/">ENERGY</a></li>
<li id="menu-item-93332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93332"><a href="https://www.greenprophet.com/category/architecture-urban/">CITIES</a></li>
<li id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101113"><a href="https://www.greenprophet.com/category/fashion-design/">DESIGN</a></li>
</ul> </div>
</nav>
<div id="widget-area-before-content">
<div class="wrap">
<aside id="text-58" class="widget_text"> <div class="textwidget"><p><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us4.list-manage.com","uuid":"2a6df7ce0f3230ba1f5efe12c","lid":"1e23cc3ebd","uniqueMethods":true}) })</script></p>
</div>
</aside> </div>
</div>
<div id="main">
<div class="wrap clear">
<div class="content-row"><div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-123993" class="post-123993 post type-post status-publish format-standard has-post-thumbnail hentry category-cleantech-science-technology category-food-health tag-water">
<header class="entry-header">
<h1 class="entry-title">Berkey Water Filter: What You Need to Know</h1>
<aside id="meta-123993" class="entry-meta"><span class="posted-on">Posted on </span><a href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/" title="4:56 AM" class="post-time"><time class="entry-date updated" datetime="2020-08-20T04:56:11-04:00">August 20, 2020</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="https://www.greenprophet.com/author/bhok/" title="View all posts by Bhok Thompson" rel="author">Bhok Thompson</a></span><span class="posted-in"> in </span><a href="https://www.greenprophet.com/category/cleantech-science-technology/" rel="tag">Green Tech and Gadgets</a>, <a href="https://www.greenprophet.com/category/food-health/" rel="tag">Health</a> </aside>
</header>
<div class="entry-content">
<p>&nbsp;</p>
<div id="attachment_123994" style="width: 670px" class="wp-caption aligncenter"><span class="mycenter"><span class="image-share-wrap"><span class="hidden-share" style="width:32px;"><a rel='nofollow' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F08%2Fberkey-water-filter-what-you-need-to-know%2F&picture=https://www.greenprophet.com/wp-content/uploads/big-berkley-water-filter-ebay-660x330.jpg" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZmYWNlYm9vay5wbmc=;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://twitter.com/share?text=Berkey%20Water%20Filter%3A%20What%20You%20Need%20to%20Know&url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F08%2Fberkey-water-filter-what-you-need-to-know%2F&hashtags=water" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZ0d2l0dGVyLnBuZw==;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://plus.google.com/share?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F08%2Fberkey-water-filter-what-you-need-to-know%2F" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZnb29nbGUucG5n;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F08%2Fberkey-water-filter-what-you-need-to-know%2F&media=https://www.greenprophet.com/wp-content/uploads/big-berkley-water-filter-ebay-660x330.jpg&description=%26nbsp%3BThe%20Berkey.%20For%20those%20of%20you%20who%20have%20one%2C%20nothing%20more%20needs%20to%20be%20said.%20For%20those%20who%20have%20never%20heard%20of%20it%2C%20or%20have%20a%20keen%20interest%20in%20learning%20more%2C%20here%20is%20the%20information%20that%20you%20need%20to%20know.%20This%20water%20filtration%20system%2C%20which%20also%20is%20an%20eye-catching%20addition%20to%20any%20counter%2C..." onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZwaW50ZXJlc3QucG5n;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a></span><a href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/"><img aria-describedby="caption-attachment-123994" data-attachment-id="123994" data-permalink="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/big-berkley-water-filter-ebay/" data-orig-file="https://www.greenprophet.com/wp-content/uploads/big-berkley-water-filter-ebay.jpg" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="big-berkley-water-filter-ebay" data-image-description="" data-medium-file="https://www.greenprophet.com/wp-content/uploads/big-berkley-water-filter-ebay-350x175.jpg" data-large-file="https://www.greenprophet.com/wp-content/uploads/big-berkley-water-filter-ebay-660x330.jpg" class="wp-image-123994 size-large cool-image-share" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGYmlnLWJlcmtsZXktd2F0ZXItZmlsdGVyLWViYXkuanBn;w=1024;h=512;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAyNCA1MTIiIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjUxMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" alt="berkey water filter, countertop in a kitchen" width="660" height="330" sizes="(max-width: 660px) 100vw, 660px" /></a></span></span><p id="caption-attachment-123994" class="wp-caption-text">The Brita takes too much effort. And all that plastic! How about a non-electric Berkey Water Filter for your kitchen? Takes out the stuff you don&#8217;t want, leaves the good stuff in.</p></div>
<p><span style="font-weight: 400;">The Berkey. For those of you who have one, nothing more needs to be said. For those who have never heard of it, or have a keen interest in learning more, here is the information that you need to know. This water filtration system, which also is an eye-catching addition to any counter, will be one of the best investments that you could make for your family. Get ready to donate that exhausted refrigerator filter pitcher, and get available for the best hydration you have ever had.</span></p>
<p><b>The Cleanest Water You Will Ever Drink</b></p>
<p><span style="font-weight: 400;">Do you know what is really in your water? If you have had it tested, you may be a little surprised. If you can look beyond the parts per million of contaminants, including bacteria, viruses, pharmaceutical runoff, BPA residue, heavy metals, fluoride, and chlorine, stay tuned because there could be even more lurking in your local water supply. Contaminated water is not found in just urban water supplies either. Those who run on well-water know the familiar scent and taste that can be associated. Granted, there are many different types of filters, but not all of them are considered water purifiers.</span></p>
<div id="attachment_123995" style="width: 436px" class="wp-caption aligncenter"><span class="mycenter"><span class="image-share-wrap"><span class="hidden-share" style="width:32px;"><a rel='nofollow' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F08%2Fberkey-water-filter-what-you-need-to-know%2F&picture=https://www.greenprophet.com/wp-content/uploads/berkey-filter-travel-size.jpg" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZmYWNlYm9vay5wbmc=;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://twitter.com/share?text=Berkey%20Water%20Filter%3A%20What%20You%20Need%20to%20Know&url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F08%2Fberkey-water-filter-what-you-need-to-know%2F&hashtags=water" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZ0d2l0dGVyLnBuZw==;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://plus.google.com/share?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F08%2Fberkey-water-filter-what-you-need-to-know%2F" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZnb29nbGUucG5n;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a><a rel='nofollow' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F08%2Fberkey-water-filter-what-you-need-to-know%2F&media=https://www.greenprophet.com/wp-content/uploads/berkey-filter-travel-size.jpg&description=%26nbsp%3BThe%20Berkey.%20For%20those%20of%20you%20who%20have%20one%2C%20nothing%20more%20needs%20to%20be%20said.%20For%20those%20who%20have%20never%20heard%20of%20it%2C%20or%20have%20a%20keen%20interest%20in%20learning%20more%2C%20here%20is%20the%20information%20that%20you%20need%20to%20know.%20This%20water%20filtration%20system%2C%20which%20also%20is%20an%20eye-catching%20addition%20to%20any%20counter%2C..." onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGY29vbC1pbWFnZS1zaGFyZSUyRmltZyUyRmRlZmF1bHQlMkZwaW50ZXJlc3QucG5n;w=64;h=64;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjQgNjQiIHdpZHRoPSI2NCIgaGVpZ2h0PSI2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=' data-spai='1' /></a></span><img aria-describedby="caption-attachment-123995" data-attachment-id="123995" data-permalink="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/berkey-filter-travel-size/" data-orig-file="https://www.greenprophet.com/wp-content/uploads/berkey-filter-travel-size.jpg" data-orig-size="426,355" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="berkey-filter-travel-size" data-image-description="" data-medium-file="https://www.greenprophet.com/wp-content/uploads/berkey-filter-travel-size-350x292.jpg" data-large-file="https://www.greenprophet.com/wp-content/uploads/berkey-filter-travel-size.jpg" class="size-full wp-image-123995 cool-image-share" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGYmVya2V5LWZpbHRlci10cmF2ZWwtc2l6ZS5qcGc=;w=426;h=355;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDI2IDM1NSIgd2lkdGg9IjQyNiIgaGVpZ2h0PSIzNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" alt="Berkey on the go, filters water when you travel" width="426" height="355" sizes="(max-width: 426px) 100vw, 426px" /></span></span><p id="caption-attachment-123995" class="wp-caption-text">Filters water when you are between cities or between camping spots.</p></div>
<p><span style="font-weight: 400;">The </span><a href="https://bigberkeywaterfilters.com/"><span style="font-weight: 400;">Berkey water filter system</span></a><span style="font-weight: 400;"> will give you the cleanest water you have ever had. We can&#8217;t even say tasted, because there is absolutely no taste. Berkeys are not just a filter; they are a water purifier. Which means they can eliminate bacteria and viruses. The filters are incredible, and they can filter out the water you scoop from the local ditch and come out purified. Not all water filter systems are the same, but those who own a Berkey will tell you there is nothing like it, and all others pale in comparison.</span></p>
<p><b>A Size for Every Family</b></p>
<p><span style="font-weight: 400;">Do you find yourself refilling your pitcher filter after every other glass? Constant refilling is inconvenient, especially if someone neglects to take their turn before returning it to the refrigerator. The Berkey system allows you to enjoy glass after glass without having to refill the reservoir relentlessly. There are several different sizes so you can find the right one that will suit the size of your household. You want to know</span><a href="https://www.cdc.gov/healthywater/drinking/home-water-treatment/water-filters/step3.html"> <span style="font-weight: 400;">how much water you will need</span></a><span style="font-weight: 400;">. If you live in an area where natural disasters are prevalent or have a large family, the Crown Berkey holds a whopping six gallons of water. The Big Berkey is the most popular seller and holds approximately 2.5 gallons.</span><em><br />
</em></p>
<p><b>Easy to Assemble with a Chic Look</b></p>
<p><span style="font-weight: 400;">No tools are required. The Berkey comes with only a few parts and very easy to follow instructions. You will get a rubber ring that goes around the bottom to protect your countertops. There are two stainless steel &#8220;buckets&#8221;- one that is on the top to hold the filters and the tap water you put in, and the bottom which the fresh Berkey water will flow into and hold. You can purchase a stainless steel spigot or a plastic one for most models that is super secure and does not leak. You will receive two filters, but the system can hold up to four. You can also purchase fluoride filters. If you only use two filters, it also comes with plugs to place in the other holes. Then there is a top. It is that easy. To prep the filters, you let the water run through it (and supply a silicone connector for your sink) until it beads up with water. When it does, it is ready to use (but it is recommended you run a full tank of water through it to clear out any factory sediment or loose charcoal).</span></p>
<p><b>Pays for Itself</b></p>
<p><span style="font-weight: 400;">Okay, so you may look at the Berkey system and say, wow, I can&#8217;t afford a $300 Berkey. A typically extended pitcher filter will go for about 120 gallons max before it goes sour, and it doesn&#8217;t filter out nearly half of what a Berkey does. They run for about $15 each. Just one Berkey filter lasts for 3,000 gallons, and the system comes with two, which means you are getting 6000 gallons of purified water. Two replacement filters cost about $120. Respectively, you are paying $0.13 a gallon for pitcher water, and $0.02 a gallon for purer Berkey water. Plus, think of all the unnecessary waste you will be tossing into the landfills. The Berkey will pay for itself before you ever have to change the filters.</span></p>
<p><span style="font-weight: 400;">There are many reasons why the Berkey is becoming one of the most trusted and utilized names in-home water filtration systems </span><a href="https://lifewithkrich.com/10-secrets-to-living-life-to-the-fullest/"><span style="font-weight: 400;">for well-being</span></a><span style="font-weight: 400;">. It looks beautiful in both modern and rustic homes, but it is also easy to assemble. You have a variety of systems to choose from that meet your family&#8217;s needs. You will have a water purifier that will stand the test of time, even if there is a natural emergency (it does not require any electricity or other power source besides gravity). It is an investment that will pay for itself in a short period, and you will have the best water that you will never have to taste or smell again.</span></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
<div class="fb-comments" data-href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Get Social!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-123993" class="share-facebook sd-button share-icon" href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-123993" class="share-twitter sd-button share-icon" href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-123993" class="share-linkedin sd-button share-icon" href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-123993" class="share-pinterest sd-button share-icon" href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div><h3>Comments</h3><p><fb:comments-count href=https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/" data-numposts="1000" data-width="100%" data-colorscheme="light"></div> </div>
<footer>
<span class="tag-label">Tagged</span> <ul class="tag-list"><li><a href="https://www.greenprophet.com/tag/water/" rel="tag">water</a></li></ul> </footer>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.greenprophet.com/2020/08/7-must-have-travel-tech-accessories/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">7 Must-Have Travel Tech Accessories</span></a></div></div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/berkey-water-filter-what-you-need-to-know/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.greenprophet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='123993' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6a99f7869a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119" /></p></form> </div>
</div> </div>
</div>
<div id="sidebar" class="widget-area" role="complementary">
<aside id="media_image-2" class="widget widget_media_image"><a href="https://mailchi.mp/greenprophet.com/fmkotfienk"><img width="350" height="254" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGZ3JlZW5wcm9waGV0LXN1YnNjcmliZS5wbmc=;w=551;h=400;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTUxIDQwMCIgd2lkdGg9IjU1MSIgaGVpZ2h0PSI0MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" class="image wp-image-123290  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="123290" data-permalink="https://www.greenprophet.com/greenprophet-subscribe/" data-orig-file="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe.png" data-orig-size="551,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="greenprophet-subscribe" data-image-description="" data-medium-file="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe-350x254.png" data-large-file="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe.png" /></a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/greenprophet" data-width="360" data-height="360" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/greenprophet"><a href="https://www.facebook.com/greenprophet"></a></blockquote></div>
</div>
</aside>
<aside id="wpp-2" class="widget popular-posts">
<h3 class="sb-title">What everyone is reading</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.greenprophet.com/2020/08/beloved-climate-change-scientist-konrad-koni-steffen-loses-life-falling-through-glacier/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123940-first_image-360x180.png" width="360" height="180" alt="" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/08/beloved-climate-change-scientist-konrad-koni-steffen-loses-life-falling-through-glacier/" class="wpp-post-title" target="_self">Beloved climate change scientist Konrad “Koni” Steffen loses life falling through melting glacier</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/08/ancient-olive-oil-soap-factory-unearthed-in-bedouin-city/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123930-first_image-360x180.jpg" width="360" height="180" alt="ancient game found in Israel, held by a woman archeologist wearing a pink hate" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/08/ancient-olive-oil-soap-factory-unearthed-in-bedouin-city/" class="wpp-post-title" target="_self">Ancient olive oil soap factory unearthed in Bedouin city</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/08/delta8-thc-a-uplifting-thc-experience-without-the-psychotropic-effects/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123953-first_image-360x180.jpg" width="360" height="180" alt="man dosing with CBD cannabis oil" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/08/delta8-thc-a-uplifting-thc-experience-without-the-psychotropic-effects/" class="wpp-post-title" target="_self">Delta8 THC: A Uplifting THC Experience Without The Psychotropic Effects</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/08/solar-powered-yacht-climbs-on-land-for-off-grid-escape/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123975-first_image-360x180.jpg" width="360" height="180" alt="solar powered home yacht can moor like a barge in Amsterdam" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/08/solar-powered-yacht-climbs-on-land-for-off-grid-escape/" class="wpp-post-title" target="_self">Solar powered yacht &#8211; sails and moors for off-grid escape</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/08/planet-sharing-point-in-tel-aviv-to-green-your-city/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123957-first_image-360x180.png" width="360" height="180" alt="plant sharing point in Tel Aviv&#039;s Gan Meir" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/08/planet-sharing-point-in-tel-aviv-to-green-your-city/" class="wpp-post-title" target="_self">Plant Sharing Point in Tel Aviv to green your city</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/08/what-is-ethical-engineering-and-how-does-it-work/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123950-first_image-360x180.jpg" width="360" height="180" alt="Freidenreich carambola" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/08/what-is-ethical-engineering-and-how-does-it-work/" class="wpp-post-title" target="_self">What is Ethical Engineering and How Does it Work?</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/08/7-must-have-travel-tech-accessories/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123989-first_image-360x180.jpg" width="360" height="180" alt="analogue camera, old map, compass and cash" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/08/7-must-have-travel-tech-accessories/" class="wpp-post-title" target="_self">7 Must-Have Travel Tech Accessories</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/08/death-valley-peaks-hot-the-highest-since-31-at-130f/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123971-first_image-360x180.jpg" width="360" height="180" alt="death valley and man overlooking mountain" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/08/death-valley-peaks-hot-the-highest-since-31-at-130f/" class="wpp-post-title" target="_self">Death Valley peaks hot &#8211; the highest since &#8217;31 at 130F</a>
</li>
<li class="current">
<a href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123993-first_image-360x180.jpg" width="360" height="180" alt="berkey water filter, countertop in a kitchen" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/08/berkey-water-filter-what-you-need-to-know/" class="wpp-post-title" target="_self">Berkey Water Filter: What You Need to Know</a>
</li>
</ul>
</aside>
<aside id="wpp-4" class="widget popular-posts">
<h3 class="sb-title">All Time Favorites</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.greenprophet.com/2020/08/beloved-climate-change-scientist-konrad-koni-steffen-loses-life-falling-through-glacier/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123940-first_image-360x180.png" width="360" height="180" alt="" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/08/beloved-climate-change-scientist-konrad-koni-steffen-loses-life-falling-through-glacier/" class="wpp-post-title" target="_self">Beloved climate change scientist Konrad “Koni” Steffen loses life falling through melting glacier</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/08/solar-powered-yacht-climbs-on-land-for-off-grid-escape/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123975-first_image-360x180.jpg" width="360" height="180" alt="solar powered home yacht can moor like a barge in Amsterdam" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/08/solar-powered-yacht-climbs-on-land-for-off-grid-escape/" class="wpp-post-title" target="_self">Solar powered yacht &#8211; sails and moors for off-grid escape</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/07/hummus-roundup-bayer/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123582-first_image-360x180.png" width="360" height="180" alt="Whole food hummus bayer AG chemicals roundup" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/07/hummus-roundup-bayer/" class="wpp-post-title" target="_self">These popular hummus brands worst for cancer-causing Roundup</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/04/cannabis-against-covid-19-trials-in-israel/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/122664-first_image-360x180.jpg" width="360" height="180" alt="Raphael Mechoulam, TCH, medical cannabis, CBD" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/04/cannabis-against-covid-19-trials-in-israel/" class="wpp-post-title" target="_self">Cannabis tested in Israeli hospital to fight corona</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/08/ancient-olive-oil-soap-factory-unearthed-in-bedouin-city/" target="_self"><img data-img-src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123930-first_image-360x180.jpg" width="360" height="180" alt="ancient game found in Israel, held by a woman archeologist wearing a pink hate" class="wpp-thumbnail wpp_first_image wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.greenprophet.com/2020/08/ancient-olive-oil-soap-factory-unearthed-in-bedouin-city/" class="wpp-post-title" target="_self">Ancient olive oil soap factory unearthed in Bedouin city</a>
</li>
</ul>
</aside>
</div> </div>
</div>
</div>
<div id="secondary" role="complementary">
<div class="wrap clear">
<div class="column one-fourth">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="sc-title">Pages</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-116751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116751"><a href="https://www.greenprophet.com/home/">Home</a></li>
<li id="menu-item-116755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116755"><a href="https://www.greenprophet.com/all-posts/">All Recent Stories</a></li>
<li id="menu-item-116787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116787"><a href="https://www.greenprophet.com/contact-us/be-a-spotter/">Be A Spotter</a></li>
<li id="menu-item-116788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116788"><a href="https://www.greenprophet.com/newsletter-sign-up/">Sign-Up Error</a></li>
<li id="menu-item-116789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116789"><a href="https://www.greenprophet.com/newsletter-2/">Subscribe to Green Prophet&#8217;s Weekly Newsletter</a></li>
<li id="menu-item-116752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116752"><a href="https://www.greenprophet.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-116753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116753"><a href="https://www.greenprophet.com/about/">About Green Prophet</a></li>
<li id="menu-item-116754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116754"><a href="https://www.greenprophet.com/contact-us/">Contact Us</a></li>
</ul></div></aside> </div>
<div class="column one-fourth">
</div>
<div class="column one-fourth">
</div>
<div class="column one-fourth last">
<aside id="text-63" class="widget widget_text"> <div class="textwidget"><p><img class="alignleft size-thumbnail wp-image-121609" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGZ3JlZW5wcm9waGV0LWxvZ28tMjAxOS0yMDB4MjAwLmpwZw==;w=200;h=200;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDIwMCIgd2lkdGg9IjIwMCIgaGVpZ2h0PSIyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" alt="Green Prophet logi" width="200" height="200" /></p>
<p>For suggestions and tips and just about anything else. Yeah, reach out to us, even to talk about the weather <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="21584e61465344444f51534e514944550f424e4c">[email&#160;protected]</a></p>
</div>
</aside> </div>
</div>
</div>
<footer id="footer" role="contentinfo">
<div class="wrap clear">
<div class="notes-left">©2020 Green Prophet. All Rights Reserved.</div>
<div class="notes-right">Send us news tips to <a href="/cdn-cgi/l/email-protection#8ef7e1cee9fcebebe0fefce1fee6ebfaa0ede1e3"><span class="__cf_email__" data-cfemail="01786e41667364646f71736e716964752f626e6c">[email&#160;protected]</span></a>
</div>
</div>
</footer>
<div class="fixed-widget-bar fixed-left">
</div>
<div class="fixed-widget-bar fixed-right">
</div>
</div> 
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">    
jQuery(document).ready(function() { 
$floatchildren = jQuery(".image-share-wrap");
$floatchildren.each(function() {
var myfloat = jQuery(this).find(".cool-image-share").css("float"); 
if(myfloat!="none") {
jQuery(this).css("float", myfloat); 
}else{             
if (jQuery(this).find(".cool-image-share").hasClass("aligncenter")){
jQuery(this).parent(".mycenter").css("text-align", "center"); 
jQuery(this).parent(".mycenter").css("display", "block"); 
var tempmt = jQuery(this).find(".cool-image-share").css("margin-top");
tempmt = -parseInt(tempmt,10);
var tempmb = jQuery(this).find(".cool-image-share").css("margin-bottom");
tempmb = -parseInt(tempmb,10);
jQuery(this).parent(".mycenter").next(".wp-caption-text").css("margin-top", tempmt); 
jQuery(this).css("margin-top", tempmt);
jQuery(this).css("margin-bottom", tempmb);
}}
});
jQuery(".hidden-share img").hover(function() {   
jQuery(this).addClass("brightness-more");
}, function() {
jQuery(this).removeClass("brightness-more");
});
jQuery(".image-share-wrap").hover(function() {
if (jQuery(this).find(".cool-image-share").width() > 150 && jQuery(this).find(".cool-image-share").height() > 150 && !jQuery(this).find(".cool-image-share").is(".no-share")) {
$this = jQuery(this).find(".hidden-share"); 
$this.hide();
jQuery(this).find(".cool-image-share").addClass("sepia");
jQuery(this).find(".cool-image-share").addClass("hover");
$this2 = jQuery(this).find(".hidden-share img");         
$this2.height(32);$this2.width(32);$this.css("width",32);
$this2.css("display","block"); 
while ($this.height()+0>jQuery(this).find(".cool-image-share").height()) {
$this2.height($this2.height()-1);$this2.width($this2.width()-1);
$this.css("width",$this.width()-1);
}
var left = jQuery(this).find(".cool-image-share").css("left");
$this.css("left",left); 
var top = jQuery(this).find(".cool-image-share").css("top");
$this.css("top",top); 
var p = jQuery(this).find(".cool-image-share");
var position = p.position();
$this.offset({ top: position.top, left: position.left });
var marginleft = jQuery(this).find(".cool-image-share").css("margin-left");
var paddingleft = jQuery(this).find(".cool-image-share").css("padding-left");
var imageborder = jQuery(this).find(".cool-image-share").css("border-left-width");
marginleft = parseInt(marginleft,10);
paddingleft = parseInt(paddingleft,10);
imageborder = parseInt(imageborder,10);
var templeft = marginleft + paddingleft + 0 + imageborder;
$this.css("left","+=" + templeft); 
var paddingtop = jQuery(this).find(".cool-image-share").css("padding-top");
var margintop = jQuery(this).find(".cool-image-share").css("margin-top");
var imageborder = jQuery(this).find(".cool-image-share").css("border-bottom-width");
var tempmt = 0;
var myfloat = jQuery(this).find(".cool-image-share").css("float"); 
if(myfloat=="none") {
tempmt = jQuery(this).find(".cool-image-share").css("margin-top");
tempmt = parseInt(tempmt,10);
}
paddingtop = tempmt+parseInt(paddingtop,10);
margintop = parseInt(margintop,10);
if(jQuery(this).css("float")=="none"){margintop = 0;}
imageborder = parseInt(imageborder,10);
imageborder = parseInt(imageborder,10);
var tempbottom = jQuery(this).find(".cool-image-share").height() - $this.height() + paddingtop + margintop - 0 + imageborder;
$this.css("top",tempbottom); 
$this.removeClass("animated zoomOut");
$this.addClass("animated zoomIn");
$this.show();
}
}, function() {
if (jQuery(this).find(".cool-image-share").width() > 150 && jQuery(this).find(".cool-image-share").height() > 150) {
$this.removeClass("animated zoomIn");
$this.addClass("animated zoomOut");
jQuery(this).find(".cool-image-share").removeClass("sepia");
jQuery(this).find(".cool-image-share").removeClass("hover");
}
});
});
</script>
<script>
function newMyWindow(e){
var h = 500,
w = 700;
window.open(e, '', 'scrollbars=1,height='+Math.min(h, screen.availHeight)+',width='+Math.min(w, screen.availWidth)+',left='+Math.max(0, (screen.availWidth - w)/2)+',top='+Math.max(0, (screen.availHeight - h)/2));}
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4102770-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script> <script type="text/javascript">
(function(){
document.addEventListener('DOMContentLoaded', function(){
let wpp_widgets = document.querySelectorAll('.popular-posts-sr');
if ( wpp_widgets ) {
for (let i = 0; i < wpp_widgets.length; i++) {
let wpp_widget = wpp_widgets[i];
WordPressPopularPosts.theme(wpp_widget);
}
}
});
})();
</script>
<script>
var WPPImageObserver = null;
function wpp_load_img(img) {
if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
return;
img.src = img.dataset.imgSrc;
if ( 'imgSrcset' in img.dataset ) {
img.srcset = img.dataset.imgSrcset;
img.removeAttribute('data-img-srcset');
}
img.classList.remove('wpp-lazyload');
img.removeAttribute('data-img-src');
img.classList.add('wpp-lazyloaded');
}
function wpp_observe_imgs(){
let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
wpp_widgets = document.querySelectorAll('.popular-posts-sr');
if ( wpp_images.length || wpp_widgets.length ) {
if ( 'IntersectionObserver' in window ) {
WPPImageObserver = new IntersectionObserver(function(entries, observer) {
entries.forEach(function(entry) {
if (entry.isIntersecting) {
let img = entry.target;
wpp_load_img(img);
WPPImageObserver.unobserve(img);
}
});
});
if ( wpp_images.length ) {
wpp_images.forEach(function(image) {
WPPImageObserver.observe(image);
});
}
if ( wpp_widgets.length ) {
for (var i = 0; i < wpp_widgets.length; i++) {
let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');
if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
}
if ( wpp_widget_images.length ) {
wpp_widget_images.forEach(function(image) {
WPPImageObserver.observe(image);
});
}
}
}
} /** Fallback for older browsers */
else {
if ( wpp_images.length ) {
for (var i = 0; i < wpp_images.length; i++) {
wpp_load_img(wpp_images[i]);
wpp_images[i].classList.remove('wpp-lazyloaded');
}
}
if ( wpp_widgets.length ) {
for (var j = 0; j < wpp_widgets.length; j++) {
let wpp_widget = wpp_widgets[j],
wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');
if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
}
if ( wpp_widget_images.length ) {
for (var k = 0; k < wpp_widget_images.length; k++) {
wpp_load_img(wpp_widget_images[k]);
wpp_widget_images[k].classList.remove('wpp-lazyloaded');
}
}
}
}
}
}
}
document.addEventListener('DOMContentLoaded', function() {
wpp_observe_imgs();
// When an ajaxified WPP widget loads,
// Lazy load its images
document.addEventListener('wpp-onload', function(){
wpp_observe_imgs();
});
});
</script>
 <div style="display:none">
</div>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.greenprophet.com\/2020\/08\/berkey-water-filter-what-you-need-to-know\/":123993};
</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/08/berkey-water-filter-what-you-need-to-know/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="data:image/svg+xml;u=aHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGamV0cGFjayUyRm1vZHVsZXMlMkZzaGFyZWRhZGR5JTJGaW1hZ2VzJTJGbG9hZGluZy5naWY=;w=16;h=16;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTYgMTYiIHdpZHRoPSIxNiIgaGVpZ2h0PSIxNiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.greenprophet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spai_settings = {"api_url":"https:\/\/cdn.shortpixel.ai\/spai\/w_%WIDTH%+q_lossy+ret_img","method":"src","crop":"0","debug":"","site_url":"https:\/\/www.greenprophet.com","plugin_url":"https:\/\/www.greenprophet.com\/wp-content\/plugins\/shortpixel-adaptive-images","version":"1.7.5","excluded_selectors":[],"eager_selectors":[],"noresize_selectors":[],"excluded_paths":["regex:\/\\\/\\\/([^\\\/]*\\.|)gravatar.com\\\/\/"],"active_integrations":{"nextgen":false,"modula":false,"elementor":false,"elementor-addons":false,"viba-portfolio":false,"envira":false,"everest":false,"wp-bakery":false,"woocommerce":false,"foo":false,"oxygen":false,"slider-revolution":false,"smart-slider":false,"wp-grid-builder":false,"wp-rocket":{"lazyload":false,"css-filter":false,"minify-css":false},"theme":"NewsPlus Child"},"parse_css_files":"","backgrounds_max_width":"","sep":"+","webp":"1","sniper":"https:\/\/www.greenprophet.com\/wp-content\/plugins\/shortpixel-adaptive-images\/img\/target.cur","affected_tags":"{\"link\":1}","ajax_url":"https:\/\/www.greenprophet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-cfasync="false" type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/shortpixel-adaptive-images/js/ai.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"true","main_bar_sticky":"true","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.greenprophet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.greenprophet.com\/wp-admin\/admin-ajax.php","nonce":"16bce0ed07","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.greenprophet.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F08%2Fberkey-water-filter-what-you-need-to-know%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=Comments &version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'13076990',post:'123993',tz:'-4',srv:'www.greenprophet.com'} ]);
_stq.push([ 'clickTrackerInit', '13076990', '123993' ]);
</script>
<script type="text/javascript" src="https://ads.pro-market.net/ads/scripts/site-131180.js" />
</body>
</html><!-- WP Fastest Cache file was created in 0.30762815475464 seconds, on 20-08-20 5:00:04 --><!-- via php -->