<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: //ogp.me/ns#" class="no-js">
<head>
<meta name="ahrefs-site-verification" content="8cc26b0cc16c6b0797a88f1056060b63a2f29c1f1351c6ec4a12a800935dc8a1">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.greenprophet.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://www.greenprophet.com/wp-content/themes/newsplus/js/html5.js"></script>
<![endif]-->
<script>
(function(d){
var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = '//www.powr.io/powr.js';
js.setAttribute('powr-token','CPdgKUqtLg1483812189');
js.setAttribute('external-type','wordpress');
ref.parentNode.insertBefore(js, ref);
}(document));
</script>

<title>Dr. Ryan Shelton Zenith Labs Research Director Shares 7 Ways Meditation Helps Mental Health - Green Prophet</title>
<meta name="description" content="Some people find that meditation is a better solution for them. In this blog post, Dr. Ryan Shelton of Zenith Labs will discuss seven ways meditation can help improve mental health!" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dr. Ryan Shelton Zenith Labs Research Director Shares 7 Ways Meditation Helps Mental Health - Green Prophet" />
<meta property="og:description" content="Some people find that meditation is a better solution for them. In this blog post, Dr. Ryan Shelton of Zenith Labs will discuss seven ways meditation can help improve mental health!" />
<meta property="og:url" content="https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/" />
<meta property="og:site_name" content="Green Prophet" />
<meta property="article:publisher" content="https://www.facebook.com/greenprophet/" />
<meta property="article:author" content="https://www.facebook.com/karin.kloosterman" />
<meta property="article:published_time" content="2022-07-01T02:18:53+00:00" />
<meta property="article:modified_time" content="2022-07-01T02:18:56+00:00" />
<meta property="og:image" content="https://www.greenprophet.com/wp-content/uploads/ryan-shelton-family.jpg" />
<meta property="og:image:width" content="1223" />
<meta property="og:image:height" content="981" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@greenprophet" />
<meta name="twitter:site" content="@greenprophet" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Karin Kloosterman">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.greenprophet.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Green Prophet &raquo; Feed" href="https://www.greenprophet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet &raquo; Comments Feed" href="https://www.greenprophet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet &raquo; Dr. Ryan Shelton Zenith Labs Research Director Shares 7 Ways Meditation Helps Mental Health Comments Feed" href="https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/feed/" />
<link rel='stylesheet' id='hdwstyle-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/mbyg96vh/2f6c6.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-plugins-slider-style-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/9lwovygd/2f6c6.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fontawesome-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/d33nndic/2f6c6.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/10nzjw95/2f6c6.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/7wp8gtmn/2f6c6.css' type='text/css' media='all' />
<link rel='stylesheet' id='hori-post-slider-css-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/99ie8rf5/2f6c6.css' type='text/css' media='all' />
<link rel='stylesheet' id='horizontal-post-slider-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/99ie8rf5/2f6c6.css' type='text/css' media='all' />
<style id='spai-fadein-inline-css' type='text/css'>
img[data-spai]{opacity: 0;} div.woocommerce-product-gallery img[data-spai]{opacity: 1;} img[data-spai-egr],img[data-spai-upd] {transition: opacity .5s linear .2s;-webkit-transition: opacity .5s linear .2s;-moz-transition: opacity .5s linear .2s;-o-transition: opacity .5s linear .2s; opacity: 1;}
</style>
<link rel='stylesheet' id='wp-pagenavi-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/114vm1k8/2f6c6.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/32o764y4/2f6c6.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css' href='https://c0.wp.com/p/jetpack/9.8.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/f5dgbln5/2f6c6.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newsplus-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='//www.greenprophet.com/wp-content/cache/wpfc-minified/ee9nxj3t/2f6c6.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/k16xk88u/2f6c6.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/d77zg91i/2f6c6.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css' href='//www.greenprophet.com/wp-content/themes/newsplus/user.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-child-style-css' href='//www.greenprophet.com/wp-content/themes/GreenProphet/style.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='kc-general-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/lnt7b4ig/2f6c6.css' type='text/css' media='all' />
<link rel='stylesheet' id='kc-animate-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/8x8nkpgh/2f6c6.css' type='text/css' media='all' />
<link rel='stylesheet' id='kc-icon-1-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/6jdwvln2/2f6c6.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/2epme3if/2f6c6.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/jquery.min.js?ver=2.0.2' id='jquery-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/majhdwplayer.js?v=4.2&#038;ver=5.6.8' id='hdwmaj-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/html5.hdwplayer.js?v=4.2&#038;ver=5.6.8' id='hdwhtml-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.nivo.slider.pack.js?ver=2.4' id='jquery-niveo-slider-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.jj_ngg_shuffle.js?ver=5.6.8' id='jquery-shuffle-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jjnggutils.js?ver=5.6.8' id='jquery-jjnggutils-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/horizontal-post-slider/public/js/horizontal-post-slider-public.js?ver=5.6.8' id='woo-grid-masonry-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/horizontal-post-slider/public/js/horizontal-post-slider-public.js?ver=1.0.0' id='horizontal-post-slider-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.greenprophet.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.greenprophet.com\/wp-json\/wordpress-popular-posts","ID":133448,"token":"96bdcc4813","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' id='promoslider_main-js-extra'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=5.6.8' id='promoslider_main-js'></script>
<link rel="https://api.w.org/" href="https://www.greenprophet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.greenprophet.com/wp-json/wp/v2/posts/133448" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greenprophet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greenprophet.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.8" />
<link rel='shortlink' href='https://wp.me/pSRVc-yIo' />
<link rel="alternate" type="application/json+oembed" href="https://www.greenprophet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenprophet.com%2F2022%2F06%2Fryan-shelton-zenith-labs-mental-health%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greenprophet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenprophet.com%2F2022%2F06%2Fryan-shelton-zenith-labs-mental-health%2F&#038;format=xml" />
<meta property="fb:app_id" content="293467691066985" /><style>
.image-share-wrap .animated{-webkit-animation-duration:1.0s!important;animation-duration:1.0s!important;}
.hidden-share{position:absolute;display:none;z-index:100;}
.hidden-share a{text-decoration:none;!important;border:0!important;outline:0;!important;}
.hidden-share a:active,.hidden-share a:focus{outline:0;!important;box-shadow:none!important;}
.mycenter{text-align:left;}
.hidden-share img:focus,.hidden-share img:active{outline:0;!important;box-shadow:none!important;}
.hidden-share img{-webkit-transition: all 0.6s ease;-moz-transition: all 0.6s ease;-o-transition: all 0.6s ease;-ms-transition: all 0.6s ease;transition: all 0.6s ease;line-height:1!important;padding:0!important;margin:0!important;vertical-align:top!important;border-radius:0px!important;box-shadow:none!important;border:0!important;outline:0;!important;max-width:100%!important;
margin-right:0px!important;}
.image-share-wrap{position:relative;display:inline-block;}
.cool-image-share{-webkit-transition: all 1.0s ease;-moz-transition: all 1.0s ease;-o-transition: all 1.0s ease;-ms-transition: all 1.0s ease;transition: all 1.0s ease;}
.grayscale{-webkit-filter:grayscale(100%);filter:grayscale(100%);}
.sepia{-webkit-filter:sepia(1);filter:sepia(1);}
.saturation{-webkit-filter:saturate(2);filter:saturate(2);}
.hue-rotate{-webkit-filter:hue-rotate(90deg);filter:hue-rotate(90deg);}
.invert{-webkit-filter:invert(.8);filter:invert(.8);}
.myopacity{-webkit-filter:opacity(.5);filter:opacity(.5);}
.brightness-less{-webkit-filter:brightness(.7);filter:brightness(.7);}
.brightness-more{-webkit-filter:brightness(1.4);filter:brightness(1.4);}
.contrast{-webkit-filter:contrast(3);filter:contrast(3);}
.blur{-webkit-filter:blur(3px);filter:blur(3px);}
.tint{-webkit-filter:sepia(1) hue-rotate(200deg);filter:sepia(1)hue-rotate(200deg);}
</style>

<link rel="alternate" type="application/rss+xml" title="Green Prophet - Summary Feed" href="https://www.greenprophet.com/feed/?dualfeed=2" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet -  Comments Feed" href="https://www.greenprophet.com/comments/feed/" />

<meta property="fb:app_id" content="293467691066985" /><meta name="generator" content="Site Kit by Google 1.77.0" /><script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4102770-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script><script type="text/javascript">var kc_script_data={ajax_url:"https://www.greenprophet.com/wp-admin/admin-ajax.php"}</script> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type="text/css">
.primary-nav {
background-color:#444;
}
ul.nav-menu > li > a {
text-shadow: none;
color:#ffffff;
}
.primary-nav li:hover > a {
color:#fff;
border-bottom-color: #0a0002;
}
ul.nav-menu > li.current-menu-item > a,
ul.nav-menu > li.current-menu-ancestor > a,
ul.nav-menu > li.current_page_item > a,
ul.nav-menu > li.current_page_ancestor > a {
border-bottom-color: #0a0002;
}
.primary-nav li ul {
background-color:#fff;
}
.primary-nav li ul li a {
color:#555;
}
.primary-nav li ul li:hover > a {
color:#333;
background-color:#f0f0f0;
}
.sb-title {
color:#999;
}
#secondary {
color:#757575;
background-color:#444;
}
#secondary .sep {
color:#757575;
}
#secondary .widget a,
#secondary .widget ul a {
color:#757575;
}
#secondary .widget a:hover,
#secondary .widget ul a:hover {
color:#0800ff;
}
h3.sc-title {
color:#757575;
}
#secondary .widget ul li,
#secondary .post-list > li:after {
border-bottom-color: #5e5e5e;
}
#secondary .widget ul ul {
border-top-color: #5e5e5e;
}
#footer {
color:#aaa;
background-color:#333;
}
body.is-stretched.custom-background {
background-color:#333;
}
#footer a {
color:#ccc;
}
#footer a:hover {
color:#0033ff;
}
</style>
<style type="text/css">
body {
font-size: 15px;
}
#page {
max-width: 1100px;
}
.wrap,
.primary-nav,
.is-stretched .primary-nav .wrap,
#utility-top {
max-width: 1052px;
}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700" rel="stylesheet">

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
<link rel="amphtml" href="https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/?fbclid=IwAR3qDuw1zcLDs0N8Yz7ThAv_Iqz9snB83wDo2jFD8vM7bmB815PaUYzvlSc&#038;amp">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7286839805166729" crossorigin="anonymous"></script>

<link rel="icon" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img+to_webp/https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-32x32.jpg" data-spai-egr="1" sizes="32x32" />
<link rel="icon" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img+to_webp/https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-192x192.jpg" data-spai-egr="1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img+to_webp/https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-180x180.jpg" data-spai-egr="1" />
<meta name="msapplication-TileImage" content="https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(,.88);}</style> <link rel="stylesheet" type="text/css" id="wp-custom-css" href='//www.greenprophet.com/wp-content/cache/wpfc-minified/mbid9ydk/2f6c6.css' />
<script type="text/javascript"></script><style type="text/css" id="kc-css-general">.kc-off-notice{display: inline-block !important;}.kc-container{max-width:1170px;}</style><style type="text/css" id="kc-css-render"></style><link href="https://cdn.shortpixel.ai" rel="preconnect" crossorigin></head>
<body class="post-template-default single single-post postid-133448 single-format-standard custom-background kc-css-system custom-font-enabled is-stretched no-sticky-on-mobile">
<div id="page" class="hfeed site clear">
<div id="utility-top">
<div class="wrap clear">
<nav id="optional-nav" class="secondary-nav">
<ul id="menu-page-menu" class="sec-menu clear"><li id="menu-item-26128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26128"><a href="https://www.greenprophet.com/">Home</a></li>
<li id="menu-item-22975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22975"><a href="https://www.greenprophet.com/about/">About</a></li>
<li id="menu-item-22976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22976"><a href="https://www.greenprophet.com/contact-us/">Contact Us</a></li>
</ul> </nav>
<div id="search-bar" role="complementary">
<form role="search" method="get" class="search-form" action="https://www.greenprophet.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
<header id="header" class="site-header" role="banner">
<div class="wrap full-width clear">
<div class="brand column full text-center">
<h4 class="site-title"><a href="https://www.greenprophet.com/" title="Green Prophet" rel="home"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzNzAgNjYiIHdpZHRoPSIzNzAiIGhlaWdodD0iNjYiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGZ3JlZW5wcm9waGV0LWxvZ28tc3VzdGFpbmFibGUtbmV3cy1taWRkbGUtZWFzdC5wbmciIGRhdGEtdz0iMzcwIiBkYXRhLWg9IjY2IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt="Green Prophet" title="Green Prophet" /></a>
</h4></div> </div>
</header>
<nav id="responsive-menu">
<h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
</nav>
<nav id="main-nav" class="primary-nav" role="navigation">
<div class="wrap">
<ul id="menu-cat-menu" class="nav-menu clear"><li id="menu-item-26235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26235"><a href="https://www.greenprophet.com/category/cleantech-science-technology/">TECH &#038; GADGETS</a></li>
<li id="menu-item-22984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22984"><a href="https://www.greenprophet.com/category/cars-transportation/">TRANSPORTATION</a></li>
<li id="menu-item-22981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22981"><a href="https://www.greenprophet.com/category/business-politics/">BUSINESS</a></li>
<li id="menu-item-38011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38011"><a href="https://www.greenprophet.com/category/food-health/">HEALTH</a></li>
<li id="menu-item-38012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38012"><a href="https://www.greenprophet.com/category/travel-nature/">TRAVEL</a></li>
<li id="menu-item-96217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96217"><a href="https://www.greenprophet.com/category/energy/">ENERGY</a></li>
<li id="menu-item-93332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93332"><a href="https://www.greenprophet.com/category/architecture-urban/">CITIES</a></li>
<li id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101113"><a href="https://www.greenprophet.com/category/fashion-design/">DESIGN</a></li>
</ul> </div>
</nav>
<div id="widget-area-before-content">
<div class="wrap">
<aside id="text-58" class="widget_text"> <div class="textwidget"><p><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us4.list-manage.com","uuid":"2a6df7ce0f3230ba1f5efe12c","lid":"1e23cc3ebd","uniqueMethods":true}) })</script></p>
</div>
</aside> </div>
</div>
<div id="main">
<div class="wrap clear">
<div class="content-row"><div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-133448" class="post-133448 post type-post status-publish format-standard has-post-thumbnail hentry category-food-health">
<header class="entry-header">
<h1 class="entry-title">Dr. Ryan Shelton Zenith Labs Research Director Shares 7 Ways Meditation Helps Mental Health</h1>
<aside id="meta-133448" class="entry-meta"><span class="posted-on">Posted on </span><a href="https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/" title="10:18 PM" class="post-time"><time class="entry-date updated" datetime="2022-06-30T22:18:53-04:00">June 30, 2022</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="https://www.greenprophet.com/author/karin-kloosterman/" title="View all posts by Karin Kloosterman" rel="author">Karin Kloosterman</a></span><span class="posted-in"> in </span><a href="https://www.greenprophet.com/category/food-health/" rel="tag">Health</a> </aside>
</header>
<div class="entry-content">
<h1><a href="https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/"><img data-attachment-id="133449" data-permalink="https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/ryan-shelton-family/" data-orig-file="https://cdn.shortpixel.ai/spai/q_lossy+ret_img+to_webp/https://www.greenprophet.com/wp-content/uploads/ryan-shelton-family.jpg" data-spai-egr="1" data-orig-size="1223,981" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600699367&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ryan-shelton-family" data-image-description="&lt;p&gt;Some people find that meditation is a better solution for them. In this blog post, Dr. Ryan Shelton of Zenith Labs will discuss seven ways meditation can help improve mental health!&lt;/p&gt;
" data-medium-file="https://www.greenprophet.com/wp-content/uploads/ryan-shelton-family-350x281.jpg" data-large-file="https://www.greenprophet.com/wp-content/uploads/ryan-shelton-family-660x529.jpg" class="aligncenter size-large wp-image-133449" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxMjIzIDk4MSIgd2lkdGg9IjEyMjMiIGhlaWdodD0iOTgxIiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRnJ5YW4tc2hlbHRvbi1mYW1pbHkuanBnIiBkYXRhLXc9IjEyMjMiIGRhdGEtaD0iOTgxIiBkYXRhLWJpcD0iIj48L3N2Zz4=" alt="Ryan Shelton and family" width="660" height="529" /></a></h1>
<p><span style="font-weight: 400;">Millions of people around the world suffer from some form of mental illness. Depression, anxiety, and bipolar disorder- are just a few conditions that can make life incredibly difficult. While medication and therapy are often effective treatments, they aren&#8217;t for everyone. Some people find that meditation is a better solution for them. In this blog post, </span><a href="https://azbigmedia.com/lifestyle/dr-ryan-shelton-of-zenith-labs-shows-how-to-practice-good-mental-health/"><span style="font-weight: 400;">Dr. Ryan Shelton of Zenith Labs</span></a><span style="font-weight: 400;"> will discuss seven ways meditation can help improve mental health!</span></p>
<h2><b>What Is Meditation?</b></h2>
<p><span style="font-weight: 400;">Meditation is a practice in which an individual trains the mind or induces a mode of consciousness, either to realize some benefit or the reason to acknowledge its content without becoming identified with that content simply. There are many different types of meditation, each with its methods and purposes.</span></p>
<p><span class="mycenter"><span class="image-share-wrap"><span class="hidden-share" style=""></span><img data-attachment-id="133450" data-permalink="https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/travelzoo-holiday-travel-boosts-mental-health/" data-orig-file="https://cdn.shortpixel.ai/spai/q_lossy+ret_img+to_webp/https://www.greenprophet.com/wp-content/uploads/travel-mental-health-office.jpg" data-spai-egr="1" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Travelzoo&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Travelzoo Study Confirms Holiday Travel Boosts Mental Health&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Travelzoo Holiday Travel Boosts Mental Health&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Travelzoo Holiday Travel Boosts Mental Health" data-image-description="" data-medium-file="https://www.greenprophet.com/wp-content/uploads/travel-mental-health-office-350x233.jpg" data-large-file="https://www.greenprophet.com/wp-content/uploads/travel-mental-health-office-660x440.jpg" class="size-large wp-image-133450 cool-image-share" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NTAgNTAwIiB3aWR0aD0iNzUwIiBoZWlnaHQ9IjUwMCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy5ncmVlbnByb3BoZXQuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZ0cmF2ZWwtbWVudGFsLWhlYWx0aC1vZmZpY2UuanBnIiBkYXRhLXc9Ijc1MCIgZGF0YS1oPSI1MDAiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" alt="" width="660" height="440" /></span></span></p>
<p><span style="font-weight: 400;">For example, mindfulness meditation focuses on mindfulness, or the awareness of one&#8217;s thoughts, feelings, and surroundings without judgment. Other popular types of meditation include transcendental Meditation, Vipassana Meditation, and Zazen Meditation. While there are many different types of meditation, they all share the common goal of calming the mind and promoting inner peace.</span></p>
<h2><b>How To Practice Meditation</b></h2>
<p><span style="font-weight: 400;">There are several vital steps to take to practice meditation effectively. The first step is to find a quiet, comfortable space where you can be at peace and undisturbed. This might be a private room in your home or a secluded corner of the local park. Next, you should choose a time of day when you are most relaxed and focused, ideally between early morning and mid-afternoon.</span></p>
<p><span style="font-weight: 400;">Once you have set aside some time for your meditation session, it&#8217;s essential to prepare your body for stillness by taking off any extra layers of clothing, pulling your hair back in a ponytail, and clearing away any distractions or devices that could divert your attention from yourself and your breathing. You might also want to participate in a brief stretching routine beforehand to limber up and get the blood flowing.</span></p>
<p><span style="font-weight: 400;">Finally, the key to meditating effectively is to stay focused on your breath as it flows in and out of your body. Inhale deeply through the nose, feeling the cool breath fill every inch of your lungs; then exhale slowly through the mouth with satisfaction as all of that tension melts away. With regular practice, meditation can help increase focus, clarity, and overall well-being.</span></p>
<h2><b>How Does Meditation Help Mental Health?</b></h2>
<p><span style="font-weight: 400;">There are many ways in which meditation can help improve mental health. Below, we will discuss seven of the most common benefits:</span></p>
<h3><b>Meditation can help improve mental clarity</b></h3>
<p><span style="font-weight: 400;">When you meditate, Dr. Ryan Shelton of Zenith Labs says your mind is allowed to rest and rejuvenate. This can help improve mental clarity and focus. If you have been struggling with making decisions or solving problems, meditation may be able to help!</span></p>
<h3><b>It can boost your mood and make you feel happier</b></h3>
<p><span style="font-weight: 400;">If you are struggling with depression or anxiety, meditation can be a great way to lift your spirits. Meditation promotes happiness and well-being by releasing endorphins (the &#8220;feel-good&#8221; hormone) into the brain.</span></p>
<h3><b>It can help you focus and be more productive</b></h3>
<p><span style="font-weight: 400;">If you have trouble staying focused on tasks, meditation can help. Meditation helps train the mind to focus and be more present at the moment. This can lead to improved productivity at work or school.</span></p>
<h3><b>It can increase self-awareness and compassion</b></h3>
<p><span style="font-weight: 400;">Meditation allows you to step back from your thoughts and observe them without judgment. This can help you become more aware of your thoughts and feelings and those of others. Additionally, meditation can help increase feelings of compassion and understanding for yourself and others.</span></p>
<h3><b>Meditation can reduce stress and anxiety levels</b></h3>
<p><span style="font-weight: 400;">One of the most common benefits of meditation is that it can help reduce stress and anxiety levels. Meditation works by calming the mind and slowing down racing thoughts. This can lead to a reduction in stress and anxiety symptoms.</span></p>
<h3><b>It can improve sleep quality</b></h3>
<p><span style="font-weight: 400;">If you have trouble falling asleep or staying asleep, meditation may be able to help. Meditation can help calm the mind and promote relaxation. This can lead to improved sleep quality and quantity.</span></p>
<h3><b>It can lower blood pressure</b></h3>
<p><span style="font-weight: 400;">Meditation has been shown to lower blood pressure by promoting relaxation. If you have high blood pressure, meditation may be a helpful way to reduce your risk of health complications.</span></p>
<h2><b>Where To Find More Information About Meditation</b></h2>
<p><span style="font-weight: 400;">If you are interested in learning more about meditation and how it can help improve mental health, </span><a href="https://www.healthline.com/nutrition/12-benefits-of-meditation"><span style="font-weight: 400;">many resources are available.</span></a><span style="font-weight: 400;"> You can talk to your doctor or a mental health professional, look for classes or groups in your community, or find information online.</span></p>
<h2><b>Final Thoughts</b></h2>
<p><span style="font-weight: 400;">In conclusion, while the benefits of meditation are vast and varied, the practice can undoubtedly be advantageous for individuals looking to improve their mental clarity, mood, productivity, self-awareness, compassion, and stress levels. Additionally, those who suffer from hypertension or poor sleep quality may find relief through regular meditation. Though the research on meditation is still growing and more comprehensive studies are needed to make any definitive claims about its effects on human health, what we know thus far is promising enough to consider incorporating it into our daily routines.</span></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
<div class="fb-comments" data-href="https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share, please</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/" data-text="Dr. Ryan Shelton Zenith Labs Research Director Shares 7 Ways Meditation Helps Mental Health" data-via="greenprophet">Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><span class="mycenter"><span class="image-share-wrap"><span class="hidden-share" style=""></span><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greenprophet.com%2F2022%2F06%2Fryan-shelton-zenith-labs-mental-health%2F&#038;media=https%3A%2F%2Fwww.greenprophet.com%2Fwp-content%2Fuploads%2Fryan-shelton-family.jpg&#038;description=Dr.%20Ryan%20Shelton%20Zenith%20Labs%20Research%20Director%20Shares%207%20Ways%20Meditation%20Helps%20Mental%20Health" data-pin-do="buttonPin" data-pin-config="beside"><span class="mycenter"><span class="image-share-wrap"><span class="hidden-share" style=""></span><img class="cool-image-share" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxIDEiIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIGRhdGEtdT0iJTJGJTJGYXNzZXRzLnBpbnRlcmVzdC5jb20lMkZpbWFnZXMlMkZwaWRnZXRzJTJGcGluaXRfZmdfZW5fcmVjdF9ncmF5XzIwLnBuZyIgZGF0YS13PSIxIiBkYXRhLWg9IjEiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" /></span></span></a></span></span></div></li><li class="share-email cool-image-share"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.greenprophet.com%2F2022%2F06%2Fryan-shelton-zenith-labs-mental-health%2F&amp;title=Dr.%20Ryan%20Shelton%20Zenith%20Labs%20Research%20Director%20Shares%207%20Ways%20Meditation%20Helps%20Mental%20Health" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/" data-counter="right"></script></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Dr. Ryan Shelton Zenith Labs Research Director Shares 7 Ways Meditation Helps Mental Health" data-content="https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><h3>Comments</h3><p><fb:comments-count href=https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.greenprophet.com/2022/06/ryan-shelton-zenith-labs-mental-health/" data-numposts="1000" data-width="100%" data-colorscheme="light"></div> </div>
<footer>
</footer>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.greenprophet.com/2022/06/middle-east-addiction/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">The Middle East &#038; Addiction: Is It Being Ignored?</span></a></div></div>
</nav> <div class="marketing-area">
Get featured on Green Prophet. Email us with tips and news: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e98a86879d888a9da98e9b8c8c87999b8699818c9dc78a8684">[email&#160;protected]</a> </div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/ryan-shelton-zenith-labs-mental-health/?fbclid=IwAR3qDuw1zcLDs0N8Yz7ThAv_Iqz9snB83wDo2jFD8vM7bmB815PaUYzvlSc#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.greenprophet.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.greenprophet.com%2F2022%2F06%2Fryan-shelton-zenith-labs-mental-health%2F">logged in</a> to post a comment.</p> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
</div>
<div id="sidebar" class="widget-area" role="complementary">
<aside id="media_image-2" class="widget widget_media_image"><a href="https://mailchi.mp/greenprophet.com/fmkotfienk"><img width="350" height="254" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA1NTEgNDAwIiB3aWR0aD0iNTUxIiBoZWlnaHQ9IjQwMCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy5ncmVlbnByb3BoZXQuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZncmVlbnByb3BoZXQtc3Vic2NyaWJlLnBuZyIgZGF0YS13PSI1NTEiIGRhdGEtaD0iNDAwIiBkYXRhLWJpcD0iIj48L3N2Zz4=" class="image wp-image-123290  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-attachment-id="123290" data-permalink="https://www.greenprophet.com/greenprophet-subscribe/" data-orig-file="https://cdn.shortpixel.ai/spai/q_lossy+ret_img+to_webp/https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe.png" data-spai-egr="1" data-orig-size="551,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="greenprophet-subscribe" data-image-description="" data-medium-file="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe-350x254.png" data-large-file="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe.png" /></a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/greenprophet" data-width="360" data-height="360" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/greenprophet"><a href="https://www.facebook.com/greenprophet"></a></blockquote></div>
</div>
</aside>
<aside id="wpp-2" class="widget popular-posts">
<h3 class="sb-title">Most Read News</h3>
<div class="popular-posts-sr"><style>.wpp-cards { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cards li { display: flex; list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .in-preview-mode .wpp-cards li { margin: 0 0 1.2em 0; padding: 0 0 1em 0; } .wpp-cards li:last-of-type, .wpp-cards li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cards li .wpp-thumbnail { overflow: hidden; display: inline-block; align-self: flex-start; flex-grow: 0; flex-shrink: 0; margin-right: 1em; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cards li a { text-decoration: none; } .wpp-cards li a:hover { text-decoration: underline; } .wpp-cards li .taxonomies, .wpp-cards li .wpp-post-title { display: block; font-weight: bold; } .wpp-cards li .taxonomies { margin-bottom: 0.25em; font-size: 0.7em; line-height: 1; } .wpp-cards li .wpp-post-title { margin-bottom: 0.5em; font-size: 1.2em; line-height: 1.2; } .wpp-cards li .wpp-excerpt { margin: 0; font-size: 0.8em; }</style>
<ul class="wpp-list wpp-cards">
<li class=""> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/cleantech-science-technology/" class="wpp-taxonomy category category-534">Green Tech and Gadgets</a></div><a href="https://www.greenprophet.com/2022/06/solar-panels-opium-afghanistan/" class="wpp-post-title" target="_self">Solar panels driving opium trade in Afghanistan</a> <p class="wpp-excerpt">The Taliban walks between hypocrisy and holiness while trying to figure out...</p></div></li>
<li class=""> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/ancient/" class="wpp-taxonomy category category-7217">Ancient</a>, <a href="https://www.greenprophet.com/category/architecture/" class="wpp-taxonomy category category-7209">Architecture</a></div><a href="https://www.greenprophet.com/2022/06/hemp-solar-house/" class="wpp-post-title" target="_self">Hemp solar house highlights vernacular building potential in Morocco</a> <p class="wpp-excerpt">The Sunimplant team developed a concept for the preservation of the environ...</p></div></li>
<li class=""> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food/" class="wpp-taxonomy category category-7210">Food</a>, <a href="https://www.greenprophet.com/category/gardening/" class="wpp-taxonomy category category-7398">Gardening</a></div><a href="https://www.greenprophet.com/2022/06/palestinian-beekeepers/" class="wpp-post-title" target="_self">Palestinian beekeepers make Jerusalem sweeter</a> <p class="wpp-excerpt">Well in the Bronx, honeybee keepers have tasted notes of pollution. In Jeru...</p></div></li>
<li class=""> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food-health/" class="wpp-taxonomy category category-9">Health</a>, <a href="https://www.greenprophet.com/category/science/" class="wpp-taxonomy category category-7216">Science</a></div><a href="https://www.greenprophet.com/2022/06/cannabis-thc-virus/" class="wpp-post-title" target="_self">Boosting THC in cannabis plant using a virus</a> <p class="wpp-excerpt">Researchers have used a virus and gene editing system to boost the potent a...</p></div></li>
<li class=""> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/lifestyle-culture/" class="wpp-taxonomy category category-12">Lifestyle</a></div><a href="https://www.greenprophet.com/2022/06/green-pride-parades/" class="wpp-post-title" target="_self">Greening the pride parade, Tel Aviv</a> <p class="wpp-excerpt">Pride parades have come a long way since the 70s in New York. Israeli activ...</p></div></li>
<li class=""> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/beauty/" class="wpp-taxonomy category category-7222">Beauty</a></div><a href="https://www.greenprophet.com/2022/06/shaving-in-arabia-the-halal-and-the-haram/" class="wpp-post-title" target="_self">Muslim shaving: the halal and the haram</a> <p class="wpp-excerpt">One of Green Prophet's most-read stories EVER is our how-to article on suga...</p></div></li>
<li class=""> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/cleantech-science-technology/" class="wpp-taxonomy category category-534">Green Tech and Gadgets</a>, <a href="https://www.greenprophet.com/category/science/" class="wpp-taxonomy category category-7216">Science</a></div><a href="https://www.greenprophet.com/2022/06/this-artificial-e-skin-feels-pain-in-real-time/" class="wpp-post-title" target="_self">This artificial e-skin feels pain in real time</a> <p class="wpp-excerpt">An electronic skin which can learn from feeling ‘pain’ could help create a...</p></div></li>
<li class=""> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/lifestyle-culture/" class="wpp-taxonomy category category-12">Lifestyle</a></div><a href="https://www.greenprophet.com/2022/06/insect-radar/" class="wpp-post-title" target="_self">Insect radar monitors the web of life</a> <p class="wpp-excerpt">To help understand insect populations, a new insect radar, the first for Is...</p></div></li>
<li class=""> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/act/" class="wpp-taxonomy category category-7400">Act</a>, <a href="https://www.greenprophet.com/category/food/" class="wpp-taxonomy category category-7210">Food</a>, <a href="https://www.greenprophet.com/category/sustainable/" class="wpp-taxonomy category category-7235">Sustainable</a></div><a href="https://www.greenprophet.com/2022/06/nespresso-b-corp/" class="wpp-post-title" target="_self">B Corp&#8217;s sustainability status slides as Nespresso joins the ranks</a> <p class="wpp-excerpt">Nespresso is now a B Corp. A fair trade organization along with B Corp memb...</p></div></li>
<li class=""> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/lifestyle-culture/" class="wpp-taxonomy category category-12">Lifestyle</a></div><a href="https://www.greenprophet.com/2022/06/environment-forex-trading/" class="wpp-post-title" target="_self">4 Reasons Environmentalists Care About Forex Trading</a> <p class="wpp-excerpt">The foreign exchange market is a global decentralized or over-the-counter m...</p></div></li>
</ul>
</div>
</aside>
</div> </div>
</div>
</div>
<div id="secondary" role="complementary">
<div class="wrap clear">
<div class="column one-fourth">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="sc-title">Pages</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-116751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116751"><a href="https://www.greenprophet.com/home/">Home</a></li>
<li id="menu-item-116755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116755"><a href="https://www.greenprophet.com/all-posts/">All Recent Stories</a></li>
<li id="menu-item-116787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116787"><a href="https://www.greenprophet.com/contact-us/be-a-spotter/">Be a Spotter</a></li>
<li id="menu-item-116752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-116752"><a href="https://www.greenprophet.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-116753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116753"><a href="https://www.greenprophet.com/about/">About</a></li>
<li id="menu-item-116754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116754"><a href="https://www.greenprophet.com/contact-us/">Contact Us</a></li>
</ul></div></aside> </div>
<div class="column one-fourth">
</div>
<div class="column one-fourth">
</div>
<div class="column one-fourth last">
<aside id="text-63" class="widget widget_text"> <div class="textwidget"><p><img class="aligncenter wp-image-126655 size-full" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzNzAgNjYiIHdpZHRoPSIzNzAiIGhlaWdodD0iNjYiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGZ3JlZW5wcm9waGV0LWxvZ28tc3VzdGFpbmFibGUtbmV3cy1taWRkbGUtZWFzdC5wbmciIGRhdGEtdz0iMzcwIiBkYXRhLWg9IjY2IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt="Green prophet logo, sustainable, cleantech news for the Middle East" width="370" height="66" /></p>
<p>For solar energy news, sustainable design ideas, natural living, and people who change the world: <a href="/cdn-cgi/l/email-protection#2f56406f485d4a4a415f5d405f474a5b014c4042"><span class="__cf_email__" data-cfemail="e3808c8d97828097a3849186868d93918c938b8697cd808c8e">[email&#160;protected]</span></a></p>
</div>
</aside> </div>
</div>
</div>
<footer id="footer" role="contentinfo">
<div class="wrap clear">
<div class="notes-left">©2020 Green Prophet. All Rights Reserved.</div>
<div class="notes-right">News tips to <a href="/cdn-cgi/l/email-protection#60190f20071205050e10120f100805144e030f0d"><span class="__cf_email__" data-cfemail="bdc4d2fddacfd8d8d3cdcfd2cdd5d8c993ded2d0">[email&#160;protected]</span></a>
</div>
</div>
</footer>
<div class="fixed-widget-bar fixed-left">
</div>
<div class="fixed-widget-bar fixed-right">
</div>
</div> 
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async defer crossorigin="anonymous">(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=293467691066985&version=v10.0";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">    
jQuery(document).ready(function() { 
$floatchildren = jQuery(".image-share-wrap");
$floatchildren.each(function() {
var myfloat = jQuery(this).find(".cool-image-share").css("float"); 
if(myfloat!="none") {
jQuery(this).css("float", myfloat); 
}else{             
if (jQuery(this).find(".cool-image-share").hasClass("aligncenter")){
jQuery(this).parent(".mycenter").css("text-align", "center"); 
jQuery(this).parent(".mycenter").css("display", "block"); 
var tempmt = jQuery(this).find(".cool-image-share").css("margin-top");
tempmt = -parseInt(tempmt,10);
var tempmb = jQuery(this).find(".cool-image-share").css("margin-bottom");
tempmb = -parseInt(tempmb,10);
jQuery(this).parent(".mycenter").next(".wp-caption-text").css("margin-top", tempmt); 
jQuery(this).css("margin-top", tempmt);
jQuery(this).css("margin-bottom", tempmb);
}}
});
jQuery(".hidden-share img").hover(function() {   
jQuery(this).addClass("brightness-more");
}, function() {
jQuery(this).removeClass("brightness-more");
});
jQuery(".image-share-wrap").hover(function() {
if (jQuery(this).find(".cool-image-share").width() > 150 && jQuery(this).find(".cool-image-share").height() > 150 && !jQuery(this).find(".cool-image-share").is(".no-share")) {
$this = jQuery(this).find(".hidden-share"); 
$this.hide();
jQuery(this).find(".cool-image-share").addClass("sepia");
jQuery(this).find(".cool-image-share").addClass("hover");
$this2 = jQuery(this).find(".hidden-share img");         
$this2.width(32);$this2.height(32);$this.css("height",32);
$this2.css("display","inline-block"); 
var twidth=0;
$this2.each(function() {twidth = twidth + 32 + 0;})
$this.width( twidth + 0);
while (twidth>jQuery(this).find(".cool-image-share").width()-0) {
$this2.height($this2.height()-1);$this2.width($this2.width()-1);
$this.css("height",$this.height()-1);
var twidth=0;
$this2.each(function() {twidth = twidth + $this2.width() + 0 ;})
$this.width( twidth +1);
}
$this.width( twidth);
var left = jQuery(this).find(".cool-image-share").css("left");
$this.css("left",left); 
var top = jQuery(this).find(".cool-image-share").css("top");
$this.css("top",top); 
var p = jQuery(this).find(".cool-image-share");
var position = p.position();
$this.offset({ top: position.top, left: position.left });
var marginleft = jQuery(this).find(".cool-image-share").css("margin-left");
var paddingleft = jQuery(this).find(".cool-image-share").css("padding-left");
var imageborder = jQuery(this).find(".cool-image-share").css("border-left-width");
marginleft = parseInt(marginleft,10);
paddingleft = parseInt(paddingleft,10);
imageborder = parseInt(imageborder,10);
var templeft = marginleft + paddingleft + 0 + imageborder;
$this.css("left","+=" + templeft); 
var paddingtop = jQuery(this).find(".cool-image-share").css("padding-top");
var margintop = jQuery(this).find(".cool-image-share").css("margin-top");
var imageborder = jQuery(this).find(".cool-image-share").css("border-top-width");
paddingtop = parseInt(paddingtop,10);
margintop = parseInt(margintop,10);
imageborder = parseInt(imageborder,10);
var temptop = paddingtop + margintop + 0 + imageborder;
$this.css("top","+=" + temptop); 
$this.removeClass("animated zoomOut");
$this.addClass("animated zoomIn");
$this.show();
}
}, function() {
if (jQuery(this).find(".cool-image-share").width() > 150 && jQuery(this).find(".cool-image-share").height() > 150) {
$this.removeClass("animated zoomIn");
$this.addClass("animated zoomOut");
jQuery(this).find(".cool-image-share").removeClass("sepia");
jQuery(this).find(".cool-image-share").removeClass("hover");
}
});
});
</script>
<script>
function newMyWindow(e){
var h = 500,
w = 700;
window.open(e, '', 'scrollbars=1,height='+Math.min(h, screen.availHeight)+',width='+Math.min(w, screen.availWidth)+',left='+Math.max(0, (screen.availWidth - w)/2)+',top='+Math.max(0, (screen.availHeight - h)/2));}
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4102770-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<div class="jp-carousel-wrap jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery" style="display: none;">
<div class="jp-carousel-overlay"></div>
<div class="jp-carousel"></div>
<div class="jp-carousel-fadeaway"></div>
<div class="jp-carousel-info">
<div class="jp-carousel-photo-info">
<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
</div>
<div class="jp-carousel-info-columns">
<div class="jp-carousel-left-column-wrapper">
<div class="jp-carousel-titleanddesc"></div>

<div class="jp-carousel-photo-info">
<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
</div>
<div id="jp-carousel-comment-form-container">
<div id="jp-carousel-comment-form-commenting-as">
<p id="jp-carousel-commenting-as">
You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment. </p>
</div>
</div>
<div class="jp-carousel-comments"></div>
<div id="jp-carousel-comments-loading">
<span>Loading Comments...</span>
</div>
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-buttons">
<a class="jp-carousel-commentlink" href="#">Comment</a>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" style="display: none;"></a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
<div class="jp-carousel-next-button" style="display: none;">
<span></span>
</div>
<div class="jp-carousel-previous-button" style="display: none;">
<span></span>
</div>
<div class="jp-carousel-close-hint"><span>&times;</span></div>
</div>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.greenprophet.com\/2022\/06\/ryan-shelton-zenith-labs-mental-health\/":133448};
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
document.body.addEventListener( 'is.post-load', function() {
if ( 'undefined' !== typeof FB ) {
FB.XFBML.parse();
}
} );
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
( function () {
// Pinterest shared resources
var s = document.createElement( 'script' );
s.type = 'text/javascript';
s.async = true;
s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
var x = document.getElementsByTagName( 'script' )[ 0 ];
x.parentNode.insertBefore(s, x);
// if 'Pin it' button has 'counts' make container wider
function init() {
var shares = document.querySelectorAll( 'li.share-pinterest' );
for ( var i = 0; i < shares.length; i++ ) {
var share = shares[ i ];
if ( share.querySelector( 'a span:visible' ) ) {
share.style.width = '80px';
}
}
}
if ( document.readyState !== 'complete' ) {
document.addEventListener( 'load', init );
} else {
init();
}
} )();
</script>
<div id="sharing_email" style="display: none;">
<form action="/2022/06/ryan-shelton-zenith-labs-mental-health/?fbclid=IwAR3qDuw1zcLDs0N8Yz7ThAv_Iqz9snB83wDo2jFD8vM7bmB815PaUYzvlSc" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxNiAxNiIgd2lkdGg9IjE2IiBoZWlnaHQ9IjE2IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGcGx1Z2lucyUyRmpldHBhY2slMkZtb2R1bGVzJTJGc2hhcmVkYWRkeSUyRmltYWdlcyUyRmxvYWRpbmcuZ2lmIiBkYXRhLXc9IjE2IiBkYXRhLWg9IjE2IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript">
( function () {
var currentScript = document.currentScript;
// Helper function to load an external script.
function loadScript( url, cb ) {
var script = document.createElement( 'script' );
var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
script.setAttribute( 'async', true );
script.setAttribute( 'src', url );
prev.parentNode.insertBefore( script, prev );
script.addEventListener( 'load', cb );
}
function init() {
loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
if ( typeof IN !== 'undefined' ) {
IN.init();
}
} );
}
if ( document.readyState === 'loading' ) {
document.addEventListener( 'DOMContentLoaded', init );
} else {
init();
}
document.body.addEventListener( 'is.post-load', function() {
if ( typeof IN !== 'undefined' ) {
IN.parse();
}
} );
} )();
</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
( function () {
var currentScript = document.currentScript;
// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
function jetpack_sharing_pocket_init() {
var script = document.createElement( 'script' );
var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
script.setAttribute( 'async', true );
script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
prev.parentNode.insertBefore( script, prev );
}
if ( document.readyState === 'loading' ) {
document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
} else {
jetpack_sharing_pocket_init();
}
document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
} )();
</script>
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.6.8/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.6.8/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=5.6.8' id='newsplus-custom-js-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=5.6.8' id='jq-easing-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=5.6.8' id='jq-froogaloop-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=5.6.8' id='jq-flex-slider-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=5.6.8' id='jq-marquee-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.greenprophet.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.greenprophet.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.greenprophet.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.greenprophet.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.greenprophet.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.greenprophet.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.greenprophet.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='spai-scripts-js-extra'>
/* <![CDATA[ */
var spai_settings = {"api_domain":"cdn.shortpixel.ai","api_url":"https:\/\/cdn.shortpixel.ai\/spai\/w_%WIDTH%+q_lossy+ret_img","api_short_url":"https:\/\/cdn.shortpixel.ai\/spai\/ret_img","method":"src","crop":"","size_breakpoints":{"on":null,"base":null,"rate":null},"lqip":"","lazy_threshold":"500","hover_handling":"","native_lazy":"","serve_svg":"1","debug":"","site_url":"https:\/\/www.greenprophet.com","plugin_url":"https:\/\/www.greenprophet.com\/wp-content\/plugins\/shortpixel-adaptive-images","version":"3.3.0","excluded_selectors":[],"eager_selectors":[],"noresize_selectors":[],"alter2wh":"1","use_first_sizes":[],"lazy_bg_style":"","active_integrations":{"nextgen":false,"modula":false,"elementor":false,"elementor-addons":false,"viba-portfolio":false,"envira":false,"everest":false,"wp-bakery":false,"woocommerce":false,"wpc-variations":false,"foo":false,"oxygen":false,"slider-revolution":false,"custom-facebook-feed":false,"smart-slider":false,"real3d-flipbook":false,"wp-grid-builder":false,"beaver-builder":false,"the-grid":false,"social-pug":false,"instagram-feed":false,"insta-gallery":false,"content-views":false,"acf":false,"soliloquy":false,"jetpack":true,"wp-rocket":{"lazyload":false,"css-filter":false,"minify-css":false,"defer-all-js":false,"video-placeholder":false},"swift-performance":false,"imagify":{"active":false},"wp-fastest-cache":true,"litespeed-cache":false,"w3-total-cache":false,"wp-super-cache":false,"wp-optimize":{"active":false,"enable_css":false,"enable_merging_of_css":false},"breeze":false,"smart-cookie-kit":false,"wpzoom-theme":false,"theme":"NewsPlus Child"},"parse_css_files":"","backgrounds_max_width":"0","sep":"+","webp":"1","avif":"","webp_detect":"","extensions_to_nextgenimg":{"png":true,"jpg":true,"gif":true},"sniper":"https:\/\/www.greenprophet.com\/wp-content\/plugins\/shortpixel-adaptive-images\/assets\/img\/target.cur","affected_tags":"{\"link\":1}","ajax_url":"https:\/\/www.greenprophet.com\/wp-admin\/admin-ajax.php","excluded_paths":["cmVnZXg6L1wvXC8oW15cL10qXC58KWdyYXZhdGFyLmNvbVwvLw=="]};
/* ]]> */
</script>
<script data-cfasync="false" type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/shortpixel-adaptive-images/assets/js/ai-2.0.min.js' id='spai-scripts-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=5.6.8' id='jq-hover-intent-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=5.6.8' id='jq-pretty-photo-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"true","main_bar_sticky":"true","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/custom.js?ver=5.6.8' id='custom-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/kingcomposer/assets/frontend/js/kingcomposer.min.js?ver=2.9.6' id='kc-front-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.greenprophet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.8/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.greenprophet.com\/wp-admin\/admin-ajax.php","nonce":"c197d29f45","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.greenprophet.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.greenprophet.com%2F2022%2F06%2Fryan-shelton-zenith-labs-mental-health%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
( function () {
function matches( el, sel ) {
return !! (
el.matches && el.matches( sel ) ||
el.msMatchesSelector && el.msMatchesSelector( sel )
);
}
document.body.addEventListener( 'click', function ( event ) {
if ( ! event.target ) {
return;
}
var el;
if ( matches( event.target, 'a.share-facebook' ) ) {
el = event.target;
} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
el = event.target.parentNode;
}
if ( el ) {
event.preventDefault();
// If there's another sharing window open, close it.
if ( typeof windowOpen !== 'undefined' ) {
windowOpen.close();
}
windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
}
} );
} )();
var windowOpen;
( function () {
function matches( el, sel ) {
return !! (
el.matches && el.matches( sel ) ||
el.msMatchesSelector && el.msMatchesSelector( sel )
);
}
document.body.addEventListener( 'click', function ( event ) {
if ( ! event.target ) {
return;
}
var el;
if ( matches( event.target, 'a.share-telegram' ) ) {
el = event.target;
} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
el = event.target.parentNode;
}
if ( el ) {
event.preventDefault();
// If there's another sharing window open, close it.
if ( typeof windowOpen !== 'undefined' ) {
windowOpen.close();
}
windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
return false;
}
} );
} )();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=293467691066985&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'13076990',post:'133448',tz:'-4',srv:'www.greenprophet.com'} ]);
_stq.push([ 'clickTrackerInit', '13076990', '133448' ]);
</script>
<script type="text/javascript" src="https://ads.pro-market.net/ads/scripts/site-131180.js" />
</body>
</html><!-- WP Fastest Cache file was created in 0.74029803276062 seconds, on 30-06-22 22:19:13 --><!-- via php -->