<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: //ogp.me/ns#" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.greenprophet.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://www.greenprophet.com/wp-content/themes/newsplus/js/html5.js"></script>
<![endif]-->
<script>
(function(d){
var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = '//www.powr.io/powr.js';
js.setAttribute('powr-token','CPdgKUqtLg1483812189');
js.setAttribute('external-type','wordpress');
ref.parentNode.insertBefore(js, ref);
}(document));
</script>

<title>Why keeping your old car is better than buying a new Tesla - Green Prophet</title>
<meta name="description" content="Hybrid or full electric? Elon Musk sells a nice idea, but it might be more eco of you just to stick with your old car" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.greenprophet.com/2020/10/electric-tesla-insurance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why keeping your old car is better than buying a new Tesla - Green Prophet" />
<meta property="og:description" content="Hybrid or full electric? Elon Musk sells a nice idea, but it might be more eco of you just to stick with your old car" />
<meta property="og:url" content="https://www.greenprophet.com/2020/10/electric-tesla-insurance/" />
<meta property="og:site_name" content="Green Prophet" />
<meta property="article:publisher" content="https://www.facebook.com/greenprophet/" />
<meta property="article:published_time" content="2020-10-27T11:20:16+00:00" />
<meta property="article:modified_time" content="2020-10-27T11:20:23+00:00" />
<meta property="og:image" content="https://www.greenprophet.com/wp-content/uploads/tesla-alon-musk.jpg" />
<meta property="og:image:width" content="590" />
<meta property="og:image:height" content="320" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@greenprophet" />
<meta name="twitter:site" content="@greenprophet" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.greenprophet.com/#organization","name":"Green Prophet","url":"https://www.greenprophet.com/","sameAs":["https://www.facebook.com/greenprophet/","https://www.instagram.com/thegreenprophet/","https://www.linkedin.com/in/karinkooosterman/","https://en.wikipedia.org/wiki/Green_Prophet","https://twitter.com/greenprophet"],"logo":{"@type":"ImageObject","@id":"https://www.greenprophet.com/#logo","inLanguage":"en-US","url":"https://www.greenprophet.com/wp-content/uploads/logo.png","width":"261","height":"61","caption":"Green Prophet"},"image":{"@id":"https://www.greenprophet.com/#logo"}},{"@type":"WebSite","@id":"https://www.greenprophet.com/#website","url":"https://www.greenprophet.com/","name":"Green Prophet","description":"Media site that builds prosperity for the western east","publisher":{"@id":"https://www.greenprophet.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.greenprophet.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.greenprophet.com/2020/10/electric-tesla-insurance/#primaryimage","inLanguage":"en-US","url":"https://www.greenprophet.com/wp-content/uploads/tesla-alon-musk.jpg","width":590,"height":320,"caption":"Hybrid or full electric?"},{"@type":"WebPage","@id":"https://www.greenprophet.com/2020/10/electric-tesla-insurance/#webpage","url":"https://www.greenprophet.com/2020/10/electric-tesla-insurance/","name":"Why keeping your old car is better than buying a new Tesla - Green Prophet","isPartOf":{"@id":"https://www.greenprophet.com/#website"},"primaryImageOfPage":{"@id":"https://www.greenprophet.com/2020/10/electric-tesla-insurance/#primaryimage"},"datePublished":"2020-10-27T11:20:16+00:00","dateModified":"2020-10-27T11:20:23+00:00","description":"Hybrid or full electric? Elon Musk sells a nice idea, but it might be more eco of you just to stick with your old car","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.greenprophet.com/2020/10/electric-tesla-insurance/"]}]},{"@type":"Article","@id":"https://www.greenprophet.com/2020/10/electric-tesla-insurance/#article","isPartOf":{"@id":"https://www.greenprophet.com/2020/10/electric-tesla-insurance/#webpage"},"author":{"@id":"https://www.greenprophet.com/#/schema/person/cfa12826e5cf087c8f99a81ea95320b8"},"headline":"Why keeping your old car is better than buying a new Tesla","datePublished":"2020-10-27T11:20:16+00:00","dateModified":"2020-10-27T11:20:23+00:00","mainEntityOfPage":{"@id":"https://www.greenprophet.com/2020/10/electric-tesla-insurance/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.greenprophet.com/#organization"},"image":{"@id":"https://www.greenprophet.com/2020/10/electric-tesla-insurance/#primaryimage"},"keywords":"electric cars,Tesla","articleSection":"Transportation","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.greenprophet.com/2020/10/electric-tesla-insurance/#respond"]}]},{"@type":"Person","@id":"https://www.greenprophet.com/#/schema/person/cfa12826e5cf087c8f99a81ea95320b8","name":"Bhok Thompson","image":{"@type":"ImageObject","@id":"https://www.greenprophet.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/efa44f8199f43dccdddddc00c3a44a6f?s=96&d=retro&r=g","caption":"Bhok Thompson"}}]}</script>

<link rel='dns-prefetch' href='//www.greenprophet.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Green Prophet &raquo; Feed" href="https://www.greenprophet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet &raquo; Comments Feed" href="https://www.greenprophet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet &raquo; Why keeping your old car is better than buying a new Tesla Comments Feed" href="https://www.greenprophet.com/2020/10/electric-tesla-insurance/feed/" />
<link rel='stylesheet' id='hdwstyle-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/mbyg96vh/dn5a8.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-plugins-slider-style-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/9lwovygd/dn5a8.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fontawesome-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/d33nndic/dn5a8.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/10nzjw95/dn5a8.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/7wp8gtmn/dn5a8.css' type='text/css' media='all' />
<link rel='stylesheet' id='hori-post-slider-css-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/99ie8rf5/dn5a8.css' type='text/css' media='all' />
<link rel='stylesheet' id='horizontal-post-slider-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/99ie8rf5/dn5a8.css' type='text/css' media='all' />
<style id='spai-fadein-inline-css' type='text/css'>
img[data-spai]{opacity: 0;} div.woocommerce-product-gallery img[data-spai]{opacity: 1;} img[data-spai-eager],img[data-spai-upd] {transition: opacity .5s linear .2s;-webkit-transition: opacity .5s linear .2s;-moz-transition: opacity .5s linear .2s;-o-transition: opacity .5s linear .2s; opacity: 1;}
</style>
<link rel='stylesheet' id='wp-pagenavi-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/114vm1k8/dn5a8.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/32o764y4/dn5a8.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css' href='https://c0.wp.com/p/jetpack/8.9/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/f5dgbln5/dn5a8.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newsplus-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='//www.greenprophet.com/wp-content/cache/wpfc-minified/ee9nxj3t/dn5a8.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/k16xk88u/dn5a8.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/d77zg91i/dn5a8.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css' href='//www.greenprophet.com/wp-content/themes/newsplus/user.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-child-style-css' href='//www.greenprophet.com/wp-content/themes/GreenProphet/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/2epme3if/dn5a8.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/jquery.min.js?ver=2.0.2' id='jquery-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/majhdwplayer.js?v=4.2&#038;ver=5.5.1' id='hdwmaj-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/html5.hdwplayer.js?v=4.2&#038;ver=5.5.1' id='hdwhtml-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.nivo.slider.pack.js?ver=2.4' id='jquery-niveo-slider-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.jj_ngg_shuffle.js?ver=5.5.1' id='jquery-shuffle-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jjnggutils.js?ver=5.5.1' id='jquery-jjnggutils-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/horizontal-post-slider/public/js/horizontal-post-slider-public.js?ver=5.5.1' id='woo-grid-masonry-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/horizontal-post-slider/public/js/horizontal-post-slider-public.js?ver=1.0.0' id='horizontal-post-slider-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.greenprophet.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":125309,"token":"959d477924","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' id='promoslider_main-js-extra'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=5.5.1' id='promoslider_main-js'></script>
<link rel="https://api.w.org/" href="https://www.greenprophet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.greenprophet.com/wp-json/wp/v2/posts/125309" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greenprophet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greenprophet.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/pSRVc-wB7' />
<link rel="alternate" type="application/json+oembed" href="https://www.greenprophet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F10%2Felectric-tesla-insurance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greenprophet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F10%2Felectric-tesla-insurance%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:754518775183a9231f0dc934162cc8248b1d5f0f|ver:2.2.5|site:6646|width:728|height:560|autoplay:1|aspect:0|user_id:5978|default_channel:18|intro_enabled:0|visual:1|ovr_yt:0|ovr_def:1|player:7642|video_image:" /><meta property="fb:app_id" content="" /><style>
.image-share-wrap .animated{-webkit-animation-duration:1.0s!important;animation-duration:1.0s!important;}
.hidden-share{position:absolute;display:none;z-index:100;}
.hidden-share a{text-decoration:none;!important;border:0!important;outline:0;!important;}
.hidden-share a:active,.hidden-share a:focus{outline:0;!important;box-shadow:none!important;}
.mycenter{text-align:left;}
.hidden-share img:focus,.hidden-share img:active{outline:0;!important;box-shadow:none!important;}
.hidden-share img{-webkit-transition: all 0.6s ease;-moz-transition: all 0.6s ease;-o-transition: all 0.6s ease;-ms-transition: all 0.6s ease;transition: all 0.6s ease;line-height:1!important;padding:0!important;margin:0!important;vertical-align:top!important;border-radius:0px!important;box-shadow:none!important;border:0!important;outline:0;!important;max-width:100%!important;
margin-right:0px!important;}
.image-share-wrap{position:relative;display:inline-block;}
.cool-image-share{-webkit-transition: all 1.0s ease;-moz-transition: all 1.0s ease;-o-transition: all 1.0s ease;-ms-transition: all 1.0s ease;transition: all 1.0s ease;}
.grayscale{-webkit-filter:grayscale(100%);filter:grayscale(100%);}
.sepia{-webkit-filter:sepia(1);filter:sepia(1);}
.saturation{-webkit-filter:saturate(2);filter:saturate(2);}
.hue-rotate{-webkit-filter:hue-rotate(90deg);filter:hue-rotate(90deg);}
.invert{-webkit-filter:invert(.8);filter:invert(.8);}
.myopacity{-webkit-filter:opacity(.5);filter:opacity(.5);}
.brightness-less{-webkit-filter:brightness(.7);filter:brightness(.7);}
.brightness-more{-webkit-filter:brightness(1.4);filter:brightness(1.4);}
.contrast{-webkit-filter:contrast(3);filter:contrast(3);}
.blur{-webkit-filter:blur(3px);filter:blur(3px);}
.tint{-webkit-filter:sepia(1) hue-rotate(200deg);filter:sepia(1)hue-rotate(200deg);}
</style>

<link rel="alternate" type="application/rss+xml" title="Green Prophet - Summary Feed" href="https://www.greenprophet.com/feed/?dualfeed=2" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet -  Comments Feed" href="https://www.greenprophet.com/comments/feed/" />

<meta property="fb:app_id" content="Comments " /><meta name="generator" content="Site Kit by Google 1.15.0" /><script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4102770-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script> <script type="text/javascript">
MPSLCore = {
'path': "https://www.greenprophet.com/wp-content/plugins/motopress-slider-lite/motoslider_core/",
'version': "2.1.0"
};
</script>
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type="text/css">
.primary-nav {
background-color:#444;
}
ul.nav-menu > li > a {
text-shadow: none;
color:#ffffff;
}
.primary-nav li:hover > a {
color:#fff;
border-bottom-color: #0a0002;
}
ul.nav-menu > li.current-menu-item > a,
ul.nav-menu > li.current-menu-ancestor > a,
ul.nav-menu > li.current_page_item > a,
ul.nav-menu > li.current_page_ancestor > a {
border-bottom-color: #0a0002;
}
.primary-nav li ul {
background-color:#fff;
}
.primary-nav li ul li a {
color:#555;
}
.primary-nav li ul li:hover > a {
color:#333;
background-color:#f0f0f0;
}
.sb-title {
color:#999;
}
#secondary {
color:#757575;
background-color:#444;
}
#secondary .sep {
color:#757575;
}
#secondary .widget a,
#secondary .widget ul a {
color:#757575;
}
#secondary .widget a:hover,
#secondary .widget ul a:hover {
color:#0800ff;
}
h3.sc-title {
color:#757575;
}
#secondary .widget ul li,
#secondary .post-list > li:after {
border-bottom-color: #5e5e5e;
}
#secondary .widget ul ul {
border-top-color: #5e5e5e;
}
#footer {
color:#aaa;
background-color:#333;
}
body.is-stretched.custom-background {
background-color:#333;
}
#footer a {
color:#ccc;
}
#footer a:hover {
color:#0033ff;
}
</style>
<style type="text/css">
body {
font-size: 15px;
}
#page {
max-width: 1100px;
}
.wrap,
.primary-nav,
.is-stretched .primary-nav .wrap,
#utility-top {
max-width: 1052px;
}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700" rel="stylesheet">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
<link rel="amphtml" href="https://www.greenprophet.com/2020/10/electric-tesla-insurance/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7286839805166729",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
<link rel="icon" href="https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(,.88);}</style> <link rel="stylesheet" type="text/css" id="wp-custom-css" href='//www.greenprophet.com/wp-content/cache/wpfc-minified/mbid9ydk/dn5a8.css' />
</head>
<body class="post-template-default single single-post postid-125309 single-format-standard custom-background custom-font-enabled is-stretched no-sticky-on-mobile">
<div id="page" class="hfeed site clear">
<div id="utility-top">
<div class="wrap clear">
<nav id="optional-nav" class="secondary-nav">
<ul id="menu-page-menu" class="sec-menu clear"><li id="menu-item-26128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26128"><a href="https://www.greenprophet.com/">Home</a></li>
<li id="menu-item-22975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22975"><a href="https://www.greenprophet.com/about/">About Green Prophet</a>
<ul class="sub-menu">
<li id="menu-item-22976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22976"><a href="https://www.greenprophet.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22977"><a title="Subscribe to the Green Prophet Newsletter" href="https://www.greenprophet.com/newsletter-2/">Newsletter</a></li>
</ul>
</li>
</ul> </nav>
<div id="search-bar" role="complementary">
<form role="search" method="get" class="search-form" action="https://www.greenprophet.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
<header id="header" class="site-header" role="banner">
<div class="wrap full-width clear">
<div class="brand column one-fourth" role="banner">
<h4 class="site-title"><a href="https://www.greenprophet.com/" title="Green Prophet" rel="home"><img src="https://greenprophet.com/wp-content/themes/GreenProphet/images/logo.png" alt="Green Prophet" title="Green Prophet" /></a>
</h4> </div>
</div>
</header>
<nav id="responsive-menu">
<h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
</nav>
<nav id="main-nav" class="primary-nav" role="navigation">
<div class="wrap">
<ul id="menu-cat-menu" class="nav-menu clear"><li id="menu-item-26235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26235"><a href="https://www.greenprophet.com/category/cleantech-science-technology/">TECH &#038; GADGETS</a></li>
<li id="menu-item-22984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22984"><a href="https://www.greenprophet.com/category/cars-transportation/">TRANSPORTATION</a></li>
<li id="menu-item-22981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22981"><a href="https://www.greenprophet.com/category/business-politics/">BUSINESS</a></li>
<li id="menu-item-38011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38011"><a href="https://www.greenprophet.com/category/food-health/">HEALTH</a></li>
<li id="menu-item-38012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38012"><a href="https://www.greenprophet.com/category/travel-nature/">TRAVEL</a></li>
<li id="menu-item-96217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96217"><a href="https://www.greenprophet.com/category/energy/">ENERGY</a></li>
<li id="menu-item-93332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93332"><a href="https://www.greenprophet.com/category/architecture-urban/">CITIES</a></li>
<li id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101113"><a href="https://www.greenprophet.com/category/fashion-design/">DESIGN</a></li>
</ul> </div>
</nav>
<div id="widget-area-before-content">
<div class="wrap">
<aside id="text-58" class="widget_text"> <div class="textwidget"><p><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us4.list-manage.com","uuid":"2a6df7ce0f3230ba1f5efe12c","lid":"1e23cc3ebd","uniqueMethods":true}) })</script></p>
</div>
</aside> </div>
</div>
<div id="main">
<div class="wrap clear">
<div class="content-row"><div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-125309" class="post-125309 post type-post status-publish format-standard has-post-thumbnail hentry category-cars-transportation tag-electric-cars tag-tesla">
<header class="entry-header">
<h1 class="entry-title">Why keeping your old car is better than buying a new Tesla</h1>
<aside id="meta-125309" class="entry-meta"><span class="posted-on">Posted on </span><a href="https://www.greenprophet.com/2020/10/electric-tesla-insurance/" title="7:20 AM" class="post-time"><time class="entry-date updated" datetime="2020-10-27T07:20:16-04:00">October 27, 2020</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="https://www.greenprophet.com/author/bhok/" title="View all posts by Bhok Thompson" rel="author">Bhok Thompson</a></span><span class="posted-in"> in </span><a href="https://www.greenprophet.com/category/cars-transportation/" rel="tag">Transportation</a> </aside>
</header>
<div class="entry-content">
<div id="attachment_120669" style="width: 600px" class="wp-caption alignleft"><a href="https://www.greenprophet.com/2020/10/electric-tesla-insurance/"><img aria-describedby="caption-attachment-120669" data-attachment-id="120669" data-permalink="https://www.greenprophet.com/2019/12/yo-tesla-is-coming-to-israel/tesla-alon-musk/" data-orig-file="https://www.greenprophet.com/wp-content/uploads/tesla-alon-musk.jpg" data-orig-size="590,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tesla-alon-musk" data-image-description="&lt;p&gt;Elon Musk, dreamer and do for Tesla electric car company&lt;/p&gt;
" data-medium-file="https://www.greenprophet.com/wp-content/uploads/tesla-alon-musk-350x190.jpg" data-large-file="https://www.greenprophet.com/wp-content/uploads/tesla-alon-musk.jpg" class="size-full wp-image-120669" src="https://www.greenprophet.com/wp-content/uploads/tesla-alon-musk.jpg" alt="Elon Musk Tesla - Israel" width="590" height="320" srcset="https://www.greenprophet.com/wp-content/uploads/tesla-alon-musk.jpg 590w, https://www.greenprophet.com/wp-content/uploads/tesla-alon-musk-350x190.jpg 350w, https://www.greenprophet.com/wp-content/uploads/tesla-alon-musk-400x217.jpg 400w, https://www.greenprophet.com/wp-content/uploads/tesla-alon-musk-180x98.jpg 180w" sizes="(max-width: 590px) 100vw, 590px" /></a><p id="caption-attachment-120669" class="wp-caption-text"><em>Hybrid or full electric? Elon Musk sells a nice idea, but it might be more eco of you just to stick with your old car</em></p></div>
<p> </p>
<p> </p>
<p><span style="font-weight: 400;">If you&#8217;ve been looking for the perfect electric car for your summer vacation or a long weekend getaway, why not take your time and consider the benefits of keeping your old car in your garage instead? You may be surprised by the benefits that a properly maintained older car can offer.</span></p>
<p><span style="font-weight: 400;">There is no denying that owning an electric car is an exciting proposition. As the price for these vehicles drops, many people are taking advantage of them and driving them. While most electric cars are relatively inexpensive, some of them can become quite expensive if you want one that is right for you.</span></p>
<p><span style="font-weight: 400;">If you don&#8217;t know what it will cost to own an electric car, start by estimating the amount of money you can expect to save when you use one instead of your gasoline powered car. Factor in oil, oil changes and other routine maintenance as well. This number will help you determine if it&#8217;s worth the expense to buy a brand new one or if you should simply stick with your old car. Keep in mind that many of the features of an electric vehicle are more costly than the gas powered counterparts. Compare costs carefully: It possibly means that keeping your existing car can make your monthly expenses go down while providing you with an attractive option when compared to an electric powered model.</span></p>
<p><span style="font-weight: 400;">Another reason to keep your car around is because an electric car can keep you from having to plan road trips around vehicle recharging stations. Of course, you&#8217;ll need to make stops at gas stations during a long drive, but these are much easier to find than electric car charging stations. This can be a great benefit because it means that you&#8217;ll be able to get to where you need to go having to stop constantly and recharge. When on a trip, time is valuable.</span></p>
<p><span style="font-weight: 400;">An old car is a much better option if you have children that you plan on taking on trips with. Kids need to get up and move around every once in a while, so any stops at gas stations or tourist traps can help them cope with being in a vehicle for long periods of time.</span></p>
<p><span style="font-weight: 400;">A lot of people think that keeping your car is better than buying a new electric car because they don&#8217;t want to give up any convenience that they might have gotten used to owning their own car. For people who have been able to drive and work in a regular car, this may not be such a big deal. However, electric cars are more expensive to purchase. and maintain, and in the long run, you are paying more for the same convenience.</span></p>
<p><span style="font-weight: 400;">With so many benefits to owning an older car, most people would prefer to keep their old car rather than buy a new car. If you think that the gas prices will stay low, then buying a new electric car isn&#8217;t worth it because you won&#8217;t save very much money in the long run. Plus, many people have found that keeping their existing cars is easy if the extra money goes towards keeping their vehicles in good condition.</span></p>
<p><span style="font-weight: 400;">When you compare keeping your existing car with buying a new electric car, the biggest benefit you have is the fact that you are not obligated to pay a huge sum of money for your new car. Keep in mind just how much a new vehicle is going to lose value the moment that you drive it from the lot. You will be saving hundreds of dollars a month in car payments. Instead of a new Tesla, consider how nice it would be to have a lot of extra money to play around with.</span></p>
<p><span style="font-weight: 400;">When thinking about getting an extended warranty on a used car, you might have different options &#8211; depending on the state that you live in. In any case, </span><a href="https://gogetolive.com/"><span style="font-weight: 400;">this</span></a><span style="font-weight: 400;"> is an option that you&#8217;ll want to check out. Extended warranties are actually either Mechanical Breakdown Insurance (in California) or a Vehicle Service contract (in the rest of the USA).</span></p>
<p><span style="font-weight: 400;">While the benefits of buying an older electric car are many, the advantages of keeping your existing car in your garage do still make it the better option. Even used electric vehicles come with large price tags.</span></p>
<p><span style="font-weight: 400;">There are so many reasons to consider keeping your car in your garage instead of going to a new electric car. No matter what reason you have for keeping your car in your garage, there are plenty of advantages to owning an older model.</span></p>
<p> </p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
<div class="fb-comments" data-href="https://www.greenprophet.com/2020/10/electric-tesla-insurance/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share, please</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.greenprophet.com/2020/10/electric-tesla-insurance/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.greenprophet.com/2020/10/electric-tesla-insurance/" data-text="Why keeping your old car is better than buying a new Tesla" data-via="greenprophet">Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><span class="mycenter"><span class="image-share-wrap"><span class="hidden-share" style=""><a rel='nofollow' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F10%2Felectric-tesla-insurance%2F&picture=//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" onclick="newMyWindow(this.href); return false;"><span class="mycenter"><span class="image-share-wrap"><span class="hidden-share" style=""><a rel='nofollow' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F10%2Felectric-tesla-insurance%2F&picture=//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/facebook.png' /></a><a rel='nofollow' href="https://twitter.com/share?text=Why%20keeping%20your%20old%20car%20is%20better%20than%20buying%20a%20new%20Tesla&url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F10%2Felectric-tesla-insurance%2F&hashtags=electric%20cars%2CTesla" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/twitter.png' /></a><a rel='nofollow' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F10%2Felectric-tesla-insurance%2F&media=//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png&description=%C2%A0%C2%A0If%20you%26%23039%3Bve%20been%20looking%20for%20the%20perfect%20electric%20car%20for%20your%20summer%20vacation%20or%20a%20long%20weekend%20getaway%2C%20why%20not%20take%20your%20time%20and%20consider%20the%20benefits%20of%20keeping%20your%20old%20car%20in%20your%20garage%20instead%3F%20You%20may%20be%20surprised%20by%20the%20benefits%20that%20a%20properly%20maintained%20older%20car%20can..." onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/pinterest.png' /></a><a rel='nofollow' href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F10%2Felectric-tesla-insurance%2F&title=Why%20keeping%20your%20old%20car%20is%20better%20than%20buying%20a%20new%20Tesla&summary=%C2%A0%C2%A0If%20you%26%23039%3Bve%20been%20looking%20for%20the%20perfect%20electric%20car%20for%20your%20summer%20vacation%20or%20a%20long%20weekend%20getaway%2C%20why%20not%20take%20your%20time%20and%20consider%20the%20benefits%20of%20keeping%20your%20old%20car%20in%20your%20garage%20instead%3F%20You%20may%20be%20surprised%20by%20the%20benefits%20that%20a%20properly%20maintained%20older%20car%20can...&source=Green%20Prophet" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/linkedin.png' /></a></span><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/facebook.png' /></a><a rel='nofollow' href="https://twitter.com/share?text=Why%20keeping%20your%20old%20car%20is%20better%20than%20buying%20a%20new%20Tesla&url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F10%2Felectric-tesla-insurance%2F&hashtags=electric%20cars%2CTesla" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/twitter.png' /></a><a rel='nofollow' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F10%2Felectric-tesla-insurance%2F&media=//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png&description=%C2%A0%C2%A0If%20you%26%23039%3Bve%20been%20looking%20for%20the%20perfect%20electric%20car%20for%20your%20summer%20vacation%20or%20a%20long%20weekend%20getaway%2C%20why%20not%20take%20your%20time%20and%20consider%20the%20benefits%20of%20keeping%20your%20old%20car%20in%20your%20garage%20instead%3F%20You%20may%20be%20surprised%20by%20the%20benefits%20that%20a%20properly%20maintained%20older%20car%20can..." onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/pinterest.png' /></a><a rel='nofollow' href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F10%2Felectric-tesla-insurance%2F&title=Why%20keeping%20your%20old%20car%20is%20better%20than%20buying%20a%20new%20Tesla&summary=%C2%A0%C2%A0If%20you%26%23039%3Bve%20been%20looking%20for%20the%20perfect%20electric%20car%20for%20your%20summer%20vacation%20or%20a%20long%20weekend%20getaway%2C%20why%20not%20take%20your%20time%20and%20consider%20the%20benefits%20of%20keeping%20your%20old%20car%20in%20your%20garage%20instead%3F%20You%20may%20be%20surprised%20by%20the%20benefits%20that%20a%20properly%20maintained%20older%20car%20can...&source=Green%20Prophet" onclick="newMyWindow(this.href); return false;"><img title='' width='32' height='32' src='https://www.greenprophet.com/wp-content/plugins/cool-image-share/img/default/linkedin.png' /></a></span><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F10%2Felectric-tesla-insurance%2F&#038;media=https%3A%2F%2Fwww.greenprophet.com%2Fwp-content%2Fuploads%2Ftesla-alon-musk.jpg&#038;description=Why%20keeping%20your%20old%20car%20is%20better%20than%20buying%20a%20new%20Tesla" data-pin-do="buttonPin" data-pin-config="beside"><img class="cool-image-share" src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></span></span></a></span></span></div></li><li class="share-email cool-image-share"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.greenprophet.com/2020/10/electric-tesla-insurance/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F10%2Felectric-tesla-insurance%2F&amp;title=Why%20keeping%20your%20old%20car%20is%20better%20than%20buying%20a%20new%20Tesla" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.greenprophet.com/2020/10/electric-tesla-insurance/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.greenprophet.com/2020/10/electric-tesla-insurance/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.greenprophet.com/2020/10/electric-tesla-insurance/" data-counter="right"></script></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.greenprophet.com/2020/10/electric-tesla-insurance/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Why keeping your old car is better than buying a new Tesla" data-content="https://www.greenprophet.com/2020/10/electric-tesla-insurance/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.greenprophet.com/2020/10/electric-tesla-insurance/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><h3>Comments</h3><p><fb:comments-count href=https://www.greenprophet.com/2020/10/electric-tesla-insurance/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.greenprophet.com/2020/10/electric-tesla-insurance/" data-numposts="1000" data-width="100%" data-colorscheme="light"></div> </div>
<footer>
<span class="tag-label">Tagged</span> <ul class="tag-list"><li><a href="https://www.greenprophet.com/tag/electric-cars/" rel="tag">electric cars</a></li><li><a href="https://www.greenprophet.com/tag/tesla/" rel="tag">Tesla</a></li></ul> </footer>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.greenprophet.com/2020/10/ten-soups-for-winter-2020/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Ten Soups For Winter 2020</span></a></div></div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/electric-tesla-insurance/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.greenprophet.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F10%2Felectric-tesla-insurance%2F">logged in</a> to post a comment.</p> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
</div>
<div id="sidebar" class="widget-area" role="complementary">
<aside id="media_image-2" class="widget widget_media_image"><a href="https://mailchi.mp/greenprophet.com/fmkotfienk"><img width="350" height="254" src="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe-350x254.png" class="image wp-image-123290  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe-350x254.png 350w, https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe-310x225.png 310w, https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe-180x131.png 180w, https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe.png 551w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="123290" data-permalink="https://www.greenprophet.com/greenprophet-subscribe/" data-orig-file="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe.png" data-orig-size="551,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="greenprophet-subscribe" data-image-description="" data-medium-file="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe-350x254.png" data-large-file="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe.png" /></a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/greenprophet" data-width="360" data-height="360" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/greenprophet"><a href="https://www.facebook.com/greenprophet"></a></blockquote></div>
</div>
</aside>
<aside id="wpp-2" class="widget popular-posts">
<h3 class="sb-title">What everyone is reading</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.greenprophet.com/2020/10/med-red-oil-israel-uae/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125189-first_image-360x180.png" width="360" height="180" alt="FSO oil tanker from above" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/10/med-red-oil-israel-uae/" class="wpp-post-title" target="_self">Secret oil pipeline revealed between Israel and the UAE</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/10/mine-detection-glow-bacteria/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125203-first_image-360x180.png" width="360" height="180" alt="glow bacteria, land mines detection e.coli" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/10/mine-detection-glow-bacteria/" class="wpp-post-title" target="_self">Landmine detection using lasers and engineered glow bacteria</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/10/cannabis-strains-beginner-growers/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125185-first_image-360x180.jpg" width="360" height="180" alt="grow hemp indoor greenhouse" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/10/cannabis-strains-beginner-growers/" class="wpp-post-title" target="_self">The Best Cannabis Strains For Beginner Growers</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/10/ten-soups-for-winter-2020/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125292-first_image-360x180.jpg" width="360" height="180" alt="recipe vichyssoise soup" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/10/ten-soups-for-winter-2020/" class="wpp-post-title" target="_self">Ten Soups For Winter 2020</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/10/eco-friendly-ceramic-floor-tiles/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/125284-first_image-360x180.jpg" width="360" height="180" alt="Claesson Koivisto Rune, Marrakech Design, cottage industries, Moroccan design, Moroccan tiles, Moroccan crafts, Scandinavian design" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/10/eco-friendly-ceramic-floor-tiles/" class="wpp-post-title" target="_self">Eco-friendly ceramic tiles</a>
</li>
</ul>
</aside>
<aside id="wpp-4" class="widget popular-posts">
<h3 class="sb-title">All Time Favorites</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.greenprophet.com/2020/04/cannabis-against-covid-19-trials-in-israel/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/122664-first_image-360x180.jpg" width="360" height="180" alt="Raphael Mechoulam, TCH, medical cannabis, CBD" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/04/cannabis-against-covid-19-trials-in-israel/" class="wpp-post-title" target="_self">Cannabis tested in Israeli hospital to fight corona</a>
</li>
<li>
<a href="https://www.greenprophet.com/2011/11/muslims-alcohol-haraam/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/58968-first_image-360x180.jpg" width="360" height="180" alt="attractive women, a blond and a brunette drinking martinis with olives." class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2011/11/muslims-alcohol-haraam/" class="wpp-post-title" target="_self">Why Muslims don&#8217;t drink alcohol</a>
</li>
<li>
<a href="https://www.greenprophet.com/2013/01/diy-natural-sugar-wax/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/88119-first_image-360x180.jpg" width="360" height="180" alt="natural, recipe, sugar wax, beauty, arabic, health, ancient" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2013/01/diy-natural-sugar-wax/" class="wpp-post-title" target="_self">Sugar Wax &#8211; An Ancient Arabic Beauty Secret</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/07/hummus-roundup-bayer/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123582-first_image-360x180.png" width="360" height="180" alt="Whole food hummus bayer AG chemicals roundup" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/07/hummus-roundup-bayer/" class="wpp-post-title" target="_self">These popular hummus brands worst for cancer-causing Roundup</a>
</li>
<li>
<a href="https://www.greenprophet.com/2020/07/how-much-home-loan-can-i-get-on-35000-salary/" target="_self"><img src="https://www.greenprophet.com/wp-content/uploads/wordpress-popular-posts/123724-first_image-360x180.jpg" width="360" height="180" alt="Pete Davis, tiny home" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.greenprophet.com/2020/07/how-much-home-loan-can-i-get-on-35000-salary/" class="wpp-post-title" target="_self">How Much Home Loan Can I Get on 35,000 Salary?</a>
</li>
</ul>
</aside>
</div> </div>
</div>
</div>
<div id="secondary" role="complementary">
<div class="wrap clear">
<div class="column one-fourth">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="sc-title">Pages</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-116751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116751"><a href="https://www.greenprophet.com/home/">Home</a></li>
<li id="menu-item-116755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116755"><a href="https://www.greenprophet.com/all-posts/">All Recent Stories</a></li>
<li id="menu-item-116787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116787"><a href="https://www.greenprophet.com/contact-us/be-a-spotter/">Be a Spotter</a></li>
<li id="menu-item-116789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116789"><a href="https://www.greenprophet.com/newsletter-2/">Subscribe to Green Prophet&#8217;s Weekly Newsletter</a></li>
<li id="menu-item-116752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-116752"><a href="https://www.greenprophet.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-116753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116753"><a href="https://www.greenprophet.com/about/">About Green Prophet</a></li>
<li id="menu-item-116754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116754"><a href="https://www.greenprophet.com/contact-us/">Contact Us</a></li>
</ul></div></aside> </div>
<div class="column one-fourth">
</div>
<div class="column one-fourth">
</div>
<div class="column one-fourth last">
<aside id="text-63" class="widget widget_text"> <div class="textwidget"><p><img class="alignleft size-thumbnail wp-image-121609" src="https://www.greenprophet.com/wp-content/uploads/greenprophet-logo-2019-200x200.jpg" alt="Green Prophet logi" width="200" height="200" srcset="https://www.greenprophet.com/wp-content/uploads/greenprophet-logo-2019-200x200.jpg 200w, https://www.greenprophet.com/wp-content/uploads/greenprophet-logo-2019-144x144.jpg 144w, https://www.greenprophet.com/wp-content/uploads/greenprophet-logo-2019-225x225.jpg 225w, https://www.greenprophet.com/wp-content/uploads/greenprophet-logo-2019-135x135.jpg 135w, https://www.greenprophet.com/wp-content/uploads/greenprophet-logo-2019.jpg 320w" sizes="(max-width: 200px) 100vw, 200px" /></p>
<p>For suggestions and tips and just about anything else. Yeah, reach out to us, even to talk about the weather <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7a03153a1d081f1f140a08150a121f0e54191517">[email&#160;protected]</a></p>
</div>
</aside> </div>
</div>
</div>
<footer id="footer" role="contentinfo">
<div class="wrap clear">
<div class="notes-left">©2020 Green Prophet. All Rights Reserved.</div>
<div class="notes-right">Send us news tips to <a href="/cdn-cgi/l/email-protection#b9c0d6f9decbdcdcd7c9cbd6c9d1dccd97dad6d4"><span class="__cf_email__" data-cfemail="f78e98b79085929299878598879f9283d994989a">[email&#160;protected]</span></a>
</div>
</div>
</footer>
<div class="fixed-widget-bar fixed-left">
</div>
<div class="fixed-widget-bar fixed-right">
</div>
</div> 
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">    
jQuery(document).ready(function() { 
$floatchildren = jQuery(".image-share-wrap");
$floatchildren.each(function() {
var myfloat = jQuery(this).find(".cool-image-share").css("float"); 
if(myfloat!="none") {
jQuery(this).css("float", myfloat); 
}else{             
if (jQuery(this).find(".cool-image-share").hasClass("aligncenter")){
jQuery(this).parent(".mycenter").css("text-align", "center"); 
jQuery(this).parent(".mycenter").css("display", "block"); 
var tempmt = jQuery(this).find(".cool-image-share").css("margin-top");
tempmt = -parseInt(tempmt,10);
var tempmb = jQuery(this).find(".cool-image-share").css("margin-bottom");
tempmb = -parseInt(tempmb,10);
jQuery(this).parent(".mycenter").next(".wp-caption-text").css("margin-top", tempmt); 
jQuery(this).css("margin-top", tempmt);
jQuery(this).css("margin-bottom", tempmb);
}}
});
jQuery(".hidden-share img").hover(function() {   
jQuery(this).addClass("brightness-more");
}, function() {
jQuery(this).removeClass("brightness-more");
});
jQuery(".image-share-wrap").hover(function() {
if (jQuery(this).find(".cool-image-share").width() > 150 && jQuery(this).find(".cool-image-share").height() > 150 && !jQuery(this).find(".cool-image-share").is(".no-share")) {
$this = jQuery(this).find(".hidden-share"); 
$this.hide();
jQuery(this).find(".cool-image-share").addClass("sepia");
jQuery(this).find(".cool-image-share").addClass("hover");
$this2 = jQuery(this).find(".hidden-share img");         
$this2.width(32);$this2.height(32);$this.css("height",32);
$this2.css("display","inline-block"); 
var twidth=0;
$this2.each(function() {twidth = twidth + 32 + 0;})
$this.width( twidth + 0);
while (twidth>jQuery(this).find(".cool-image-share").width()-0) {
$this2.height($this2.height()-1);$this2.width($this2.width()-1);
$this.css("height",$this.height()-1);
var twidth=0;
$this2.each(function() {twidth = twidth + $this2.width() + 0 ;})
$this.width( twidth +1);
}
$this.width( twidth);
var left = jQuery(this).find(".cool-image-share").css("left");
$this.css("left",left); 
var top = jQuery(this).find(".cool-image-share").css("top");
$this.css("top",top); 
var p = jQuery(this).find(".cool-image-share");
var position = p.position();
$this.offset({ top: position.top, left: position.left });
var marginleft = jQuery(this).find(".cool-image-share").css("margin-left");
var paddingleft = jQuery(this).find(".cool-image-share").css("padding-left");
var imageborder = jQuery(this).find(".cool-image-share").css("border-left-width");
marginleft = parseInt(marginleft,10);
paddingleft = parseInt(paddingleft,10);
imageborder = parseInt(imageborder,10);
var templeft = marginleft + paddingleft + 0 + imageborder;
$this.css("left","+=" + templeft); 
var paddingtop = jQuery(this).find(".cool-image-share").css("padding-top");
var margintop = jQuery(this).find(".cool-image-share").css("margin-top");
var imageborder = jQuery(this).find(".cool-image-share").css("border-top-width");
paddingtop = parseInt(paddingtop,10);
margintop = parseInt(margintop,10);
imageborder = parseInt(imageborder,10);
var temptop = paddingtop + margintop + 0 + imageborder;
$this.css("top","+=" + temptop); 
$this.removeClass("animated zoomOut");
$this.addClass("animated zoomIn");
$this.show();
}
}, function() {
if (jQuery(this).find(".cool-image-share").width() > 150 && jQuery(this).find(".cool-image-share").height() > 150) {
$this.removeClass("animated zoomIn");
$this.addClass("animated zoomOut");
jQuery(this).find(".cool-image-share").removeClass("sepia");
jQuery(this).find(".cool-image-share").removeClass("hover");
}
});
});
</script>
<script>
function newMyWindow(e){
var h = 500,
w = 700;
window.open(e, '', 'scrollbars=1,height='+Math.min(h, screen.availHeight)+',width='+Math.min(w, screen.availWidth)+',left='+Math.max(0, (screen.availWidth - w)/2)+',top='+Math.max(0, (screen.availHeight - h)/2));}
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4102770-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.greenprophet.com\/2020\/10\/electric-tesla-insurance\/":125309};
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
document.body.addEventListener( 'post-load', function() {
if ( 'undefined' !== typeof FB ) {
FB.XFBML.parse();
}
} );
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
// Pinterest shared resources
var s = document.createElement("script");
s.type = "text/javascript";
s.async = true;
s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
var x = document.getElementsByTagName("script")[0];
x.parentNode.insertBefore(s, x);
// if 'Pin it' button has 'counts' make container wider
jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/10/electric-tesla-insurance/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.greenprophet.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript">
jQuery( document ).ready( function() {
jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
IN.init();
});
});
jQuery( document.body ).on( 'post-load', function() {
if ( typeof IN != 'undefined' )
IN.parse();
});
</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
function jetpack_sharing_pocket_init() {
jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
}
jQuery( document ).ready( jetpack_sharing_pocket_init );
jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
</script>
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.5.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=5.5.1' id='newsplus-custom-js-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=5.5.1' id='jq-easing-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=5.5.1' id='jq-froogaloop-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=5.5.1' id='jq-flex-slider-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=5.5.1' id='jq-marquee-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.greenprophet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='spai-scripts-js-extra'>
/* <![CDATA[ */
var spai_settings = {"api_url":"https:\/\/cdn.shortpixel.ai\/spai\/w_%WIDTH%+q_+ret_img","api_short_url":"https:\/\/cdn.shortpixel.ai\/spai\/ret_img","method":"src","crop":"","native_lazy":"","serve_svg":"1","hover_handling":"","debug":"","site_url":"https:\/\/www.greenprophet.com","plugin_url":"https:\/\/www.greenprophet.com\/wp-content\/plugins\/shortpixel-adaptive-images","version":"2.0.5","excluded_selectors":[],"eager_selectors":[],"noresize_selectors":[],"excluded_paths":["cmVnZXg6L1wvXC8oW15cL10qXC58KWdyYXZhdGFyLmNvbVwvLw=="],"active_integrations":{"nextgen":false,"modula":false,"elementor":false,"elementor-addons":false,"viba-portfolio":false,"envira":false,"everest":false,"wp-bakery":false,"woocommerce":false,"foo":false,"oxygen":false,"slider-revolution":false,"smart-slider":false,"wp-grid-builder":false,"social-pug":false,"content-views":false,"wp-rocket":{"lazyload":false,"css-filter":false,"minify-css":false,"defer-all-js":false},"swift-performance":false,"imagify":{"active":false},"wp-fastest-cache":true,"w3-total-cache":false,"wp-optimize":false,"theme":"NewsPlus Child"},"parse_css_files":"","backgrounds_max_width":"1920","sep":"+","webp":"1","extensions_to_webp":{"png":true,"jpg":true,"gif":true},"sniper":"https:\/\/www.greenprophet.com\/wp-content\/plugins\/shortpixel-adaptive-images\/img\/target.cur","affected_tags":"{{SPAI-AFFECTED-TAGS}}","ajax_url":"https:\/\/www.greenprophet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-cfasync="false" type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/shortpixel-adaptive-images/assets/js/ai.min.js?ver=2.0.5' id='spai-scripts-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=5.5.1' id='jq-hover-intent-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=5.5.1' id='jq-pretty-photo-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"true","main_bar_sticky":"true","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/custom.js?ver=5.5.1' id='custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.greenprophet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.greenprophet.com\/wp-admin\/admin-ajax.php","nonce":"82c830649b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.greenprophet.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.greenprophet.com%2F2020%2F10%2Felectric-tesla-insurance%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=Comments &version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'13076990',post:'125309',tz:'-4',srv:'www.greenprophet.com'} ]);
_stq.push([ 'clickTrackerInit', '13076990', '125309' ]);
</script>
<script type="text/javascript" src="https://ads.pro-market.net/ads/scripts/site-131180.js" />
</body>
</html><!-- WP Fastest Cache file was created in 0.34737515449524 seconds, on 27-10-20 7:23:21 --><!-- via php -->