<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: //ogp.me/ns#" class="no-js">
<head>
<meta name="ahrefs-site-verification" content="8cc26b0cc16c6b0797a88f1056060b63a2f29c1f1351c6ec4a12a800935dc8a1">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.greenprophet.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://www.greenprophet.com/wp-content/themes/newsplus/js/html5.js"></script>
<![endif]-->
<script>
(function(d){
var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = '//www.powr.io/powr.js';
js.setAttribute('powr-token','CPdgKUqtLg1483812189');
js.setAttribute('external-type','wordpress');
ref.parentNode.insertBefore(js, ref);
}(document));
</script>

<title>Are Websites and Ecommerce Stores Reliable for Online Shopping? - Green Prophet</title>
<meta name="description" content="Amazon&#039;s first drone, Prime Air. What will happen to cottage businesses?" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.greenprophet.com/2021/02/online-shopping/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Are Websites and Ecommerce Stores Reliable for Online Shopping? - Green Prophet" />
<meta property="og:description" content="Amazon&#039;s first drone, Prime Air. What will happen to cottage businesses?" />
<meta property="og:url" content="https://www.greenprophet.com/2021/02/online-shopping/" />
<meta property="og:site_name" content="Green Prophet" />
<meta property="article:publisher" content="https://www.facebook.com/greenprophet/" />
<meta property="article:published_time" content="2021-02-01T14:33:55+00:00" />
<meta property="article:modified_time" content="2021-02-01T14:34:27+00:00" />
<meta property="og:image" content="https://www.greenprophet.com/wp-content/uploads/prime-air-amazon.jpg" />
<meta property="og:image:width" content="883" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@greenprophet" />
<meta name="twitter:site" content="@greenprophet" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Bhok Thompson">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.greenprophet.com/#organization","name":"Green Prophet","url":"https://www.greenprophet.com/","sameAs":["https://www.facebook.com/greenprophet/","https://www.instagram.com/thegreenprophet/","https://www.linkedin.com/in/karinkooosterman/","https://en.wikipedia.org/wiki/Green_Prophet","https://twitter.com/greenprophet"],"logo":{"@type":"ImageObject","@id":"https://www.greenprophet.com/#logo","inLanguage":"en-US","url":"https://www.greenprophet.com/wp-content/uploads/logo.png","width":"261","height":"61","caption":"Green Prophet"},"image":{"@id":"https://www.greenprophet.com/#logo"}},{"@type":"WebSite","@id":"https://www.greenprophet.com/#website","url":"https://www.greenprophet.com/","name":"Green Prophet","description":"Media site that builds prosperity for the western east","publisher":{"@id":"https://www.greenprophet.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.greenprophet.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.greenprophet.com/2021/02/online-shopping/#primaryimage","inLanguage":"en-US","url":"https://www.greenprophet.com/wp-content/uploads/prime-air-amazon.jpg","width":883,"height":426,"caption":"Amazon's first drone, Prime Air"},{"@type":"WebPage","@id":"https://www.greenprophet.com/2021/02/online-shopping/#webpage","url":"https://www.greenprophet.com/2021/02/online-shopping/","name":"Are Websites and Ecommerce Stores Reliable for Online Shopping? - Green Prophet","isPartOf":{"@id":"https://www.greenprophet.com/#website"},"primaryImageOfPage":{"@id":"https://www.greenprophet.com/2021/02/online-shopping/#primaryimage"},"datePublished":"2021-02-01T14:33:55+00:00","dateModified":"2021-02-01T14:34:27+00:00","description":"Amazon's first drone, Prime Air. What will happen to cottage businesses?","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.greenprophet.com/2021/02/online-shopping/"]}]},{"@type":"Article","@id":"https://www.greenprophet.com/2021/02/online-shopping/#article","isPartOf":{"@id":"https://www.greenprophet.com/2021/02/online-shopping/#webpage"},"author":{"@id":"https://www.greenprophet.com/#/schema/person/cfa12826e5cf087c8f99a81ea95320b8"},"headline":"Are Websites and Ecommerce Stores Reliable for Online Shopping?","datePublished":"2021-02-01T14:33:55+00:00","dateModified":"2021-02-01T14:34:27+00:00","mainEntityOfPage":{"@id":"https://www.greenprophet.com/2021/02/online-shopping/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.greenprophet.com/#organization"},"image":{"@id":"https://www.greenprophet.com/2021/02/online-shopping/#primaryimage"},"articleSection":"Economy","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.greenprophet.com/2021/02/online-shopping/#respond"]}]},{"@type":"Person","@id":"https://www.greenprophet.com/#/schema/person/cfa12826e5cf087c8f99a81ea95320b8","name":"Bhok Thompson","image":{"@type":"ImageObject","@id":"https://www.greenprophet.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/efa44f8199f43dccdddddc00c3a44a6f?s=96&d=retro&r=g","caption":"Bhok Thompson"},"sameAs":["http://www.greenprophet.com"]}]}</script>

<link rel='dns-prefetch' href='//www.greenprophet.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Green Prophet &raquo; Feed" href="https://www.greenprophet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet &raquo; Comments Feed" href="https://www.greenprophet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet &raquo; Are Websites and Ecommerce Stores Reliable for Online Shopping? Comments Feed" href="https://www.greenprophet.com/2021/02/online-shopping/feed/" />
<link rel='stylesheet' id='hdwstyle-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/mbyg96vh/hcpug.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-plugins-slider-style-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/9lwovygd/hcpug.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fontawesome-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/d33nndic/hcpug.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/10nzjw95/hcpug.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/7wp8gtmn/hcpug.css' type='text/css' media='all' />
<link rel='stylesheet' id='hori-post-slider-css-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/99ie8rf5/hcpug.css' type='text/css' media='all' />
<link rel='stylesheet' id='horizontal-post-slider-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/99ie8rf5/hcpug.css' type='text/css' media='all' />
<style id='spai-fadein-inline-css' type='text/css'>
img[data-spai]{opacity: 0;} div.woocommerce-product-gallery img[data-spai]{opacity: 1;} img[data-spai-egr],img[data-spai-upd] {transition: opacity .5s linear .2s;-webkit-transition: opacity .5s linear .2s;-moz-transition: opacity .5s linear .2s;-o-transition: opacity .5s linear .2s; opacity: 1;}
</style>
<link rel='stylesheet' id='wp-pagenavi-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/114vm1k8/hcpug.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/32o764y4/hcpug.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css' href='https://c0.wp.com/p/jetpack/9.3.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/f5dgbln5/hcpug.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newsplus-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='//www.greenprophet.com/wp-content/cache/wpfc-minified/ee9nxj3t/hcpug.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/k16xk88u/hcpug.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/d77zg91i/hcpug.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css' href='//www.greenprophet.com/wp-content/themes/newsplus/user.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-child-style-css' href='//www.greenprophet.com/wp-content/themes/GreenProphet/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='kc-general-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/lnt7b4ig/hcpug.css' type='text/css' media='all' />
<link rel='stylesheet' id='kc-animate-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/8x8nkpgh/hcpug.css' type='text/css' media='all' />
<link rel='stylesheet' id='kc-icon-1-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/6jdwvln2/hcpug.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.3.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.3.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css' href='//www.greenprophet.com/wp-content/cache/wpfc-minified/2epme3if/hcpug.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/jquery.min.js?ver=2.0.2' id='jquery-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/majhdwplayer.js?v=4.2&#038;ver=5.6' id='hdwmaj-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/hdw-player-video-player-video-gallery/js/html5.hdwplayer.js?v=4.2&#038;ver=5.6' id='hdwhtml-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.nivo.slider.pack.js?ver=2.4' id='jquery-niveo-slider-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.jj_ngg_shuffle.js?ver=5.6' id='jquery-shuffle-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jjnggutils.js?ver=5.6' id='jquery-jjnggutils-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/horizontal-post-slider/public/js/horizontal-post-slider-public.js?ver=5.6' id='woo-grid-masonry-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/horizontal-post-slider/public/js/horizontal-post-slider-public.js?ver=1.0.0' id='horizontal-post-slider-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.greenprophet.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":127797,"token":"508c127b1e","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' id='promoslider_main-js-extra'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=5.6' id='promoslider_main-js'></script>
<link rel="https://api.w.org/" href="https://www.greenprophet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.greenprophet.com/wp-json/wp/v2/posts/127797" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greenprophet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greenprophet.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/pSRVc-xff' />
<link rel="alternate" type="application/json+oembed" href="https://www.greenprophet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenprophet.com%2F2021%2F02%2Fonline-shopping%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greenprophet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenprophet.com%2F2021%2F02%2Fonline-shopping%2F&#038;format=xml" />
<meta property="fb:app_id" content="293467691066985" /><style>
.image-share-wrap .animated{-webkit-animation-duration:1.0s!important;animation-duration:1.0s!important;}
.hidden-share{position:absolute;display:none;z-index:100;}
.hidden-share a{text-decoration:none;!important;border:0!important;outline:0;!important;}
.hidden-share a:active,.hidden-share a:focus{outline:0;!important;box-shadow:none!important;}
.mycenter{text-align:left;}
.hidden-share img:focus,.hidden-share img:active{outline:0;!important;box-shadow:none!important;}
.hidden-share img{-webkit-transition: all 0.6s ease;-moz-transition: all 0.6s ease;-o-transition: all 0.6s ease;-ms-transition: all 0.6s ease;transition: all 0.6s ease;line-height:1!important;padding:0!important;margin:0!important;vertical-align:top!important;border-radius:0px!important;box-shadow:none!important;border:0!important;outline:0;!important;max-width:100%!important;
margin-right:0px!important;}
.image-share-wrap{position:relative;display:inline-block;}
.cool-image-share{-webkit-transition: all 1.0s ease;-moz-transition: all 1.0s ease;-o-transition: all 1.0s ease;-ms-transition: all 1.0s ease;transition: all 1.0s ease;}
.grayscale{-webkit-filter:grayscale(100%);filter:grayscale(100%);}
.sepia{-webkit-filter:sepia(1);filter:sepia(1);}
.saturation{-webkit-filter:saturate(2);filter:saturate(2);}
.hue-rotate{-webkit-filter:hue-rotate(90deg);filter:hue-rotate(90deg);}
.invert{-webkit-filter:invert(.8);filter:invert(.8);}
.myopacity{-webkit-filter:opacity(.5);filter:opacity(.5);}
.brightness-less{-webkit-filter:brightness(.7);filter:brightness(.7);}
.brightness-more{-webkit-filter:brightness(1.4);filter:brightness(1.4);}
.contrast{-webkit-filter:contrast(3);filter:contrast(3);}
.blur{-webkit-filter:blur(3px);filter:blur(3px);}
.tint{-webkit-filter:sepia(1) hue-rotate(200deg);filter:sepia(1)hue-rotate(200deg);}
</style>

<link rel="alternate" type="application/rss+xml" title="Green Prophet - Summary Feed" href="https://www.greenprophet.com/feed/?dualfeed=2" />
<link rel="alternate" type="application/rss+xml" title="Green Prophet -  Comments Feed" href="https://www.greenprophet.com/comments/feed/" />

<meta property="fb:app_id" content="293467691066985" /><meta name="generator" content="Site Kit by Google 1.22.0" /><script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4102770-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script><script type="text/javascript">var kc_script_data={ajax_url:"https://www.greenprophet.com/wp-admin/admin-ajax.php"}</script> <script type="text/javascript">
MPSLCore = {
'path': "https://www.greenprophet.com/wp-content/plugins/motopress-slider-lite/motoslider_core/",
'version': "2.1.0"
};
</script>
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type="text/css">
.primary-nav {
background-color:#444;
}
ul.nav-menu > li > a {
text-shadow: none;
color:#ffffff;
}
.primary-nav li:hover > a {
color:#fff;
border-bottom-color: #0a0002;
}
ul.nav-menu > li.current-menu-item > a,
ul.nav-menu > li.current-menu-ancestor > a,
ul.nav-menu > li.current_page_item > a,
ul.nav-menu > li.current_page_ancestor > a {
border-bottom-color: #0a0002;
}
.primary-nav li ul {
background-color:#fff;
}
.primary-nav li ul li a {
color:#555;
}
.primary-nav li ul li:hover > a {
color:#333;
background-color:#f0f0f0;
}
.sb-title {
color:#999;
}
#secondary {
color:#757575;
background-color:#444;
}
#secondary .sep {
color:#757575;
}
#secondary .widget a,
#secondary .widget ul a {
color:#757575;
}
#secondary .widget a:hover,
#secondary .widget ul a:hover {
color:#0800ff;
}
h3.sc-title {
color:#757575;
}
#secondary .widget ul li,
#secondary .post-list > li:after {
border-bottom-color: #5e5e5e;
}
#secondary .widget ul ul {
border-top-color: #5e5e5e;
}
#footer {
color:#aaa;
background-color:#333;
}
body.is-stretched.custom-background {
background-color:#333;
}
#footer a {
color:#ccc;
}
#footer a:hover {
color:#0033ff;
}
</style>
<style type="text/css">
body {
font-size: 15px;
}
#page {
max-width: 1100px;
}
.wrap,
.primary-nav,
.is-stretched .primary-nav .wrap,
#utility-top {
max-width: 1052px;
}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700" rel="stylesheet">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
<link rel="amphtml" href="https://www.greenprophet.com/2021/02/online-shopping/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7286839805166729","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://cdn.shortpixel.ai/spai/q_+ret_img/https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-32x32.jpg" data-spai-egr="1" sizes="32x32" />
<link rel="icon" href="https://cdn.shortpixel.ai/spai/q_+ret_img/https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-192x192.jpg" data-spai-egr="1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.shortpixel.ai/spai/q_+ret_img/https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-180x180.jpg" data-spai-egr="1" />
<meta name="msapplication-TileImage" content="https://www.greenprophet.com/wp-content/uploads/cropped-greenprophet-logo-2019-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(,.88);}</style> <link rel="stylesheet" type="text/css" id="wp-custom-css" href='//www.greenprophet.com/wp-content/cache/wpfc-minified/mbid9ydk/hcpug.css' />
<script type="text/javascript"></script><style type="text/css" id="kc-css-general">.kc-off-notice{display: inline-block !important;}.kc-container{max-width:1170px;}</style><style type="text/css" id="kc-css-render"></style><link href="https://cdn.shortpixel.ai" rel="preconnect" crossorigin></head>
<body class="post-template-default single single-post postid-127797 single-format-standard custom-background kc-css-system custom-font-enabled is-stretched no-sticky-on-mobile">
<div id="page" class="hfeed site clear">
<div id="utility-top">
<div class="wrap clear">
<nav id="optional-nav" class="secondary-nav">
<ul id="menu-page-menu" class="sec-menu clear"><li id="menu-item-26128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26128"><a href="https://www.greenprophet.com/">Home</a></li>
<li id="menu-item-22975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22975"><a href="https://www.greenprophet.com/about/">About</a></li>
<li id="menu-item-22976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22976"><a href="https://www.greenprophet.com/contact-us/">Contact Us</a></li>
</ul> </nav>
<div id="search-bar" role="complementary">
<form role="search" method="get" class="search-form" action="https://www.greenprophet.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
<header id="header" class="site-header" role="banner">
<div class="wrap full-width clear">
<div class="brand column full text-center">
<h4 class="site-title"><a href="https://www.greenprophet.com/" title="Green Prophet" rel="home"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzNzAgNjYiIHdpZHRoPSIzNzAiIGhlaWdodD0iNjYiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGZ3JlZW5wcm9waGV0LWxvZ28tc3VzdGFpbmFibGUtbmV3cy1taWRkbGUtZWFzdC5wbmciIGRhdGEtdz0iMzcwIiBkYXRhLWg9IjY2IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt="Green Prophet" title="Green Prophet" /></a>
</h4></div> </div>
</header>
<nav id="responsive-menu">
<h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
</nav>
<nav id="main-nav" class="primary-nav" role="navigation">
<div class="wrap">
<ul id="menu-cat-menu" class="nav-menu clear"><li id="menu-item-26235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26235"><a href="https://www.greenprophet.com/category/cleantech-science-technology/">TECH &#038; GADGETS</a></li>
<li id="menu-item-22984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22984"><a href="https://www.greenprophet.com/category/cars-transportation/">TRANSPORTATION</a></li>
<li id="menu-item-22981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22981"><a href="https://www.greenprophet.com/category/business-politics/">BUSINESS</a></li>
<li id="menu-item-38011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38011"><a href="https://www.greenprophet.com/category/food-health/">HEALTH</a></li>
<li id="menu-item-38012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38012"><a href="https://www.greenprophet.com/category/travel-nature/">TRAVEL</a></li>
<li id="menu-item-96217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96217"><a href="https://www.greenprophet.com/category/energy/">ENERGY</a></li>
<li id="menu-item-93332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93332"><a href="https://www.greenprophet.com/category/architecture-urban/">CITIES</a></li>
<li id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101113"><a href="https://www.greenprophet.com/category/fashion-design/">DESIGN</a></li>
</ul> </div>
</nav>
<div id="widget-area-before-content">
<div class="wrap">
<aside id="text-58" class="widget_text"> <div class="textwidget"><p><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us4.list-manage.com","uuid":"2a6df7ce0f3230ba1f5efe12c","lid":"1e23cc3ebd","uniqueMethods":true}) })</script></p>
</div>
</aside> </div>
</div>
<div id="main">
<div class="wrap clear">
<div class="content-row"><div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-127797" class="post-127797 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">
<header class="entry-header">
<h1 class="entry-title">Are Websites and Ecommerce Stores Reliable for Online Shopping?</h1>
<aside id="meta-127797" class="entry-meta"><span class="posted-on">Posted on </span><a href="https://www.greenprophet.com/2021/02/online-shopping/" title="9:33 AM" class="post-time"><time class="entry-date updated" datetime="2021-02-01T09:33:55-05:00">February 1, 2021</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="https://www.greenprophet.com/author/bhok/" title="View all posts by Bhok Thompson" rel="author">Bhok Thompson</a></span><span class="posted-in"> in </span><a href="https://www.greenprophet.com/category/economy/" rel="tag">Economy</a> </aside>
</header>
<div class="entry-content">
<div id="attachment_100596" style="width: 893px" class="wp-caption aligncenter"><a href="https://www.greenprophet.com/2021/02/online-shopping/"><img aria-describedby="caption-attachment-100596" data-attachment-id="100596" data-permalink="https://www.greenprophet.com/2013/12/prime-air-from-amazon-could-be-used-for-green-goods-too-video/prime-air-amazon/" data-orig-file="https://www.greenprophet.com/wp-content/uploads/prime-air-amazon.jpg" data-orig-size="883,426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="prime-air-amazon" data-image-description="&lt;p&gt;Amazon&#8217;s first drone, Prime Air&lt;/p&gt;
" data-medium-file="https://www.greenprophet.com/wp-content/uploads/prime-air-amazon-350x168.jpg" data-large-file="https://www.greenprophet.com/wp-content/uploads/prime-air-amazon-660x318.jpg" class="size-full wp-image-100596" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA4ODMgNDI2IiB3aWR0aD0iODgzIiBoZWlnaHQ9IjQyNiIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy5ncmVlbnByb3BoZXQuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZwcmltZS1haXItYW1hem9uLmpwZyIgZGF0YS13PSI4ODMiIGRhdGEtaD0iNDI2IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt="Amazon prime air drone" width="883" height="426" sizes="(max-width: 883px) 100vw, 883px" /></a><p id="caption-attachment-100596" class="wp-caption-text"><em>Amazon&#8217;s first drone, Prime Air. What will happen to cottage businesses?</em></p></div>
<p><span style="font-weight: 400;">Today, we have thousands of websites and ecommerce stores functioning on the internet from all over the world. With the increasing popularity and trend of online shopping, the scope of business through these platforms has increased significantly. The ecommerce market is thriving, as experts believe that </span><a href="https://ecommerceguide.com/ecommerce-statistics/#:~:text=General%20Ecommerce%20Statistics&amp;text=world%20is%20China.-,Experts%20predict%20that%20retail%20ecommerce%20sales%20will%20reach%20%244.13%20trillion,to%20pay%20with%20credit%20cards."><span style="font-weight: 400;">by 2040</span></a><span style="font-weight: 400;">, around 95% of shopping will be done through ecommerce channels. With over 2 billion digital buyers in the world, e commerce has grown to become a trillion dollar industry.</span></p>
<p><span style="font-weight: 400;">With direct access to smartphones, and laptops, customers are regularly shopping via online platforms. Statistics show that one-third of customers buy a product online more than once a week. This shows that the popularity of online shopping is only meant to increase from here. The highly competitive market has provided customers direct access to a variety of quality products on a much economical price tag. Furthermore, with the recent global pandemic, digital platforms have seen a surge of consumer traffic on their stores. This shows the growing interest of customers in the modern market.</span></p>
<h3><span style="font-weight: 400;">Benefits of Online Shopping</span></h3>
<p><span style="font-weight: 400;">People are generally </span><a href="https://www.telegraph.co.uk/technology/connecting-britain/why-online-shopping-is-better-than-in-store/"><span style="font-weight: 400;">showing acceptance</span></a><span style="font-weight: 400;"> towards the concept of online shopping. There are a few instances where people experienced late delivery or poor quality of the product they ordered. But overall, people have positive reviews about online shopping. A major advantage of online shopping is that it offers accessibility and feasibility to the consumers. They can easily access thousands of products at competitive rates from the comfort of their couches.</span></p>
<p><span style="font-weight: 400;">Another plus point in this scenario is that many brands and stores are now offering free shipping. It attracts tonnes of customers, as they get their products delivered at their doorstep. Customers can also return their shipping straightaway if there is an issue with the product. Furthermore, they are also able to pay through different gateways, like credit cards or cash on delivery. Brands are also thriving hard to get good reviews and ratings from their customers which is significantly enhancing their product quality and customer service. Consumers also save precious time and money by shopping online, as going to store can be a hectic and expensive task at times, but they can shop with ease through online stores.</span></p>
<h3><span style="font-weight: 400;">Is Buying Products Online Expensive?</span></h3>
<p><span style="font-weight: 400;">As the competition is getting intense with the saturation of the online market, brands are reducing their prices to attract more customers. No brand is able to exploit consumers by selling at an outrageously expensive rate. Additionally, many stores offer exclusive discounts to their online customers. These discount vouchers are given to customers on their first orders or during public holidays like Christmas or New Years, when people are more likely to shop online.</span></p>
<p><span style="font-weight: 400;">Seasonal or annual discount sales are also becoming a thing now. Plus, brands also offer special discount vouchers to their regular customers to promote the concept of brand loyalty. Furthermore, there are platforms like Slick Deals which provide their users with </span><a href="https://slickdeals.net/coupons/purple/"><span style="font-weight: 400;">Purple codes</span></a><span style="font-weight: 400;">, that can be used to gain a special discount while shopping from a certain brand.</span></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
<div class="fb-comments" data-href="https://www.greenprophet.com/2021/02/online-shopping/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share, please</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.greenprophet.com/2021/02/online-shopping/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.greenprophet.com/2021/02/online-shopping/" data-text="Are Websites and Ecommerce Stores Reliable for Online Shopping?" data-via="greenprophet">Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><span class="mycenter"><span class="image-share-wrap"><span class="hidden-share" style=""></span><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greenprophet.com%2F2021%2F02%2Fonline-shopping%2F&#038;media=https%3A%2F%2Fwww.greenprophet.com%2Fwp-content%2Fuploads%2Fprime-air-amazon.jpg&#038;description=Are%20Websites%20and%20Ecommerce%20Stores%20Reliable%20for%20Online%20Shopping%3F" data-pin-do="buttonPin" data-pin-config="beside"><span class="mycenter"><span class="image-share-wrap"><span class="hidden-share" style=""></span><img class="cool-image-share" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxIDEiIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIGRhdGEtdT0iJTJGJTJGYXNzZXRzLnBpbnRlcmVzdC5jb20lMkZpbWFnZXMlMkZwaWRnZXRzJTJGcGluaXRfZmdfZW5fcmVjdF9ncmF5XzIwLnBuZyIgZGF0YS13PSIxIiBkYXRhLWg9IjEiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" /></span></span></a></span></span></div></li><li class="share-email cool-image-share"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.greenprophet.com/2021/02/online-shopping/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.greenprophet.com%2F2021%2F02%2Fonline-shopping%2F&amp;title=Are%20Websites%20and%20Ecommerce%20Stores%20Reliable%20for%20Online%20Shopping%3F" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.greenprophet.com/2021/02/online-shopping/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.greenprophet.com/2021/02/online-shopping/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.greenprophet.com/2021/02/online-shopping/" data-counter="right"></script></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.greenprophet.com/2021/02/online-shopping/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Are Websites and Ecommerce Stores Reliable for Online Shopping?" data-content="https://www.greenprophet.com/2021/02/online-shopping/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.greenprophet.com/2021/02/online-shopping/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><h3>Comments</h3><p><fb:comments-count href=https://www.greenprophet.com/2021/02/online-shopping/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.greenprophet.com/2021/02/online-shopping/" data-numposts="1000" data-width="100%" data-colorscheme="light"></div> </div>
<footer>
</footer>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.greenprophet.com/2021/01/king-david-purple-dye/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">King David&#8217;s Purple Cloth Unearthed</span></a></div></div>
</nav> <div class="marketing-area">
Get featured on Green Prophet. Email us with tips and news: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="31525e5f4550524571564354545f41435e415954451f525e5c">[email&#160;protected]</a> </div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/online-shopping/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.greenprophet.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.greenprophet.com%2F2021%2F02%2Fonline-shopping%2F">logged in</a> to post a comment.</p> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
</div>
<div id="sidebar" class="widget-area" role="complementary">
<aside id="media_image-2" class="widget widget_media_image"><a href="https://mailchi.mp/greenprophet.com/fmkotfienk"><img width="350" height="254" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA1NTEgNDAwIiB3aWR0aD0iNTUxIiBoZWlnaHQ9IjQwMCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy5ncmVlbnByb3BoZXQuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZncmVlbnByb3BoZXQtc3Vic2NyaWJlLnBuZyIgZGF0YS13PSI1NTEiIGRhdGEtaD0iNDAwIiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" class="image wp-image-123290  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="123290" data-permalink="https://www.greenprophet.com/greenprophet-subscribe/" data-orig-file="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe.png" data-orig-size="551,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="greenprophet-subscribe" data-image-description="" data-medium-file="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe-350x254.png" data-large-file="https://www.greenprophet.com/wp-content/uploads/greenprophet-subscribe.png" /></a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/greenprophet" data-width="360" data-height="360" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/greenprophet"><a href="https://www.facebook.com/greenprophet"></a></blockquote></div>
</div>
</aside>
<aside id="wpp-2" class="widget popular-posts">
<h3 class="sb-title">Most Read News</h3>

<div class="popular-posts-sr"><style>.wpp-cards-compact { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cards-compact li { display: flex; align-items: center; list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .wpp-cards-compact li:last-of-type, .wpp-cards-compact li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cards-compact li .wpp-thumbnail { overflow: hidden; display: inline-block; flex-grow: 0; flex-shrink: 0; margin-right: 1em; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cards-compact li a { text-decoration: none; } .wpp-cards-compact li a:hover { text-decoration: underline; } .wpp-cards-compact li .taxonomies, .wpp-cards-compact li .wpp-post-title { display: block; font-weight: bold; } .wpp-cards-compact li .taxonomies { margin-bottom: 0.25em; font-size: 0.7em; line-height: 1; } .wpp-cards-compact li .wpp-post-title { margin-bottom: 0.5em; font-size: 1.2em; line-height: 1.2; } .wpp-cards-compact li .wpp-excerpt { margin: 0; font-size: 0.8em; }</style>
<ul class="wpp-list wpp-cards-compact">
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3NDYyLWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="neder-khalili" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/architecture/" class="category category-7209">Architecture</a></div><a href="https://www.greenprophet.com/2021/01/superadobe-homes-built-of-sandbags-rise-around-the-planet/" class="wpp-post-title" target="_self">Superadobe Homes Built Of Sandbags Rise Around The Planet</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3NTc1LWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="Sheik Mohammad aims for Mars" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/architecture/" class="category category-7209">Architecture</a>, <a href="https://www.greenprophet.com/category/architecture-urban/" class="category category-3">Cities</a>, <a href="https://www.greenprophet.com/category/science/" class="category category-7216">Science</a></div><a href="https://www.greenprophet.com/2021/01/the-uaes-100-year-plan-to-colonize-mars/" class="wpp-post-title" target="_self">The Emirates plan to live on Mars</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3NTE5LWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="maria burial stone negev desert" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/archeology/" class="category category-7224">Archeology</a></div><a href="https://www.greenprophet.com/2021/01/archeology-israel/" class="wpp-post-title" target="_self">Who was Maria, who lived an immaculate life 1400 years ago?</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3Njk3LWZpcnN0X2ltYWdlLTc1eDc1LnBuZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="urban beehive young couple city roof new york" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food/" class="category category-7210">Food</a>, <a href="https://www.greenprophet.com/category/cleantech-science-technology/" class="category category-534">Green Tech and Gadgets</a></div><a href="https://www.greenprophet.com/2021/01/bee-free-honey/" class="wpp-post-title" target="_self">Can bee-free honey satisfy vegans and save the bees?</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3NjAxLWZpcnN0X2ltYWdlLTc1eDc1LnBuZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/lifestyle-culture/" class="category category-12">Lifestyle</a></div><a href="https://www.greenprophet.com/2021/01/desalination-heavy-metals/" class="wpp-post-title" target="_self">Like tree rings, desalination heavy metals now mapped from seashells</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3NjU1LWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="Bernie sanders mitten meme" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/lifestyle-culture/" class="category category-12">Lifestyle</a></div><a href="https://www.greenprophet.com/2021/01/world-is-smitten-with-bernie-sanders-recycled-mittens/" class="wpp-post-title" target="_self">Make your own Bernie Sanders&#8217; Recycled Mittens</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3NTYzLWZpcnN0X2ltYWdlLTc1eDc1LnBuZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/lifestyle-culture/" class="category category-12">Lifestyle</a></div><a href="https://www.greenprophet.com/2021/01/arab-men-fashion-week/" class="wpp-post-title" target="_self">Arab men get a fashion week in Dubai</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3NzQzLWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="Dictaphone Group Beirut, email marketing going up the strairs" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/business-politics/" class="category category-4">Business</a></div><a href="https://www.greenprophet.com/2021/01/email-marketing-growth-hacks/" class="wpp-post-title" target="_self">10 Effective Email Marketing Growth Hacks</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3NTkyLWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="mars-science-city" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/nature/" class="category category-7230">Nature</a></div><a href="https://www.greenprophet.com/2021/01/fight-desertification/" class="wpp-post-title" target="_self">What Is Desertification and Why Should You Fight Against It</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3NjMyLWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food-health/" class="category category-9">Health</a></div><a href="https://www.greenprophet.com/2021/01/berkey-water-filter-system-size/" class="wpp-post-title" target="_self">Choosing the Right Berkey Filter System Size</a></div></li>
</ul>
</div>
</aside>
<aside id="wpp-4" class="widget popular-posts">
<h3 class="sb-title">Trending News</h3>

<div class="popular-posts-sr"><style>.wpp-cards-compact { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cards-compact li { display: flex; align-items: center; list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .wpp-cards-compact li:last-of-type, .wpp-cards-compact li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cards-compact li .wpp-thumbnail { overflow: hidden; display: inline-block; flex-grow: 0; flex-shrink: 0; margin-right: 1em; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cards-compact li a { text-decoration: none; } .wpp-cards-compact li a:hover { text-decoration: underline; } .wpp-cards-compact li .taxonomies, .wpp-cards-compact li .wpp-post-title { display: block; font-weight: bold; } .wpp-cards-compact li .taxonomies { margin-bottom: 0.25em; font-size: 0.7em; line-height: 1; } .wpp-cards-compact li .wpp-post-title { margin-bottom: 0.5em; font-size: 1.2em; line-height: 1.2; } .wpp-cards-compact li .wpp-excerpt { margin: 0; font-size: 0.8em; }</style>
<ul class="wpp-list wpp-cards-compact">
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGNTg5NjgtZmlyc3RfaW1hZ2UtNzV4NzUuanBnIiBkYXRhLXc9Ijc1IiBkYXRhLWg9Ijc1IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" width="75" height="75" alt="attractive women, a blond and a brunette drinking martinis with olives." class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food-health/" class="category category-9">Health</a>, <a href="https://www.greenprophet.com/category/lifestyle-culture/religion/" class="category category-15">Religion</a></div><a href="https://www.greenprophet.com/2011/11/muslims-alcohol-haraam/" class="wpp-post-title" target="_self">Why Muslims don&#8217;t drink alcohol</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3Njk3LWZpcnN0X2ltYWdlLTc1eDc1LnBuZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="urban beehive young couple city roof new york" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food/" class="category category-7210">Food</a>, <a href="https://www.greenprophet.com/category/cleantech-science-technology/" class="category category-534">Green Tech and Gadgets</a></div><a href="https://www.greenprophet.com/2021/01/bee-free-honey/" class="wpp-post-title" target="_self">Can bee-free honey satisfy vegans and save the bees?</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTIyNjY0LWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="Raphael Mechoulam, TCH, medical cannabis, CBD" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food-health/" class="category category-9">Health</a></div><a href="https://www.greenprophet.com/2020/04/cannabis-against-covid-19-trials-in-israel/" class="wpp-post-title" target="_self">Cannabis tested in Israeli hospital to fight corona</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGODgxMTktZmlyc3RfaW1hZ2UtNzV4NzUuanBnIiBkYXRhLXc9Ijc1IiBkYXRhLWg9Ijc1IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" width="75" height="75" alt="natural, recipe, sugar wax, beauty, arabic, health, ancient arabic, sugaring" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/beauty/" class="category category-7222">Beauty</a>, <a href="https://www.greenprophet.com/category/food-health/" class="category category-9">Health</a></div><a href="https://www.greenprophet.com/2013/01/diy-natural-sugar-wax/" class="wpp-post-title" target="_self">Sugar Wax &#8211; a DIY ancient beauty secret</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTE3NDE5LWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/animals/" class="category category-7220">Animals</a>, <a href="https://www.greenprophet.com/category/lifestyle-culture/religion/" class="category category-15">Religion</a></div><a href="https://www.greenprophet.com/2018/09/holy-cow-prophecy-fulfilled-after-red-heifer-is-born-at-temple-of-israel/" class="wpp-post-title" target="_self">Holy cow! Prophecy fulfilled after red heifer is born at Temple of Israel</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTIzNTgyLWZpcnN0X2ltYWdlLTc1eDc1LnBuZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="Whole food hummus bayer AG chemicals roundup" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food/" class="category category-7210">Food</a></div><a href="https://www.greenprophet.com/2020/07/hummus-roundup-bayer/" class="wpp-post-title" target="_self">These popular hummus brands worst for cancer-causing Roundup</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGOTUyMjctZmlyc3RfaW1hZ2UtNzV4NzUuanBnIiBkYXRhLXc9Ijc1IiBkYXRhLWg9Ijc1IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" width="75" height="75" alt="knafeh dessert recipe" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food/" class="category category-7210">Food</a></div><a href="https://www.greenprophet.com/2013/06/the-most-fabulous-middle-eastern-dessert-knafeh/" class="wpp-post-title" target="_self">Knafeh Recipe, for the Most Fabulous Middle-Eastern Dessert</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3NjU1LWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="Bernie sanders mitten meme" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/lifestyle-culture/" class="category category-12">Lifestyle</a></div><a href="https://www.greenprophet.com/2021/01/world-is-smitten-with-bernie-sanders-recycled-mittens/" class="wpp-post-title" target="_self">Make your own Bernie Sanders&#8217; Recycled Mittens</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3NzgxLWZpcnN0X2ltYWdlLTc1eDc1LnBuZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="purple loth from king david, tassels and dyed rare purple, from Timna copper mines" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/ancient/" class="category category-7217">Ancient</a></div><a href="https://www.greenprophet.com/2021/01/king-david-purple-dye/" class="wpp-post-title" target="_self">King David&#8217;s Purple Cloth Unearthed</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGNTk5OTktZmlyc3RfaW1hZ2UtNzV4NzUuanBnIiBkYXRhLXc9Ijc1IiBkYXRhLWg9Ijc1IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" width="75" height="75" alt="moss grafitti how to guide, DIY, image of the word &quot;grow&quot; on a brick wall" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/fashion-design/" class="category category-8">Design</a></div><a href="https://www.greenprophet.com/2011/12/green-your-home-with-moss-graffiti/" class="wpp-post-title" target="_self">DIY moss graffiti</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTA0NjI1LWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="olive trees in pots" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/lifestyle-culture/" class="category category-12">Lifestyle</a></div><a href="https://www.greenprophet.com/2014/05/how-to-grow-an-olive-tree-in-a-container/" class="wpp-post-title" target="_self">How to grow an olive tree in a container</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3NzQzLWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="Dictaphone Group Beirut, email marketing going up the strairs" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/business-politics/" class="category category-4">Business</a></div><a href="https://www.greenprophet.com/2021/01/email-marketing-growth-hacks/" class="wpp-post-title" target="_self">10 Effective Email Marketing Growth Hacks</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTIyNTk4LWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="yaky yanay from Pluristem holding a treatment vial" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food-health/" class="category category-9">Health</a></div><a href="https://www.greenprophet.com/2020/04/stem-cell-drug-from-pluristem-brings-dying-covid-19-patients-back-to-life/" class="wpp-post-title" target="_self">Stem cell drug from Pluristem brings dying covid-19 patients back to life</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTIyMjI0LWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="Hajj with Ebola fear" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food-health/" class="category category-9">Health</a>, <a href="https://www.greenprophet.com/category/lifestyle-culture/religion/" class="category category-15">Religion</a></div><a href="https://www.greenprophet.com/2020/03/meccas-hajj-coronavirus-cancelled/" class="wpp-post-title" target="_self">Mecca&#8217;s Hajj cancelled this year</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTE2OTg4LWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/architecture-urban/" class="category category-3">Cities</a></div><a href="https://www.greenprophet.com/2018/06/the-eco-disaster-from-gaza-that-nobodys-talking-about/" class="wpp-post-title" target="_self">The Eco-Disaster from Gaza that Nobody&#8217;s Talking About</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGOTQ1OTYtZmlyc3RfaW1hZ2UtNzV4NzUuanBnIiBkYXRhLXc9Ijc1IiBkYXRhLWg9Ijc1IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" width="75" height="75" alt="David-Latimer-bottle-terrarium after 50 years" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/fashion-design/" class="category category-8">Design</a>, <a href="https://www.greenprophet.com/category/nature/" class="category category-7230">Nature</a></div><a href="https://www.greenprophet.com/2013/05/terrarium-david-latimer/" class="wpp-post-title" target="_self">50-year-old terrarium breaks records, and it&#8217;s not from Dubai</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3NTc1LWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="Sheik Mohammad aims for Mars" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/architecture/" class="category category-7209">Architecture</a>, <a href="https://www.greenprophet.com/category/architecture-urban/" class="category category-3">Cities</a>, <a href="https://www.greenprophet.com/category/science/" class="category category-7216">Science</a></div><a href="https://www.greenprophet.com/2021/01/the-uaes-100-year-plan-to-colonize-mars/" class="wpp-post-title" target="_self">The Emirates plan to live on Mars</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI0MDE0LWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="Woody Harrelson, from regenerative agriculture" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food/" class="category category-7210">Food</a>, <a href="https://www.greenprophet.com/category/sustainable/" class="category category-7235">Sustainable</a></div><a href="https://www.greenprophet.com/2020/08/regenerative-agriculture-the-solution-says-woody-harrelson/" class="wpp-post-title" target="_self">Regenerative agriculture the solution, says Woody Harrelson</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTIyOTU4LWZpcnN0X2ltYWdlLTc1eDc1LnBuZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="Göbekli Tepe " class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/archeology/" class="category category-7224">Archeology</a></div><a href="https://www.greenprophet.com/2020/05/6000-years-before-stonehenge-there-was-gobekli-tepe-new-hidden-patterns-found/" class="wpp-post-title" target="_self">6000 years before Stonehenge, there was Göbekli Tepe</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMzA3MjgtZmlyc3RfaW1hZ2UtNzV4NzUuanBnIiBkYXRhLXc9Ijc1IiBkYXRhLWg9Ijc1IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" width="75" height="75" alt="black-seed-islam-cure" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food/" class="category category-7210">Food</a>, <a href="https://www.greenprophet.com/category/food-health/" class="category category-9">Health</a>, <a href="https://www.greenprophet.com/category/lifestyle-culture/" class="category category-12">Lifestyle</a>, <a href="https://www.greenprophet.com/category/lifestyle-culture/religion/" class="category category-15">Religion</a></div><a href="https://www.greenprophet.com/2010/10/islam-black-seed/" class="wpp-post-title" target="_self">Black Cumin: Islam&#8217;s Miracle Cure Seed</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3NDYyLWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="neder-khalili" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/architecture/" class="category category-7209">Architecture</a></div><a href="https://www.greenprophet.com/2021/01/superadobe-homes-built-of-sandbags-rise-around-the-planet/" class="wpp-post-title" target="_self">Superadobe Homes Built Of Sandbags Rise Around The Planet</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3NzM1LWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="Syria displaced flooding tents" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/act/" class="category category-7400">Act</a>, <a href="https://www.greenprophet.com/category/architecture/" class="category category-7209">Architecture</a></div><a href="https://www.greenprophet.com/2021/01/winter-floods-out-syrias-displaced/" class="wpp-post-title" target="_self">Winter floods out Syria&#8217;s displaced</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGOTcyMzEtZmlyc3RfaW1hZ2UtNzV4NzUuanBnIiBkYXRhLXc9Ijc1IiBkYXRhLWg9Ijc1IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" width="75" height="75" alt="sugar wax beauty secrets" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food-health/" class="category category-9">Health</a></div><a href="https://www.greenprophet.com/2013/08/homemade-persian-sugar-wax-a-sticky-situation-diy-with-pictures/" class="wpp-post-title" target="_self">Homemade Persian Sugar Wax: a DIY recipes with photos</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI1MzUxLWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="white reflective paint, researchers look at samples" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/energy/" class="category category-173">Energy</a></div><a href="https://www.greenprophet.com/2020/10/white-paint-air-conditioning/" class="wpp-post-title" target="_self">Ultra white paint will put air conditioners out of business</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTIzMzk5LWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="desert-landscape" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/ancient/" class="category category-7217">Ancient</a>, <a href="https://www.greenprophet.com/category/nature/" class="category category-7230">Nature</a></div><a href="https://www.greenprophet.com/2020/08/the-al-baydha-project-how-regenerative-agriculture-revived-green-life-in-a-saudi-arabian-desert/" class="wpp-post-title" target="_self">The Al Baydha Project: How Regenerative Agriculture Revived Green Life In A Saudi Arabian Desert</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGNTIwMjctZmlyc3RfaW1hZ2UtNzV4NzUuanBnIiBkYXRhLXc9Ijc1IiBkYXRhLWg9Ijc1IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" width="75" height="75" alt="gulf fish guide" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food/" class="category category-7210">Food</a>, <a href="https://www.greenprophet.com/category/travel-nature/" class="category category-16">Travel</a></div><a href="https://www.greenprophet.com/2011/08/7-gulf-fish/" class="wpp-post-title" target="_self">7 Gulf Fish That Are Totally OK To Eat</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3NjAxLWZpcnN0X2ltYWdlLTc1eDc1LnBuZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/lifestyle-culture/" class="category category-12">Lifestyle</a></div><a href="https://www.greenprophet.com/2021/01/desalination-heavy-metals/" class="wpp-post-title" target="_self">Like tree rings, desalination heavy metals now mapped from seashells</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3NTE5LWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="maria burial stone negev desert" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/archeology/" class="category category-7224">Archeology</a></div><a href="https://www.greenprophet.com/2021/01/archeology-israel/" class="wpp-post-title" target="_self">Who was Maria, who lived an immaculate life 1400 years ago?</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTIwMTExLWZpcnN0X2ltYWdlLTc1eDc1LnBuZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="forest bathing, woman hipster contemplating nature in dark green forest" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/business-politics/" class="category category-4">Business</a></div><a href="https://www.greenprophet.com/2019/10/3-things-you-must-do-to-become-an-environmental-entrepreneur/" class="wpp-post-title" target="_self">3 Things You Must Do to Become an Environmental Entrepreneur</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMjQ3NjctZmlyc3RfaW1hZ2UtNzV4NzUuanBnIiBkYXRhLXc9Ijc1IiBkYXRhLWg9Ijc1IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" width="75" height="75" alt="carrots colors" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food-health/" class="category category-9">Health</a></div><a href="https://www.greenprophet.com/2010/06/history-carrots/" class="wpp-post-title" target="_self">Carrots &#8211; A Colourful History From Purple to Orange</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI0MjAzLWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="Cannabis-Tel-Aviv" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/act/" class="category category-7400">Act</a>, <a href="https://www.greenprophet.com/category/food-health/" class="category category-9">Health</a></div><a href="https://www.greenprophet.com/2020/09/it-rained-cannabis-in-tel-aviv-today-video/" class="wpp-post-title" target="_self">It Rained Cannabis In Tel Aviv Today VIDEO</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGNTQwOTAtZmlyc3RfaW1hZ2UtNzV4NzUuanBnIiBkYXRhLXc9Ijc1IiBkYXRhLWg9Ijc1IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" width="75" height="75" alt="" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/lifestyle-culture/religion/" class="category category-15">Religion</a></div><a href="https://www.greenprophet.com/2011/09/circumcision-healthy-muslim-sexuality/" class="wpp-post-title" target="_self">Khitan &#8211; Circumcision Is Healthy For Muslim Sexuality</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTIyNTE1LWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="neom artificial moon, night scene" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/architecture/" class="category category-7209">Architecture</a></div><a href="https://www.greenprophet.com/2020/04/neom-is-saudis-mega-green-gotham-city/" class="wpp-post-title" target="_self">Neom is Saudi&#8217;s mega-green Gotham city</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTAzNTYxLWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="Honey" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food-health/" class="category category-9">Health</a></div><a href="https://www.greenprophet.com/2014/04/why-not-buy-supermarket-honey/" class="wpp-post-title" target="_self">How to spot real honey from the fake</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTE5NzIzLWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/gardening/" class="category category-7398">Gardening</a></div><a href="https://www.greenprophet.com/2019/09/5-ways-to-use-air-conditioner-water/" class="wpp-post-title" target="_self">5 Ways To Use Air-Conditioner Water</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGNjE1MDctZmlyc3RfaW1hZ2UtNzV4NzUuanBnIiBkYXRhLXc9Ijc1IiBkYXRhLWg9Ijc1IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" width="75" height="75" alt="kolbotek frying pan neoflam, mom hitting pan" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food-health/" class="category category-9">Health</a></div><a href="https://www.greenprophet.com/2011/12/ceramic-coated-frying-pan-toxic/" class="wpp-post-title" target="_self">Ceramic Coated Cooking Pans May be Killing You With Color</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTIyNzMxLWZpcnN0X2ltYWdlLTc1eDc1LnBuZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="syqe" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food-health/" class="category category-9">Health</a></div><a href="https://www.greenprophet.com/2020/04/cannabis-for-covid-19-medical-trial-starts-in-israel/" class="wpp-post-title" target="_self">Cannabis for COVID-19 medical trial starts in Israel</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTg2NzAtZmlyc3RfaW1hZ2UtNzV4NzUuanBnIiBkYXRhLXc9Ijc1IiBkYXRhLWg9Ijc1IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" width="75" height="75" alt="Saudi car art" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/lifestyle-culture/" class="category category-12">Lifestyle</a></div><a href="https://www.greenprophet.com/2010/03/saudi-arabia-death-toll-driving/" class="wpp-post-title" target="_self">Saudi Arabia Has the Highest Road Accident Death Toll in the World</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI2ODAzLWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="asbestos, selfie with talc and cancer" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/beauty/" class="category category-7222">Beauty</a></div><a href="https://www.greenprophet.com/2020/12/cosmetics-talc-asbestos/" class="wpp-post-title" target="_self">1 in 7 cosmetics products contain asbestos?</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI1MjkyLWZpcnN0X2ltYWdlLTc1eDc1LmpwZWciIGRhdGEtdz0iNzUiIGRhdGEtaD0iNzUiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" width="75" height="75" alt="morocco chick pea soup slow food sustainable" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food/" class="category category-7210">Food</a></div><a href="https://www.greenprophet.com/2020/10/ten-soups-for-winter-2020/" class="wpp-post-title" target="_self">10 Soups For Winter 2020</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGODgxOTAtZmlyc3RfaW1hZ2UtNzV4NzUuanBlZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="lebanon olive trees" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/travel-nature/" class="category category-16">Travel</a></div><a href="https://www.greenprophet.com/2013/01/noah-olive-trees-lebanon/" class="wpp-post-title" target="_self">The World&#8217;s Oldest Living Olive Trees Are Lebanese</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGOTExODItZmlyc3RfaW1hZ2UtNzV4NzUuanBnIiBkYXRhLXc9Ijc1IiBkYXRhLWg9Ijc1IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" width="75" height="75" alt="image-kosher fried grasshoppers moshe basson" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food/" class="category category-7210">Food</a></div><a href="https://www.greenprophet.com/2013/03/feasting-on-locusts-a-recipe-from-moshe-bassons-kitchen/" class="wpp-post-title" target="_self">Cooking Locusts &#8211; A Recipe From Moshe Basson&#8217;s Kitchen</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI3NzA5LWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="burial pods part of estate planning" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/economy/" class="category category-7233">Economy</a></div><a href="https://www.greenprophet.com/2021/01/piercey-associates-ltd-answers-6-critical-questions-about-estate-planning/" class="wpp-post-title" target="_self">Piercey &#038; Associates, Ltd. Answers 6 Critical Questions About Estate Planning</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI1ODIxLWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="Infarm founders osnat, erez, guy" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food/" class="category category-7210">Food</a></div><a href="https://www.greenprophet.com/2020/11/infarm-hydroponic-farm/" class="wpp-post-title" target="_self">Infarm raises $170 million to add &#8220;farm&#8221; to cities</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTA5MjA1LWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="biodegradable-burial-pod-memory-forest-capsula-mundi-9" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/fashion-design/" class="category category-8">Design</a>, <a href="https://www.greenprophet.com/category/lifestyle-culture/" class="category category-12">Lifestyle</a></div><a href="https://www.greenprophet.com/2015/03/organic-burial-pods-grow-live-trees-from-dead-people/" class="wpp-post-title" target="_self">Organic burial pods grow live trees from dead people</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTgwMDQtZmlyc3RfaW1hZ2UtNzV4NzUuanBnIiBkYXRhLXc9Ijc1IiBkYXRhLWg9Ijc1IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" width="75" height="75" alt="white gold mercedes mclaren, car with Arabian men in white suits " class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/cars-transportation/" class="category category-5">Transportation</a></div><a href="https://www.greenprophet.com/2010/03/white-gold-mercedes/" class="wpp-post-title" target="_self">Abu Dhabi&#8217;s Solid Gold Biofuel Mercedes Another Dubious Green Development</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTEwMzY5LWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="eco-hotel-beard" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/travel-nature/" class="category category-16">Travel</a></div><a href="https://www.greenprophet.com/2015/07/28-tips-eco-hotels/" class="wpp-post-title" target="_self">28 ideas for hotel management to upgrade as eco, without huge costs</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTI0MTUwLWZpcnN0X2ltYWdlLTc1eDc1LmpwZyIgZGF0YS13PSI3NSIgZGF0YS1oPSI3NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="75" height="75" alt="solar energy plant United Arab Emirates" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/energy/" class="category category-173">Energy</a></div><a href="https://www.greenprophet.com/2020/09/new-energy-future-uae-israel/" class="wpp-post-title" target="_self">A new energy future fueled by Emirati and Israeli peace</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGOTI5OTQtZmlyc3RfaW1hZ2UtNzV4NzUuanBnIiBkYXRhLXc9Ijc1IiBkYXRhLWg9Ijc1IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" width="75" height="75" alt="muslim woman breast feeding, breastfeeding adopted baby" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/food-health/" class="category category-9">Health</a></div><a href="https://www.greenprophet.com/2013/04/breastfeeding-islam-adoption/" class="wpp-post-title" target="_self">How Muslim Families Use Breastfeeding to Make Adopted Babies Their Own</a></div></li>
<li><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NSA3NSIgd2lkdGg9Ijc1IiBoZWlnaHQ9Ijc1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRndvcmRwcmVzcy1wb3B1bGFyLXBvc3RzJTJGMTc5NDMtZmlyc3RfaW1hZ2UtNzV4NzUuanBnIiBkYXRhLXc9Ijc1IiBkYXRhLWg9Ijc1IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" width="75" height="75" alt="hassan, hasan fathy, Egypt, green sustainable architect" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://www.greenprophet.com/category/architecture/" class="category category-7209">Architecture</a></div><a href="https://www.greenprophet.com/2010/02/hassn-fathy-sustainable-architecture/" class="wpp-post-title" target="_self">Hassan Fathy is the Middle East’s father of sustainable architecture</a></div></li>
</ul>
</div>
</aside>
</div> </div>
</div>
</div>
<div id="secondary" role="complementary">
<div class="wrap clear">
<div class="column one-fourth">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="sc-title">Pages</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-116751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116751"><a href="https://www.greenprophet.com/home/">Home</a></li>
<li id="menu-item-116755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116755"><a href="https://www.greenprophet.com/all-posts/">All Recent Stories</a></li>
<li id="menu-item-116787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116787"><a href="https://www.greenprophet.com/contact-us/be-a-spotter/">Be a Spotter</a></li>
<li id="menu-item-116752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-116752"><a href="https://www.greenprophet.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-116753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116753"><a href="https://www.greenprophet.com/about/">About</a></li>
<li id="menu-item-116754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116754"><a href="https://www.greenprophet.com/contact-us/">Contact Us</a></li>
</ul></div></aside> </div>
<div class="column one-fourth">
</div>
<div class="column one-fourth">
</div>
<div class="column one-fourth last">
<aside id="text-63" class="widget widget_text"> <div class="textwidget"><p><img class="aligncenter wp-image-126655 size-full" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzNzAgNjYiIHdpZHRoPSIzNzAiIGhlaWdodD0iNjYiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cuZ3JlZW5wcm9waGV0LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGZ3JlZW5wcm9waGV0LWxvZ28tc3VzdGFpbmFibGUtbmV3cy1taWRkbGUtZWFzdC5wbmciIGRhdGEtdz0iMzcwIiBkYXRhLWg9IjY2IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt="Green prophet logo, sustainable, cleantech news for the Middle East" width="370" height="66" sizes="(max-width: 370px) 100vw, 370px" /></p>
<p>For solar energy news, eco-design tips, whole living, and people who inspire: <a href="/cdn-cgi/l/email-protection#7a03153a1d081f1f140a08150a121f0e54191517"><span class="__cf_email__" data-cfemail="c5a6aaabb1a4a6b185a2b7a0a0abb5b7aab5ada0b1eba6aaa8">[email&#160;protected]</span></a></p>
</div>
</aside> </div>
</div>
</div>
<footer id="footer" role="contentinfo">
<div class="wrap clear">
<div class="notes-left">©2020 Green Prophet. All Rights Reserved.</div>
<div class="notes-right">News tips to <a href="/cdn-cgi/l/email-protection#3e47517e594c5b5b504e4c514e565b4a105d5153"><span class="__cf_email__" data-cfemail="c6bfa986a1b4a3a3a8b6b4a9b6aea3b2e8a5a9ab">[email&#160;protected]</span></a>
</div>
</div>
</footer>
<div class="fixed-widget-bar fixed-left">
</div>
<div class="fixed-widget-bar fixed-right">
</div>
</div> 
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=293467691066985&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">    
jQuery(document).ready(function() { 
$floatchildren = jQuery(".image-share-wrap");
$floatchildren.each(function() {
var myfloat = jQuery(this).find(".cool-image-share").css("float"); 
if(myfloat!="none") {
jQuery(this).css("float", myfloat); 
}else{             
if (jQuery(this).find(".cool-image-share").hasClass("aligncenter")){
jQuery(this).parent(".mycenter").css("text-align", "center"); 
jQuery(this).parent(".mycenter").css("display", "block"); 
var tempmt = jQuery(this).find(".cool-image-share").css("margin-top");
tempmt = -parseInt(tempmt,10);
var tempmb = jQuery(this).find(".cool-image-share").css("margin-bottom");
tempmb = -parseInt(tempmb,10);
jQuery(this).parent(".mycenter").next(".wp-caption-text").css("margin-top", tempmt); 
jQuery(this).css("margin-top", tempmt);
jQuery(this).css("margin-bottom", tempmb);
}}
});
jQuery(".hidden-share img").hover(function() {   
jQuery(this).addClass("brightness-more");
}, function() {
jQuery(this).removeClass("brightness-more");
});
jQuery(".image-share-wrap").hover(function() {
if (jQuery(this).find(".cool-image-share").width() > 150 && jQuery(this).find(".cool-image-share").height() > 150 && !jQuery(this).find(".cool-image-share").is(".no-share")) {
$this = jQuery(this).find(".hidden-share"); 
$this.hide();
jQuery(this).find(".cool-image-share").addClass("sepia");
jQuery(this).find(".cool-image-share").addClass("hover");
$this2 = jQuery(this).find(".hidden-share img");         
$this2.width(32);$this2.height(32);$this.css("height",32);
$this2.css("display","inline-block"); 
var twidth=0;
$this2.each(function() {twidth = twidth + 32 + 0;})
$this.width( twidth + 0);
while (twidth>jQuery(this).find(".cool-image-share").width()-0) {
$this2.height($this2.height()-1);$this2.width($this2.width()-1);
$this.css("height",$this.height()-1);
var twidth=0;
$this2.each(function() {twidth = twidth + $this2.width() + 0 ;})
$this.width( twidth +1);
}
$this.width( twidth);
var left = jQuery(this).find(".cool-image-share").css("left");
$this.css("left",left); 
var top = jQuery(this).find(".cool-image-share").css("top");
$this.css("top",top); 
var p = jQuery(this).find(".cool-image-share");
var position = p.position();
$this.offset({ top: position.top, left: position.left });
var marginleft = jQuery(this).find(".cool-image-share").css("margin-left");
var paddingleft = jQuery(this).find(".cool-image-share").css("padding-left");
var imageborder = jQuery(this).find(".cool-image-share").css("border-left-width");
marginleft = parseInt(marginleft,10);
paddingleft = parseInt(paddingleft,10);
imageborder = parseInt(imageborder,10);
var templeft = marginleft + paddingleft + 0 + imageborder;
$this.css("left","+=" + templeft); 
var paddingtop = jQuery(this).find(".cool-image-share").css("padding-top");
var margintop = jQuery(this).find(".cool-image-share").css("margin-top");
var imageborder = jQuery(this).find(".cool-image-share").css("border-top-width");
paddingtop = parseInt(paddingtop,10);
margintop = parseInt(margintop,10);
imageborder = parseInt(imageborder,10);
var temptop = paddingtop + margintop + 0 + imageborder;
$this.css("top","+=" + temptop); 
$this.removeClass("animated zoomOut");
$this.addClass("animated zoomIn");
$this.show();
}
}, function() {
if (jQuery(this).find(".cool-image-share").width() > 150 && jQuery(this).find(".cool-image-share").height() > 150) {
$this.removeClass("animated zoomIn");
$this.addClass("animated zoomOut");
jQuery(this).find(".cool-image-share").removeClass("sepia");
jQuery(this).find(".cool-image-share").removeClass("hover");
}
});
});
</script>
<script>
function newMyWindow(e){
var h = 500,
w = 700;
window.open(e, '', 'scrollbars=1,height='+Math.min(h, screen.availHeight)+',width='+Math.min(w, screen.availWidth)+',left='+Math.max(0, (screen.availWidth - w)/2)+',top='+Math.max(0, (screen.availHeight - h)/2));}
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4102770-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.greenprophet.com\/2021\/02\/online-shopping\/":127797};
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
document.body.addEventListener( 'post-load', function() {
if ( 'undefined' !== typeof FB ) {
FB.XFBML.parse();
}
} );
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
// Pinterest shared resources
var s = document.createElement("script");
s.type = "text/javascript";
s.async = true;
s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
var x = document.getElementsByTagName("script")[0];
x.parentNode.insertBefore(s, x);
// if 'Pin it' button has 'counts' make container wider
jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
</script>
<div id="sharing_email" style="display: none;">
<form action="/2021/02/online-shopping/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxNiAxNiIgd2lkdGg9IjE2IiBoZWlnaHQ9IjE2IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmdyZWVucHJvcGhldC5jb20lMkZ3cC1jb250ZW50JTJGcGx1Z2lucyUyRmpldHBhY2slMkZtb2R1bGVzJTJGc2hhcmVkYWRkeSUyRmltYWdlcyUyRmxvYWRpbmcuZ2lmIiBkYXRhLXc9IjE2IiBkYXRhLWg9IjE2IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript">
jQuery( document ).ready( function() {
jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
IN.init();
});
});
jQuery( document.body ).on( 'post-load', function() {
if ( typeof IN != 'undefined' )
IN.parse();
});
</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
function jetpack_sharing_pocket_init() {
jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
}
jQuery( document ).ready( jetpack_sharing_pocket_init );
jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
</script>
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.6/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=5.6' id='newsplus-custom-js-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=5.6' id='jq-easing-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=5.6' id='jq-froogaloop-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=5.6' id='jq-flex-slider-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=5.6' id='jq-marquee-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.greenprophet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='spai-scripts-js-extra'>
/* <![CDATA[ */
var spai_settings = {"api_url":"https:\/\/cdn.shortpixel.ai\/spai\/w_%WIDTH%+q_+ret_img","api_short_url":"https:\/\/cdn.shortpixel.ai\/spai\/ret_img","method":"src","crop":"","lqip":"","lazy_threshold":"500","hover_handling":"","native_lazy":"","serve_svg":"1","debug":"","site_url":"https:\/\/www.greenprophet.com","plugin_url":"https:\/\/www.greenprophet.com\/wp-content\/plugins\/shortpixel-adaptive-images","version":"2.1.1","excluded_selectors":[],"eager_selectors":[],"noresize_selectors":[],"active_integrations":{"nextgen":false,"modula":false,"elementor":false,"elementor-addons":false,"viba-portfolio":false,"envira":false,"everest":false,"wp-bakery":false,"woocommerce":false,"foo":false,"oxygen":false,"slider-revolution":false,"custom-facebook-feed":false,"smart-slider":false,"wp-grid-builder":false,"the-grid":false,"social-pug":false,"content-views":false,"wp-rocket":{"lazyload":false,"css-filter":false,"minify-css":false,"defer-all-js":false},"swift-performance":false,"imagify":{"active":false},"wp-fastest-cache":true,"litespeed-cache":false,"w3-total-cache":false,"wp-optimize":false,"visual-product-configurator":false,"theme":"NewsPlus Child"},"parse_css_files":"","backgrounds_max_width":"1920","sep":"+","webp":"1","extensions_to_webp":{"png":true,"jpg":true,"gif":true},"sniper":"https:\/\/www.greenprophet.com\/wp-content\/plugins\/shortpixel-adaptive-images\/assets\/img\/target.cur","affected_tags":"{\"link\":1}","ajax_url":"https:\/\/www.greenprophet.com\/wp-admin\/admin-ajax.php","excluded_paths":["cmVnZXg6L1wvXC8oW15cL10qXC58KWdyYXZhdGFyLmNvbVwvLw=="]};
/* ]]> */
</script>
<script data-cfasync="false" type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/shortpixel-adaptive-images/assets/js/ai.min.js?ver=2.1.1' id='spai-scripts-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=5.6' id='jq-hover-intent-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=5.6' id='jq-pretty-photo-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"true","main_bar_sticky":"true","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/themes/newsplus/js/custom.js?ver=5.6' id='custom-js'></script>
<script type='text/javascript' src='https://www.greenprophet.com/wp-content/plugins/kingcomposer/assets/frontend/js/kingcomposer.min.js?ver=2.9.5' id='kc-front-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.greenprophet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.greenprophet.com\/wp-admin\/admin-ajax.php","nonce":"147dd0e68d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.greenprophet.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.greenprophet.com%2F2021%2F02%2Fonline-shopping%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=293467691066985&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'13076990',post:'127797',tz:'-5',srv:'www.greenprophet.com'} ]);
_stq.push([ 'clickTrackerInit', '13076990', '127797' ]);
</script>
<script type="text/javascript" src="https://ads.pro-market.net/ads/scripts/site-131180.js" />
</body>
</html><!-- WP Fastest Cache file was created in 0.54919409751892 seconds, on 01-02-21 9:36:22 --><!-- via php -->